ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Nockenwellenversteller verhindert Motorstart?

Nockenwellenversteller verhindert Motorstart?

Volvo S60 1 (R)
Themenstarteram 4. April 2022 um 22:53

Hallo Volvo-Schrauber,

ich brauche Euren Ratschlag bzw. Hilfe:

Volvo S60, 2,4l, 140PS, 5 Zylinder, Sauger (kein Turbo), 2003, ca. 190.000 km.

Auslesen des Fehlerspeichers ergab: 640A.

Kann eine fehlerhafte Nockenwellenverstellung auf der Einlassseite den Motorstart verhindern? Habt Ihr diesbezüglich Erfahrungen?

Vielen Dank für die Unterstützung im Voraus!

Beste Grüße

Klaus

Ähnliche Themen
31 Antworten
Themenstarteram 14. Mai 2022 um 21:31

Kurzer Nachtrag: die Fehlermeldung 640A hat meiner Meinung nach NICHTS mit dem NW-Sensor, sondern mit dem Magnetventil des Nockenwellenverstellers zu tun. Ich denke, dass ich dieses Problem nun gelöst habe, obgleich er immer noch nicht anspringt.

Grüße an Alle

Klaus

Zitat-

Frage zur Wegfahrsperre:

Würde er bei jedem Startversuch anspringen und anschließend von alleine ausgehen?

beim Seat Altea z.B. den meine Dame mal hatte ,

ist der Motor für 2 Sekunden angesprungen und dann wieder aus.

das konnte man mehrmals wiederholen !

Ursache- Schlüssel runtergefallen und Transponder verloren

beim Sohn seinem Vectra A Turbo selbiger Vorgang,

Er hatte sich den Schlüssel aus dem 5 Stock runterschmeißen lassen,Grins

bei beiden Fahrzeugen wurde der Transponder noch wiedergefunden!

 

beim Volvo-Truck (FM9) vor 2 Wochen wollte ich in die Werke fahren,

es stand da - Fahrzeugsicherheitsmodus und Wegfahrsperre prüfen,

der Anlasser machte keinen MUX wenn man wartete bis alle Kontrolleuchten

ausgegangen sind-der sogenannte Eigenest ca 10 Sekunden aber,

wenn man den Zündschlüssel reinsteckte und sofort auf Start ging,

lief der Motor für 2-3 Sekunden,dann ging Er wieder aus.

mehrmals dort Prakiziert !

mfg

Wgfs
Fehler auslesen manuell
Wgfs
Themenstarteram 14. Mai 2022 um 21:50

Wenn der NW-Sensor oder KW-Sensor einen Kabelbruch hätten oder Wackelkontakt, das würde doch das Steuergerät per Fehlereintrag melden - oder?

wenn ein elektrischer Fehler der Sensoren/ Kabel vorliegt,

sollte eigentlich sofort eine Meldung angehen - Motorwartung ...

und

ein Fehler sollte im Fehlerspeicher stehen.

Das kann man ja Gegenprüfen,

wenn man einen Stecler von einem Bauteil am Motor absteckt und

danach die Zündung anmacht und wartet bzw liest dann den Fehlerspeicher aus.

Themenstarteram 14. Mai 2022 um 22:18

Kommt es auch vor, dass ein Steuergerät den Geist aufgibt, oder sind diese sehr robust?

Es ist Nicht ausgeschlossen das es defekte da gibt,aber eher am CEM wie beim MSTG/ECM.

Mal nachschauen ob deins dabei steht-

https://ecu.de/volvo-62

MfG

Themenstarteram 14. Mai 2022 um 22:42

Ich weiß, Ferndiagnosen sind sehr schwierig, aber was könntest Du raten:

- Benzindruck 3,9 bar

- alle Einspritzventile lassen sich über den Tester ansteuern

- Nach mehreren Startversuchen werden die Kerzen feucht

- Alle 5 Kerzen (original Volvo und neu) mit den entsprechenden Zündmodulen zeigen im ausgebauten Zustand Funken

- NW- und KW-Sensor prophylaktisch neu

- Drosselklappe gereinigt

- Benzinfilter neu

Und dann lief der wagen mal wieder 5 Tage und dann war wieder Schluss und keinen Eintrag im Fehlerspeicher (der Eintrag 640A habe ich wahrscheinlich selbst produziert, als ich das Magnetventil vor einem Start abklempte und dann nicht den Fehlerspeicher anschließend löschte)

Hast Du noch einen guten Tipp?

Grüße

Klaus

Themenstarteram 14. Mai 2022 um 22:51

Kurzer Nachtrag:

Ich habe auch den Ist- und Sollwert der DK vergleichen, auch dynamisch und keinen wirklichen Unterschied festgestellt.

Was ist mit dem Benzinpumpenrelais?

 

Moin

Das ganze hört sich laut der Beschreibung so an,

Wie wenn der Zündfunke fehlt,

Obwohl sie im ausgebauten Zustand funktionieren !

oder die Kompression fehlt ,

Damit die Zylinder arbeiten können !

Die Zündis sind ja Nass.

Alle Sicherungen sind ganz?

Besonders die Relais werden im Alter schwach und

Schalten zwar hörbar,aber die Kontakte sind innen

Verbrannt!

Das würde für die Fahrt von 5 Tagen sprechen.

Das Relais ging nicht mehr aufs Handybild!

Relais R6

Relais Kraftstoffanlage

Mfg

Screenshot-20220515-101850-firefox
Screenshot-20220515-102438-firefox
Themenstarteram 15. Mai 2022 um 11:36

Guten Morgen rosi03677,

 

besten DANK für die Impulse. Würde mir aber eine fehlende Versorgung nicht über den Fehlerspeicher des Steuergerätes angezeigt werden?

 

Ich kontrolliere auf jeden Fall noch mal alle Sicherungen!

 

Grüße

 

Klaus

Beim Volvo der Baujahre gab es die Eigenart das

manche Fahrzeug nur bei laufendem Motor ausgelesen werden konnten.

Später gab es dann ein SW-Update dafür,

das es auch bei nur Zündung an ausgelesen werden konnte!

das macht es nicht gerade Einfach mit einem Dignosegerät,

wenn es nichts anzeigen kann als Fehler !!!

mfg

Themenstarteram 15. Mai 2022 um 11:40

Kurzer Nachtrag noch zu lukasquindt,

ich habe die Benzinpumpe mit einem Tester mehrfach über 10 Sekunden angesteuert und dabei den Druck an der Rail gemessen und das hat immer gepasst. Ich habe auch das Spannungssignal direkt an der Pumpe mit einem Oszilloskop überprüft und konnte keinen Defekt feststellen.

Grüße Klaus

Themenstarteram 15. Mai 2022 um 11:43

Ich konnte aber Folgendes provozieren: LMM abgezogen und Startversuch ohne Erfolg, anschließend zwei Fehlereinträge, dass Unterbrechung zum LMM und zum Temperaturmesser der Ansaugluft. Der Motor konnte nicht gestartet werden und ich habe trotzdem die Einträge erhalten - das bedeutet doch, dass der Wagen schon das SW-Update hat - liege ich damit richtig?

wenn das mit dem selber hervorgerufenen Fehler klappt,

dann werden zumidest rein elektrische Fehler erkanntn.

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Nockenwellenversteller verhindert Motorstart?