ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Neues FS, 2. Sub = LM am Ende?

Neues FS, 2. Sub = LM am Ende?

Themenstarteram 8. Juni 2005 um 15:59

Hi,

jetzt melde ich mich doch nach "langer" Zeit zurück *g*

Nachdem ich jetzt 2 Subs am Jackson Verstärker habe und damit 2Ohm und ein neues FS mit extra Verstärker scheint die Lichtanlage nicht mehr mitzumachen. "scheint", weil ich mir nicht sicher bin! Die Innenbeleuchtung und "nur" das Standlicht flackert ab einer bestimmten Lautstärker und im "Orkanmodus" gehen die Lichter auch fast aus! Das komische.. Abblend- und Fernlicht reagieren darauf garnicht! Ich fahre einen Peugeot 206 mit 75A LiMa und KliMa ;)

Die Verstärker bekommen den Strom vom Sicherungskasten, der mit einem ziemlich dicken Kabel an der Batterie dran hängt.

Wie ist das zu erklären? Wie kann man die Leistungsabfälle beseitigen? PowerCap oder nur irgendwo im Motor das Kabel austauschen (Mehr Querschnitt).

Danke

Mily

Ähnliche Themen
15 Antworten
am 8. Juni 2005 um 17:10

Wie "vom Sicherungskasten"? Ist dein Verstärker nicht direkt an der Batterie angeschlossen?

am 8. Juni 2005 um 17:44

wie wäre es wenn du man n längeres kabel direkt ! von der batterie zum amp verlegst, falls es dann immernoch flacken sollte, verlegst du noch ne masserückführung, d.h. ein kabel vom -pol zu einem massepunkt im motorraum.

dieses kabel sollte ca 1 meter lang sein, und den gleichen querschnitt haben, wie dein stromkabel, dass du vom +pol der bat zum amp verlegst.

desweiteren musste auch vom amp zu einem massepunkt im kofferraum ein (-) kabel legen, dieses sollte auch maximal ein meter lang sein...

 

mfg eis

Zitat:

Original geschrieben von RenoRaines

Wie "vom Sicherungskasten"? Ist dein Verstärker nicht direkt an der Batterie angeschlossen?

Die Peugeots haben direkt nach der Batterie einen kleinen Sicherungskasten, an den ein dickes Kabel direkt von der Batterie an diesen Kasten, mein Bruder führt auch da erst das Stromkabel weiter.

Hab ihm schon gesagt ersollte besser von der Bat legen aber naja.

Porblem beim 206er ist das der so ne Schnellspanbatterieklemme hat wo man kein weiteres abel dran befestigen kann, und das originale Kabel ist so kurz, das mans auch ncith abschneiden und neues Batterieterminal dranmachen kann. Wenn man nicht mehr als 16mm² braucht kann man das direkt im Sicherungskasten an die ca. 20cm lange Strippe direkt anschließen.

Du solltest aber mal die Plusleitung von der LiMa zur Batterie verstärken und die masseleitung von der Karosserie zur Batterie auch.

also dass das an der lima liegt glaub ich eher nicht, jedenfalls nicht wenn du nur so nen ollen jackson-amp dran hast! das problem liegt sicher wo anders, evtl an der masseleitung? oder is das kabel evtl zu dünn?

was mich aber auch mal interessieren würde: was ist das für ein amp? mir ist nämlich nicht bekannt das jackson monoblocks oder 1ohm-stabile stereoendstufen herstellt! bist du dir sicher dass das so in ordnung ist wie du das kombiniert hast? ich vermute nämlich mal eher nicht...

mfg.

am 8. Juni 2005 um 18:48

Flux fürs Frontsys hat er nen extra Verstärker, steht da doch.

@Threadstarter: Batterie -> AMP +

Batterie -> Karosse Massekabel gleicher Querschnitt?

Karosse -> Amp Massekabel gleicher Querschnitt?

Kondi vorhanden? Was sind das für 2 Verstärker? Wie alt ist die Bat?

Themenstarteram 8. Juni 2005 um 18:50

Erstmal danke für alle Antworten!

Das ist schon Okay.. Die Amp ist bei Crossover 2 Ohm Stabil (2-Kanal-Amp). Und wenn sie mir weg schmorrt, soll es mir egal sein ;)

Ich finde die Amp auch nicht mehr im Internet.. Google kennt Sie auch in keiner Weise ;) (Kauf ist auch schon ca 3 Jahre her).

Ich habe 25mm² Plusleitung... Das mit der Minusleitung könnte funktionieren, habe zum Glück noch eine rumfliegen.

Das kurze Kabel von Batterie zum Sicherungskasten sollte auch die "paar" Amperchen abkönnen! Notfalls gehe ich mit einem Multimeter auf die Spurensuche, wobei die Strommessung schwer sein wird ;)

Ich werde über die Ergebnisse berichten ;)

thanx

Mily

PS: Jackson alleine stört wenig, aber seit dem 2. Verstärker (150RMS)... :)

Themenstarteram 8. Juni 2005 um 19:16

@AlexFinger:

Kein Cap... Wäre ansonsten eine Lösung..

Batterie halbes Jahr alt (Neuwagen)

Wie gesagt... Ein Jackson Crossfire?!? 1500 und einen alten "Conrad" NoName Verstärker.. Steht 150Watt RMS drauf.. Der Conrad ist wie die Eminence Speaker ca. 8 Jahre alt. Deswegen ist mir momentan ziemlich egal ob irgendwas von den Teilen Kaputt geht, da ich eh irgendwann auf Audio-System umrüsten will ;) Aber der Fehler bleibt dann ja auch, bzw Verstärkt sich!

 

Batterie -> AMP + <-- Wie gesagt, vom Sicherungskasten! Notfalls versuchen Sicherungskasten -> Batterie Kabel zu Verstärken, ist etwas weniger an durchschnitt!

Batterie -> Karosse Massekabel gleicher Querschnitt? <-- Das gilt es nachher abzuckecken!

Karosse -> Amp Massekabel gleicher Querschnitt? <-- Jop ;)

Mily

Zitat:

Original geschrieben von AlexFinger

Flux fürs Frontsys hat er nen extra Verstärker, steht da doch.

das hab ich gesehen, aber was hat das mit meinem posting zu tun?

dass die jackson im bridged mode 2ohm-stabil ist glaub ich aber nicht!

Themenstarteram 9. Juni 2005 um 8:59

@fluxwildly76:

Haben die zumindest mit geworben :)

Sie wird auch nicht besonders warm! Und wie gesagt, wenn sie mir durchbrennt.. wayne? :)

nagut, dann isses ja wurscht! solltest aber auf jeden fall darauf achten dass du ein ausreichend dickes kabel zur batterie (und masse!) verlegt hast, denn das is notwendig für betrieb mit solchen lasten! ausserdem solltest du dir auf jeden fall einen ordentlichen kondensator vor die endstufe hängen!

Themenstarteram 9. Juni 2005 um 10:02

jo, wie gesagt... die 25mm² sollten reichen!

Gestern keine Zeit gehabt, mich um die Masse zu kümmern, hole ich heute nach...

Irgendwelche Kondensator Empfehlungen?

Möchte da nicht zu viel Geld ausgeben, ich wüsste aber auch nicht, wieviel Fahrrad ich brauche ;)

sinus live, mxm, boa, dietz, alfatec, brax, ...

eigentlich relativ egal, nur nicht irgend einen billig-müll von ebay oder auch sonst nem discounter! wenn dich da an ne ordentliche marke hältst, dann passt das schon!

~40-60€ solltest schon investieren in einen vernünftigen cap...

mfg.

Themenstarteram 10. Juni 2005 um 8:27

Danke.. Alle um die 60€ bei den besagten Firmen haben 1 Farad... Reicht das? Ansonsten könnte man auch später einen 2. dazu kaufen ;)

Wo wir gerade beim Thema sind... Extra Batterie im Kofferraum, der die Anlage versorgt, während zündung aus ist...

Reicht eine Baumarkt Batterie oder muss es eine überteuerte von Stinger etc sein? Wenn ja, warum?

Woher bekommt man ordentliche Trennrelais, die bei 12V Spannung die Spannung zwischen Bordnetz und Anlagensystem trennt? Muss ja auch große Leitungen haben.

Danke

Mily

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Neues FS, 2. Sub = LM am Ende?