ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Neue Suche: Public-Beta

Neue Suche: Public-Beta

Die neue Suche (das verspätete Weihnachtsgeschenk) ist nun soweit fertig, dass eine Public-Beta Version Sinn macht.

Public-Beta der neuen Suche

Bekannt sind Probleme bei den dynamischen Darstellungen mit dem Opera Browser, den jedoch nur knapp 3,5% der Motor-Talker einsetzen. Hier funktioniert die Forenauswahl bei der Suchmaske sowie die Darstellung weiteren Textes bei den Ergebnissen nicht. Die Suche als solches funktioniert jedoch.

Wenn beim Ausprobieren der neuen Suche Probleme auftreten, bitte ich darum, diese hier in diesem Thread möglichst sachlich und ausführlich zu schildern.

In diesen Thread also bitte nur Fehler und Kritik posten. Dank, Lob und sonstiges Positives bitte nicht in diesen Thread, da wir es aus Gründen der Übersichtlichkeit löschen werden.

Ähnliche Themen
245 Antworten

Mir ist folgender Fehler aufgefallen der jetzt aber nicht so wild ist:

suche ich nach meinen beiträgen über Username "the_quilla" werden auch beiträge angezeigt vom user "The-Quilla".

stört mich nicht unbedingt aber vielleicht sind ja andere user in ähnlicher schreibweise auch betroffen.

am 5. April 2007 um 16:35

Zitat:

Original geschrieben von Daffy2k6

Hi,

ich weiß net obs schon erwähnt wurde, aber die Fkt. "Nur im ausgewählten Forum" iss nicht wirklich gut gelöst.

Ist es möglich dass die letzte Auswahl in dem Strukturbaum für jeden User gespeichert wird?

Iss super nervig wenn ich bei ner neuen Suche jedes Mal wieder den Strukturbaum durchklicken muss (da, bei jedem Klick der Bildschirm nach oben geht, und man erst runter Scrollen muss) um auf die entsprechende Forenbegrenzung zu kommen.

Greedz,

Daffy

Der Argumentation schliesse ich mich an! Finde diese

Funktion mit der Baumstruktur auch äusserst unpraktisch.

Vorschläge:

Entweder per Cookie für jeden Nutzer speichern oder,

wenn die Suche von einem bestimmten Forum heraus

aufgerufen wird, dieses als Voreinstellung übernehmen.

Ansonsten: Ein dickes Lob, denn eine Überarbeitung der

Suchfunktion war dringend notwendig, da man bislang wirklich

selten was finden konnte. Meine ersten Tests mit der neuen

Version sind bislang positiv.

Grüße,

Rainer

Zitat:

Original geschrieben von rainer75

Der Argumentation schliesse ich mich an! Finde diese

Funktion mit der Baumstruktur auch äusserst unpraktisch.

Vorschläge:

Entweder per Cookie für jeden Nutzer speichern oder,

wenn die Suche von einem bestimmten Forum heraus

aufgerufen wird, dieses als Voreinstellung übernehmen.

Grüße,

Rainer

Stimme Rainer zu!

So macht die Suche keinen Spaß, jedes mal 5 oder 6(?) mal klicken bis man in seinem Unterforum(z.B. Golf 3) suchen kann!

Und das jedes mal!

MfG Harribo

Das Unterforum W204 zaucht bei der Mecedes C-Klasse nicht

in der Liste der Auswählbaren Foren auf.

Wahrscheinlich liegt es daran, dass es noch relativ neu ist.

wenn ich in der suche nach usernamen suche und die chronologisch aufgeführt haben will dann werden mir nur beiträge bis incl. 03.04.2007 angezeigt.

jüngere fehlen komplett, egal welchen user ich nehme.

Hallo zusammen,

Zitat:

Original geschrieben von the_quilla

wenn ich in der suche nach usernamen suche und die chronologisch aufgeführt haben will dann werden mir nur beiträge bis incl. 03.04.2007 angezeigt.

jüngere fehlen komplett, egal welchen user ich nehme.

Das ist bei der kompletten neuen Suche so, auch wenn man nicht nur die Beiträge eines Users sucht.

Ich vermute einmal, dass die Suche am 03.04.2007 zum letzten Mal indiziert wurde.

am 12. April 2007 um 21:06

Hallo,

ich kann das so bestätigen - habe es soeben weiter gegeben und werde es mitverfolgen.

Bitte um etwas Geduld :)

Mfg

Schreddi

Danke für die Rückmeldung :)

am 14. April 2007 um 0:02

Hallo,

ist offensichtlich behoben.

Fröhliches Suchen

Schreddi

moin,

weiß nicht ob das schon wer geschrieben hat, aber ich finde es doof, dass man das suchergebnis nicht verlinken kann! das hab ich sonst immer gerne gemacht, da ein hilfesuchender dort eben viele gute threads sofort gesehen hat. jeden einzeln nun verlinken kanns ja nicht sein?!

ach ja: die baumstruktur ist echt doof, dauert viel zu lang bis man in meinem fall beim e46-bereich angelangt ist. das war vorher definitiv besser.

viele grüße, Jan

am 20. April 2007 um 12:09

Salut,

eigentlich hab ich nur einen Thread gesucht indem ich was gepostet habe und im Renault Forum (unübersichtkich bis chaotisch da nicht aufgeteilt) was zu einem Beitrag zu dem Modus gesucht.

Also bin ich in die Suchmaske gegangen und Modus eingegebne.

Der neuste Beitrag in aus der neuen Suchmaschine war aus Februar 2006.

Mein Posting war aber höchstens 4 Wochen alt.

Zum Glück fand ich noch einen Hinweis auf die ältere Suchmaske und wurde gleich fündig.

aktueller fehler

will man die forums auswahl machen wird die seite neu geladen

Zitat:

Original geschrieben von Himeno

aktueller fehler

will man die forums auswahl machen wird die seite neu geladen

Stimmt, Problem habe ich auch, allerdings nur mit Opera (W2k/OpenSuSE10.2).

ärgerlich...

Jan

Zitat:

Original geschrieben von jpbiker

Stimmt, Problem habe ich auch, allerdings nur mit Opera (W2k/OpenSuSE10.2).

ärgerlich...

Jan

Jepp, das ist (und war) schon immer ein Opera-only Problem.

Gruß Tom (Opera-only User)

Hatte ich auch grade mit Ff 1.5 unter Ubuntu. Musste daraufhin extra Windows starken. :mad: :rolleyes:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Neue Suche: Public-Beta