ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Nervig: Nicht funktionierende Smiley-Funktion vernichtet Beitrag!

Nervig: Nicht funktionierende Smiley-Funktion vernichtet Beitrag!

Themenstarteram 21. Februar 2012 um 20:37

Liebe MT-Macher(innen),

 

ich hab´das an gleicher Stelle schon mal reklamiert und tue es somit gern nochmal in der Hoffnung, das sich vielleicht doch mal jemand drum kümmert:

Ich habe eine Antwort innerhalb eines Threads erstellt und wollte am Ende noch einen Smiley einfügen. Im Modus "vb-Code-Editor" klicke ich also auf das "Smiley"-Symbol.

Und dann passiert´s:

Das Smiley-Auswahl-Fenster erscheint nur milchig, gleichzeitig passiert das auch mit der ganzen Seite und nichts geht mehr; alles friert komplett ein.

Nun sollte ja wenigstens der Button "Cancel" seine Funktion erfüllen und das Auswahlfenster wieder verschwinden lassen. Er lässt sich zwar anklicken, aber passieren tut nichts.

Abhilfe schafft letztlich nur das komplette Schliessen des Browsers.

Sehr nervig und vor allem ärgerlich, weil der zuvor erstellte Textbeitrag verloren ist!

 

Da das nicht immer passiert - manchmal funktioniert´s - gehe ich davon aus, das der Fehler in eurer DV zu suchen ist. An meinem PC liegt´s sicher nicht. Der ist erst wenige Monate alt, sauschnell und fährt auf Windows 7.

 

Gruß aus dem Harz

 

BelAir64 

Beste Antwort im Thema

und warum kannst DU nicht aufhoeren einen thread mit themenfremdem zu kapern?

vom erneuten wiedererstellen von threads im dir bekannten MT unterforum, abgesehen?

das ist auch gegen jegliche foren netiquette, rudi

eine spielwiese bleibt es fuer mich auch unter einer .de.vu domain.

die 2EUR/jahr solltet ihr aufbringen, das dankt auch google euch (redirect 301 nicht vergessen)

28 weitere Antworten
Ähnliche Themen
28 Antworten

welcher browser und version?

win32 oder win64?

ich denke das wird der werkstatt als info fehlen bzw helfen.

;)

haetten VIELE das problem, wuerde es auch mehr stimmen und bestätigungen dazu geben.

die fand ich auf die schnelle nicht.

unter ff 10.0.2; win7-64hp keine probleme in der art

servus

bei mir gehts auch nicht unter win7 32bit und t-online browser

Ich nutze schon einige Zeit ausschließlich die Tastenkombinationen für die einzelnen Smilies. Geht auch viel schneller, wenn man sie denn "drauf" hat, als das entsprechende Smiley aus dem Kästchen auszuwählen ;)

Zitat:

Original geschrieben von sony8v

bei mir gehts auch nicht unter win7 32bit und t-online browser

ist der t-online nicht nur ein "optisch veraenderter" IE 6 ? (also sehr alt, sofern ich recht habe)

moeglicherweise sind noch ein paar sicherheitsupdates nachgeschoben, aber der IE6 war nie dafuer bekannt schnell, gut, korrekt zu arbeiten.

(ausser bei seiten, die durch frontpage erstellt wurden ^^)

zu diesem browser wuerde ich zumindest parallel mal einen aktuellen:

- Firefox

- Chrome

- Safari

usw installieren und testen.

Zitat:

Original geschrieben von Harry999

Zitat:

Original geschrieben von sony8v

bei mir gehts auch nicht unter win7 32bit und t-online browser

ist der t-online nicht nur ein "optisch veraenderter" IE 6 ? (also sehr alt)

zu diesem browser wuerde ich zumindest parallel mal einen aktuellen:

- Firefox

- Chrome

- Safari

usw installieren und testen.

hmm weiß ich nicht was das für ein ie ist

ich habe ja noch einen aktuellen ie parallel laufen mit dem probiere ich es mal

danke

Themenstarteram 21. Februar 2012 um 21:45

Zitat:

Original geschrieben von Harry999

welcher browser und version?

win32 oder win64?

ich denke das wird der werkstatt als info fehlen bzw helfen.

IE 8 und win64.

;):p:rolleyes::o:mad::(:eek::cool::confused::D:)

Hmmmm... mit FF 10.0.2 unter Windows 7 64bit geht es Problemlos

Zitat:

Original geschrieben von BelAir64

Zitat:

Original geschrieben von Harry999

welcher browser und version?

win32 oder win64?

ich denke das wird der werkstatt als info fehlen bzw helfen.

IE 8 und win64.

gabs von dem IE8 nicht auch schon eine 32 und 64-bit variante? ich glaube ja.

beim IE 9 ist es jedenfalls so und die 64bit ist nicht die kompatibelste.

wenn ich mich recht erinner gibts unter win7 eine 32 und 64-bit version des IE8 ?.

welcher IE 8 ? 32 oder 64 bit?

evtl sind meine nachfragen sogar irrelevant, aber je mehr infos, umso besser bzw schneller behebbar.

Seit Moary gesperrt wurde brauche ich hier keine Smilies mehr.

auf der neuen spielwiese gibts sicher bald 100 davon, gräme dich nicht.

am 22. Februar 2012 um 0:12

Spielwiese? Klingt etwas abwertend. Warum können Menschen nicht tolerant sein?

(Geht jetzt nicht gegen Dich, ist ein allgemeines Problem ;-))

und warum kannst DU nicht aufhoeren einen thread mit themenfremdem zu kapern?

vom erneuten wiedererstellen von threads im dir bekannten MT unterforum, abgesehen?

das ist auch gegen jegliche foren netiquette, rudi

eine spielwiese bleibt es fuer mich auch unter einer .de.vu domain.

die 2EUR/jahr solltet ihr aufbringen, das dankt auch google euch (redirect 301 nicht vergessen)

In diesem Thread geht es um technische Probleme, konkret: nicht funktionierende Smilies!

Daher BTT bitte, vielen Dank!

 

Gruß MartinSHL

MT-Moderation

 

Zum Thema: ich hab IE8 128bit und keinerlei Probs mit den Smilies. ;) :p :rolleyes: :o :mad: :( :eek: :cool: :confused: :D :)

Das Problem tritt nur beim Komfort-Editor unter dem IE9 auf. Wegen dem Komfort-Editor kann der Fehler leider nicht behoben werden. Mir bleibt hier nur auf den vB-Code Editor zu verweisen.

Mit besten Grüßen aus der Werkstatt

PowerMike

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Nervig: Nicht funktionierende Smiley-Funktion vernichtet Beitrag!