ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Navigationsleiste verstümmelt und unbrauchbar.

Navigationsleiste verstümmelt und unbrauchbar.

Themenstarteram 14. November 2014 um 10:42

Seit einiger Zeit ist die Navigationsleiste noch schwerer zu bedienen wie eh schon bisher.

Wenn man in einem Thread wieder auf die Forumshauptseite kommen will gibts oben keinen Link mehr dazu, man kommt bestenfalls auf die Hauptseite von MT, nicht dem Forum.

Bitte diese Navigationsleiste wieder vervollständigen.

Beste Antwort im Thema
Themenstarteram 14. November 2014 um 16:41

Zitat:

@mallevswolfpack schrieb am 14. November 2014 um 16:37:16 Uhr:

@Schuttwegraeumer

Ja das stimmt, man kann diese Seite nur über den Footer unten erreichen. Die Seite ist mehr eine Sitemap, die einen Gesamtübersicht über alle Foren gibt. Man kann diese weder abonnieren noch ist ersichtlich ob neue interessante Beiträge für Dich verfügbar sind.

Du kannst Foren oder Themen direkt abnonnieren die Dich persönlich interessieren. Diese werden Dir dann oben in der Favoritenleiste angezeigt und sind einfach zu erreichen als über die genannte URL: http://www.motor-talk.de/forum.html.

Beste Grüße

Keine Lösung für das Problem.

Es ging früher, jetzt fehlt zwischen http://www.motor-talk.de und den Unterforenbereichen einfach http://www.motor-talk.de/forum.html

Bitte wider umändern sonst ist die Navigation doch etwas mühsam und unkomfortabel.

Jedesmal auf die Hauptseite gehen um dann von dort ins Forum kanns ja wohl nicht sein.

24 weitere Antworten
Ähnliche Themen
24 Antworten

Hallo,

kannst du uns vllt. einen Screenshot zu Deinem Problem beifügen? Vielen Dank!

Beste Grüße aus der Werkstatt

MallevsWolfpack

Themenstarteram 14. November 2014 um 14:46

Ich meine die Leiste die eigentlich eine NAvigationsleist sein sollte aber durch die Änderungen keine mehr ist.

Wenn ich jetzt wieder auf die Forumshauptseite will muss ich ganz runterscrollen und unten einen Link klicken.

Die Navigation war bisher schon verwirrend denn nicht immer landet man da wo man hinwill aber mit der Veränderung der Leiste wirds nochmal etwas komplizierter.

Unbenannt

Hallo

Wo ist dein Problem ? - Welchen Browser nutzt du ?

Bei mir sieht das so aus (Bild) ...ich finde das in Ordnung.

Projekt1

@Schuttwegraeumer

Im Header ist alles klickbar. Wenn Du dich zum Beispiel in einem Thema im Sag's uns befindest, kannst du auf den von Dir eingekreiste Forums-Link klicken und landest dann wieder im Sag's uns Forum. Sollte das nicht klappen wäre es nützlich zu wissen, welchen Browser und welches Betriebssystem Du verwendest.

Beste Grüße

Themenstarteram 14. November 2014 um 15:28

Zitat:

@mallevswolfpack schrieb am 14. November 2014 um 15:13:54 Uhr:

@Schuttwegraeumer

Im Header ist alles klickbar. Wenn Du dich zum Beispiel in einem Thema im Sag's uns befindest, kannst du auf den von Dir eingekreiste Forums-Link klicken und landest dann wieder im Sag's uns Forum. Sollte das nicht klappen wäre es nützlich zu wissen, welchen Browser und welches Betriebssystem Du verwendest.

Beste Grüße

Dort will ich aber nicht hin sondern auf die Hauptseite des Forums.

Das ging früher und jetzt nicht mehr.

Wie komme ich jetzt wenn ich was im thread gelesen habe wieder auf die forumhauptseite?

Einfach den Zurück-Button in deinem Browser.

ansonsten:

Zitat:

wäre es nützlich zu wissen, welchen Browser und welches Betriebssystem Du verwendest.

Fehlt denn bei dir diese Leiste? (Bild)

Projekt1

@Schuttwegraeumer welche Hauptseite meinst du denn? Link wäre sehr nützlich.

@Schuttwegraeumer Wenn du unsere Startseite meinst dann klicke einfach auf unser Logo MOTOR-TALK oben im Header. ;)

@Schuttwegraeumer

Er meint nicht eure Startseite, er meint seine Forumsseite (Da wo bei mir Caddy steht)

Themenstarteram 14. November 2014 um 15:59

Zitat:

@mallevswolfpack schrieb am 14. November 2014 um 15:43:43 Uhr:

@Schuttwegraeumer welche Hauptseite meinst du denn? Link wäre sehr nützlich.

Die da:

http://www.motor-talk.de/forum.html

Edit - Löschen

@Schuttwegraeumer

Ja das stimmt, man kann diese Seite nur über den Footer unten erreichen. Die Seite ist mehr eine Sitemap, die einen Gesamtübersicht über alle Foren gibt. Man kann diese weder abonnieren noch ist ersichtlich ob neue interessante Beiträge für Dich verfügbar sind.

Du kannst Foren oder Themen direkt abnonnieren die Dich persönlich interessieren. Diese werden Dir dann oben in der Favoritenleiste angezeigt und sind einfach zu erreichen als über die genannte URL: http://www.motor-talk.de/forum.html.

Beste Grüße

Themenstarteram 14. November 2014 um 16:41

Zitat:

@mallevswolfpack schrieb am 14. November 2014 um 16:37:16 Uhr:

@Schuttwegraeumer

Ja das stimmt, man kann diese Seite nur über den Footer unten erreichen. Die Seite ist mehr eine Sitemap, die einen Gesamtübersicht über alle Foren gibt. Man kann diese weder abonnieren noch ist ersichtlich ob neue interessante Beiträge für Dich verfügbar sind.

Du kannst Foren oder Themen direkt abnonnieren die Dich persönlich interessieren. Diese werden Dir dann oben in der Favoritenleiste angezeigt und sind einfach zu erreichen als über die genannte URL: http://www.motor-talk.de/forum.html.

Beste Grüße

Keine Lösung für das Problem.

Es ging früher, jetzt fehlt zwischen http://www.motor-talk.de und den Unterforenbereichen einfach http://www.motor-talk.de/forum.html

Bitte wider umändern sonst ist die Navigation doch etwas mühsam und unkomfortabel.

Jedesmal auf die Hauptseite gehen um dann von dort ins Forum kanns ja wohl nicht sein.

Zitat:

@Schuttwegraeumer schrieb am 14. November 2014 um 16:41:15 Uhr:

Zitat:

@mallevswolfpack schrieb am 14. November 2014 um 16:37:16 Uhr:

@Schuttwegraeumer

Ja das stimmt, man kann diese Seite nur über den Footer unten erreichen. Die Seite ist mehr eine Sitemap, die einen Gesamtübersicht über alle Foren gibt. Man kann diese weder abonnieren noch ist ersichtlich ob neue interessante Beiträge für Dich verfügbar sind.

Du kannst Foren oder Themen direkt abnonnieren die Dich persönlich interessieren. Diese werden Dir dann oben in der Favoritenleiste angezeigt und sind einfach zu erreichen als über die genannte URL: http://www.motor-talk.de/forum.html.

Beste Grüße

Keine Lösung für das Problem.

Es ging früher, jetzt fehlt zwischen http://www.motor-talk.de und den Unterforenbereichen einfach http://www.motor-talk.de/forum.html

Bitte wider umändern sonst ist die Navigation doch etwas mühsam und unkomfortabel.

Jedesmal auf die Hauptseite gehen um dann von dort ins Forum kanns ja wohl nicht sein.

Stimme dem TE zu. Es ist deutlich umständlicher geworden.

Auch ich musste erst einmal nach den Themenforen suchen, weil ich sie wie gewohnt nicht mehr auf der Seite meines Stammforums angeboten bekam.

Ich möchte auch nicht jedes Forum, in dem ich mal was geschrieben habe, abonnieren.

Wäre auch für mich keine Lösung.

LG

Udo

 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Navigationsleiste verstümmelt und unbrauchbar.