ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Navigation lotst im Nirvana

Navigation lotst im Nirvana

Audi A4 B9/8W
Themenstarteram 6. März 2017 um 19:17

Hi zusammen,

habe heute mal einen A4 als Mietwagen bekommen. Unterwegs kamen dann immer häufiger Neuberechnungen, bis ich gesehen habe, dass das Navi irgendwo anders unterwegs war, aber nicht da wo ich war.

Ist das ein bekanntes Problem?

Beste Antwort im Thema

Zitat:

@Rudi3 schrieb am 10. März 2017 um 07:28:44 Uhr:

 

und wenn man den MW abgegeben hat ...

Montagswagen? :D

21 weitere Antworten
Ähnliche Themen
21 Antworten

Ist kein bekanntes Problem. Ein Reset vom MMI könnte Abhilfe schaffen oder in die Werkstatt

Wurde hier schon einige Male berichtet. Mir ist es bisher 3mal passiert (1x ca. 500m Abweichung, 2x ca. 100m Abweichung). Reset hat keine Abhilfe verschafft, im Gegenteil wurde es einmal sogar durch ein Reset während der Fahrt ausgelöst (das eine Mal mit 500m).

Allerdings würde ich so eine Abweichung noch nicht als Nirvana bezeichnen. :)#Könnt mir durchaus vorstellen, dass @Rudi3 größere Abweichungen hat.

Wenn neben der Abweichung auch die Orientierung nicht passt, kann das schnell nach einem "größeren" Problem aussehen, weil dann auf den ersten Blick der Kartenausschnitt überhaupt nicht zum Blick aus der Frontscheibe passt :p

 

Aber vielleicht wird der Threadersteller ja noch konkreter in der Fehlerbeschreibung.

Themenstarteram 7. März 2017 um 16:52

anbei ein Bild was ich an der Weißeritzstraße in Dresden aufgenommen habe (im Bild

https://de.m.wikipedia.org/wiki/Yenidze ). Das Navi zeigt Luftlinie ca. 50 km Entfernt

Asset.JPG

Passiert das immer an gleichen Stellen?

Mal GPS Tracking verwendet am Smartphone, um das Signal zu verifizieren?

 

Sonst nur an zur Werkstatt und GPS neu initialisieren/reset lassen.

Ist hier auch ein Onlinefehler, sprich die Daten für Karte im Hintergrund, möglich?

Zitat:

@gde2011 schrieb am 7. März 2017 um 17:18:00 Uhr:

Ist hier auch ein Onlinefehler, sprich die Daten für Karte im Hintergrund, möglich?

Hä?

Das liegt eher an GPS System bei ihm.

Themenstarteram 7. März 2017 um 18:02

mein Backup TomTom Go auf dem Handy hat ganz normal funktioniert. Die Frage war ja auch nur, ob das bei dem Audi Navi ein bekanntes Problem ist oder nicht. Es ist auch nur ein Mietwagen, insofern stelle ich den Mittwoch Abend wieder ab und gut. Interessant wäre für mich nur gewesen, wenn man hier kurzfristig etwas hätte initialisieren können. Kann man? Falls ja, wie?

 

Dankeschön

Themenstarteram 7. März 2017 um 18:10

BTW: der Fehler trat übrigens nicht von Anfang an auf, sondern erst im Laufe der Fahrt. Dabei wurde die Abweichung dann auch immer größer

Themenstarteram 9. März 2017 um 16:52

bei der Rückfahrt trat das Problem wieder auf … selbes Verhalten, die Abweichung wurde immer größer. Auch nach kurzzeitigen Abstellen war das Navi noch immer "neben der Spur". An der Tankstelle stand dann plötzlich was von "Initialisierung Navigation" oder so ähnlich im Display und danach war wieder alles gut.

Frage kann man dieses Initialisieren selbst auslösen?

Nur durch ein Reset vom MMI ggfs

Mein Navi initialisiert auch manchmal spontan während der Fahrt, sowohl bei aktiver Navigation als auch bei reiner Kartenansicht schon passiert. An einer bestimmten Stelle auf der Autobahn bereits schon dreimal.

Allerdings war die Navigation noch niemals neben der Spur. Die Initialisierung dauert dann gute 30 Sekunden, danach ist der Spuk vorbei und alles wie vorher.

Themenstarteram 9. März 2017 um 17:37

Zitat:

@DJ BlackEagle schrieb am 9. März 2017 um 17:05:44 Uhr:

Nur durch ein Reset vom MMI ggfs

und kann man das selbst, oder nur der :) ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Navigation lotst im Nirvana