ForumInsignia B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia B
  7. Navi Pro - Speicher wird optmimiert

Navi Pro - Speicher wird optmimiert

Opel Insignia B
Themenstarteram 15. November 2019 um 6:39

Hallo zusammen,

heute morgen habe ich testweise ein neues Profil anlegen wollen (es gibt ein existierendes und das Gastprofil). Als das neue Profil angelegt war zeigt mir das Entertainmentsystem nur noch "Speicher wird optimiert" an (seit 30 Minuten). Habe das Auto jetzt erstmal im Parkhaus abgestellt und schaue nach der Arbeit, wie das System sich dann verhält.

Hat jemand schonmal ein solches Verhalten gehabt? Kann man das System irgendwie zurücksetzen?

Danke Euch......

Beste Antwort im Thema

So viele RTTI-Dienste gibt es nicht. Alle basieren auf demselben Verfahren. Du lieferst Deine eigenen Daten (dem stimmst Du bei erstmaliger Inbetriebnahme ausdrücklich zu) und bekommst dafür die Daten der anderen. Das ganze nennt sich "Floating Car" und wird natürlich um so besser, je mehr Teilnehmer es gibt. Angefangen damit hatte TomTom (ehem. Teleatlas). HERE (ehem. Navteq, dann Nokia/Microsoft, jetzt zu Audi/BMW/Daimler gehörend) ist der zweite. Google nahm ursprünglich TomTom, wenn ich das richtig weiß. Es heißt, sie hätten jetzt einen eigenen Dienst. Das liegt ja auch nahe, bei den Unmassen an Android-Geräten hat man die Datenquelle ja unter Kontrolle. Das Multimedia Navi Pro ist ja auch eines.

Wenn unser Navi Pro dieselben Werte wie Google anzeigt, übrigens auch mit der hohen Auflösung, einschließlich der Nebenstraßen, wo nur selten nennenswerter Verkehr geschweige denn Stau auftritt, dann spricht doch einiges dafür, dass sich auch Telenav bei derselben Quelle bedient. Und das ist eher nicht HERE. Man vergleiche dazu die HERE-Livemap (oder die Microsoft-Bing-Map) mit Google. (Die Navi Pro Kartendaten selbst stammen aber sehr wohl von HERE.)

20 weitere Antworten
Ähnliche Themen
20 Antworten

Zurücksetzen soll laut FOH nur durch Batterie abklemmen funktionieren.

Hatte gestern erst meinen neuen ST bekommen und nach 300 km hat sich das Navi Pro bei der Ausfahrt aus einem Parkhaus aufgehängt.

Nach 20 min. Kaffeepause ging es dann wieder.

Hab heute auch ein Profil angelegt. Alles normal.

Themenstarteram 15. November 2019 um 16:28

Gebe hiermit Entwarnung :-) Zum Feierabend das Auto angeschmissen und das Navi hat funktioniert wie eh und jeh.

Gruß und schönes Wochenede.

Der Insiginia ist der König der Selbstheilung. Er hat zwar ständig irgendwelche Macken, aber nach ´nem Neustart geht´s meist wieder ;)

Das ist doch bei vielen Dingen im Alltag (TV, PC usw.) genau so. Ist halt Technik und überall, wo halbwegs ein Schaltkreis mit Halbleitern werkelt, verrennen sich halt manchmal die Strömlinge... :)

Also meine "Alltagsgegenstände" funktionieren meist problemlos ;). Der Insignia hat allerdings ständig irgendein Wehwechen, eigentlich gefühlt alle 2 Tage. Gestern gab´s mal wieder einen SD-Kartenfehler, aber auch das kenn ich ja schon :D

Heute bei mir mal wieder den USB-Stick nicht erkannt.

Bei (fast) jedem Fahrzeugstart immer etwas Lotto welche Funktion des Navi nicht verfügbar: Navi-SD, USB, Stimmbefehl, DAB...

Stichwort Navi-SD.

Macht es Sinn davon nach einer Aktualisierung durch Updates eine Sicherheitscopy zu machen um bei Bedarf diese Copy zu nutzen?

Gute Frage. Ich mache das nicht sondern belästige eher meinen Opel-Händler damit. Ist ja auch eigentlich nicht mein Problem bzw. ist es das natürlich schon da ich der Anwender bin. Allerdings sollte es der Hersteller/Händler aus der Welt schaffen, dafür wurde schließlich auch bezahlt.

Naja, diese Wehwehchen hat wohl jeder Hersteller. Schaut mal in andere Foren, da gibt es überall solche Probleme... Also nicht wirklich ungewöhnlich oder speziell Opel anzulasten...

Nur weil andere Hersteller da auch Probleme haben ist das jetzt gut so?

Merkwürdige Meinung.

Das einzige Problem das ich habe ist das ab und zu der Radioton ausgeht wenn ich nicht auf der Radioseite bin. Das tritt auf, mal mehr, mal weniger, mal gar nicht, egal ob DAB oder FM Betrieb.

Stimmt. Das mit dem fehlenden Radioton habe ich in meiner Lotto-Liste vorhin glatt vergessen. Ich würde mal so grob schätzen, dass bei 5 von 6 Motorstarts alle Funktionen ordnungsgemäß laufen.

Zitat:

@Kaasie17 schrieb am 17. November 2019 um 14:44:10 Uhr:

Naja, diese Wehwehchen hat wohl jeder Hersteller. Schaut mal in andere Foren, da gibt es überall solche Probleme... Also nicht wirklich ungewöhnlich oder speziell Opel anzulasten...

Die anderen haben wieder andere Probleme, das stimmt schon. Wenn man den Wagen aber eben nicht nur für das Brötchenholen am Samstagmorgen, sondern wie ich täglich als Arbeitsmittel nutzt, ist das vollkommen mangelhafte Infotainment schon unglaublich nervig. Vor allem da mein Vorgänger (Astra K ST 2016) nicht annährend so auffällig war. Der lief und lief und lief, das Navi hat in 3 Jahren vielleicht 2 Mal gesponnnen. Das im Insignia spinnt alle 2 Tage...

Da kann ich ja froh sein, dass in meinem noch das IL900 werkelt. Es macht was es soll und ist mit TMC Pro auch nich so schlecht.

Live Traffic ist auch kein Heilsbringer. Maps wollte unbedingt von der AB runter und durch die Stadt. Zeitersparnis 7 Minuten ... soweit die Theorie. Den K

LKW, den ich kurz vor der Abfahrt überholt habe, hatte ich anschließend wieder vor, als ich wieder aufgefahren bin.

Zitat:

@-Pitt schrieb am 17. November 2019 um 14:59:30 Uhr:

Nur weil andere Hersteller da auch Probleme haben ist das jetzt gut so?

Merkwürdige Meinung.

Wo steht bitte, dass das gut ist? Das sagt niemand! Lediglich ging es darum, dass es Alltag auch bei anderen Herstellern ist und wohl immer ein Problem ist und der Kunde immer die Testperson ist. Das ist natürlich sehr ärgerlich und eigentlich nicht hinnehmbar, aber wie gesagt nun nicht Opel typisch...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Insignia
  6. Insignia B
  7. Navi Pro - Speicher wird optmimiert