ForumCivic 10
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Civic
  6. Civic 10
  7. Navi nach Kartenupdate zerschossen

Navi nach Kartenupdate zerschossen

Honda Civic 10 (FK1,FK2,FK3,FK7)
Themenstarteram 13. März 2019 um 18:29

Hallo zusammen,

ich muß mich jetzt mal hilfesuchend an euch wenden - ich selber hab sozusagen alles probiert, der Honda Händler kann mir auch nicht helfen...

Aber erstmal das Problem:

Ich hatte vor ca 5-6 Wochen das neueste Garmin Kartenupdate installiert und seitdem ist das Navi nicht mehr zu gebrauchen. Die Daten wurden lt. Anzeige korrekt eingespielt aber seit dem Update werden kaum noch Straßen angezeigt (nur noch wenige Hauptstraßen und Gleise?!) Auch die Symbole für Autobahn und Bundesstraße haben sich verändert. Irgendwas ist halt schiefgegangen aber ich hab keine Ahnung wie ich das "rückgängig" machen könnte.

Folgendes hab ich schon probiert:

- Natürlich einfach nur Kartenmaterial neu installieren

- Reset in Navi und Kartenmaterial neu installiert

- Reset von Android und Kartenmaterial neu installiert

Natürlich hab ich auch schon alles an Einstellungen im Navi umgestellt was man sich nur denken kann - und der Honda Händler ebenfalls, von dort kommt das Problem wohl nicht.

Anzumerken wäre noch, das ich auch von dem Problem betroffen bin, das es anfangs oft recht lang dauert bis das Navi ein korrektes GPS Signal hat - meist so 1-3min.

Hat wer Vorschläge?

Vielen Dank schonmal!

Gruß

Ähnliche Themen
9 Antworten

Hatte das gleiche Problem. Ein Besuch beim Händler inkl. 5€ für die Kaffeekasse und das Navi lief wieder. Der Händler spielt dir die aktuelle Version nochmal drauf. Komisch das deiner das nicht hin bekommt.

Themenstarteram 13. März 2019 um 19:28

Joa .. keine Ahnung warum der das nicht geschafft hat .. kannst du mir bitte mitteilen was das für ein Händler war - dann ruf ich da mal an evtl. kann mir der ja helfen.

werden navi updates eigtl. immer beim service intervall gemacht? oder muss man das extra ansprechen?

Themenstarteram 13. März 2019 um 23:55

Hi zusammen,

soda .. Problem gelöst .. "Garmin Express" hat die Karten von 2017 und von 2019 auf den USB Stick kopiert (warum auch immer) und das Navi im Auto hat auch beide Karten "installiert" was scheinbar zu diesem Problem führt.

Ich hab die Dateien der 2017er Map auf dem USB Stick einfach gelöscht und dann erneut das Kartenupdate durchgeführt - jetzt klappt wieder alles - bis auf die paar Minuten die es immer dauert bis er ein brauchbares GPS Signal hat.

Ich hab jetzt den ganzen Abend rumgegoogelt und bin nur eher zufällig drauf gestoßen.

@Notor1ouS:

Ich weiß nicht ob die das "automatisch" machen - du solltest deinen Händler einfach drauf ansprechen.

Die Updates hab ich bisher immer selber gemacht - bevor das Problem auftrat bereits 2x (und immer ohne Probleme)

Soda .. morgen wieder alle Einstellungen machen und dann sollte alles wieder passen - wir haben überall nen reset gemacht ....

Ich wünsch allen hier stets gute Fahrt!

Ich mach es einfach selber vorher, bevor die dann noch stundenlang etwas dafür berechnen. Das gleiche beim Scheibenwasser, das ist immer randvoll bei Abgabe. Und wehe es steht dann trotzdem was auf der Rechnung.. ;)

Zitat:

@Danner1981 schrieb am 13. März 2019 um 23:55:22 Uhr:

Hi zusammen,

soda .. Problem gelöst .. "Garmin Express" hat die Karten von 2017 und von 2019 auf den USB Stick kopiert (warum auch immer) und das Navi im Auto hat auch beide Karten "installiert" was scheinbar zu diesem Problem führt.

Ich hab die Dateien der 2017er Map auf dem USB Stick einfach gelöscht und dann erneut das Kartenupdate durchgeführt - jetzt klappt wieder alles - bis auf die paar Minuten die es immer dauert bis er ein brauchbares GPS Signal hat.

Ich hab jetzt den ganzen Abend rumgegoogelt und bin nur eher zufällig drauf gestoßen.

@Notor1ouS:

Ich weiß nicht ob die das "automatisch" machen - du solltest deinen Händler einfach drauf ansprechen.

Die Updates hab ich bisher immer selber gemacht - bevor das Problem auftrat bereits 2x (und immer ohne Probleme)

Soda .. morgen wieder alle Einstellungen machen und dann sollte alles wieder passen - wir haben überall nen reset gemacht ....

Ich wünsch allen hier stets gute Fahrt!

Guten morgen, zum Naviupdate :

Weil du meintest garmin Express hat 2017er und 2019er raufkopiert . Hast du vorher die erfolderlichen Informationen von dein Navi im Auto geholt ? Bei mir hat das ohne Probleme geklappt

 

Themenstarteram 18. März 2019 um 10:02

Hi Andersson81,

ich hatte zuvor schon mehrmals ein Kartenupdate erfolgreich durchgeführt.

Leeren USB Stick am Auto anstecken, dann die "Navi-Daten" im Auto auf den Stick kopiert, an den PC und dann halt per "Garmin-Express" das Kartenmaterial auf den Stick.

Anschließend wieder ins Auto und das Update vom Stick installiert.

Ansich recht easy und eigentlich auf keine Möglichkeit was falsch zu machen ...

Gruß

Danner

So, ich habe jetzt das gleiche Problem:

Ich hatte das neueste (2019.0) Garmin Kartenupdate installiert und seitdem ist das Navi nicht mehr zu gebrauchen. Die Daten wurden lt. Anzeige korrekt eingespielt aber seit dem Update werden kaum noch Straßen angezeigt (nur noch wenige Hauptstraßen und Gleise?!). Auch navigieren geht nicht, ich kann in der Eingabe keine Adresse eingeben, findet nichts zum auswählen, und wenn ich zum HH navigieren will, sagt er "fahren Sie zuerst auf eine Straße", weil er glaubt, ich bin in der Pampa.

Folgendes hab ich auch ich schon probiert:

- Natürlich einfach nur Kartenmaterial neu installieren

- Garmin Sotware am PC aktualisiert

- Reset in Navi und Kartenmaterial neu installiert

- Reset von Android und Kartenmaterial neu installiert

- alles an Einstellungen im Navi umgestellt was man sich nur denken kann

Der Themenstarter schrieb dann weiter:

"soda .. Problem gelöst .. "Garmin Express" hat die Karten von 2017 und von 2019 auf den USB Stick kopiert (warum auch immer) und das Navi im Auto hat auch beide Karten "installiert" was scheinbar zu diesem Problem führt.

Ich hab die Dateien der 2017er Map auf dem USB Stick einfach gelöscht und dann erneut das Kartenupdate durchgeführt - jetzt klappt wieder alles"

Das Vermute ich auch, weil das Garmin Programm am PC zeigt nun den Screenshot im Anhang.

Wahrscheinlich hält es die Karten "Europe" (2017) und "Vollständige Abdeckung von Europa" (2019) für zwei verschiedene Karten und installiert beide, sodaß obiges Verhalten auftritt.

Beim 2018er update ist das allerdings nicht passiert.

Frage: "Ich hab die Dateien der 2017er Map auf dem USB Stick einfach gelöscht" geht bei mir nicht. Ich habe ein Garmin Verzeichnis am Stick, alle Dateien scheinen von 2019 zu sein, jedenfalls finde nichts von 2017 oder was auf eine 2017er Karte hindeutet, was ich löschen könnte.

Was mache ich falsch bzw. gibt es einen Workaround???

Danke und Grüße

Garmin-civic

Workaround weiss ich nicht - ich habe, bevor ich ein Update gemacht habe, eben von dieser Problematik gelesen. Hab ganz einfach vorher alles auf dem USB-Stick gelöscht, was mit dem Navi zu tun hatte und die Prozedur so abgefahren, als ob man zum allerersten mal ein Update macht, d.h. leeren USB Stick ins Auto, Update anstossen, damit die Datei auf den Stick geschrieben wird, dann via Garmin Express am Rechner alles runtergeladen und Update im Auto gestartet.

Wenn Du dir nicht sicher bist, was Du alles löschen sollst: Formatier den Stick einfach. Und: Nach dem letzten Update hat mein Navi 4-5 Minuten gebraucht, bis es ordentlich lief. In dem Zeitraum wurden keine Kartendaten etc angezeigt, einfach nur leeres Bild mit Pfeil drin. So nach und nach kam dann alles, zuerst "wichtige" Sachen wie Autobahnen etc, dann Hauptverkehrsstrassen, dann nach und der der Rest.

Evtl hilft dir das weiter.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Civic
  6. Civic 10
  7. Navi nach Kartenupdate zerschossen