ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Navi MMI Bildschirm flackert....

Navi MMI Bildschirm flackert....

Themenstarteram 18. Febuar 2009 um 9:41

...gestern war es endlich soweit....tatata....der "Neue" ist da...Werksabholung in Ingolstadt...Schönes Auto..Bilder folgen...bereits während der Erklärung durch einen Mitarbeiter fiel mir auf, dass während der Einstellung "Navigation" und "Tagkarte" das Display leicht flackert...und zwar immer dann, wenn sich eine andere Stromquelle hinzuschaltet, z.B. der Blinker,....das Display wird dann hell und dunkel. Nicht übermäßig dramatisch, aber eben doch nicht erfreulich bei einem neuen Fahrzeug. Der Mitarbeiter hat trotz meiner Bitte diesen Mangel NICHT aufgenommen und an den Händler verwiesen....bei dem war ich auch und der vermutet eine nicht ganz richtig sitzende Steckverbindung....kennt jemand das Problem?! Danke und Grüße

Ähnliche Themen
11 Antworten

Habe das gleiche Problem bei meinem am 23. Januar abgeholten A5.

Dachte zuerst ist normal, da es nur leicht flackert und auch wieder verschwindet.

Ist es wirklich nur eine nicht richtig sitzende Steckverbindung??

Hat der Händler es bei Dir schon behoben?

Möchte ungern zum Händler, der dann alles ausbaut (und dabei zerkratzt) und feststellt,

dass der Fehler woanders liegt.

Gruß

Frank S.

Themenstarteram 24. Febuar 2009 um 11:32

Servus Frank,

nein, aber ich wollte Ende der Woche zu meinem :) fahren und das mal angehen. Ich melde mich bei Dir, sobald es "behoben" ist.

Falls Du vorher Info hast, gib bescheid.

Grüße Stephan

Gibts hier schon was neues im bezug auf's flackern ???

Habe nämlich dieses Problem auch mit meinem RNS-E Navi !

Hallo zusammen,

bei mir besteht das Problem auch. Fällt mir meistens nur auf wenn ich stehe, z.B. an der Ampel mit Blinker. Ist nicht so dramatisch aber wenn man es erst mal weiß stört es schon manchmal!

Also wenn jemand eine Lösung hat wäre ich interessiert ;-)

Gruß Caipi

Hallo zusammen,

auch ich habe das Problem manchmal - gibts schon News dazu?

Zitat:

Original geschrieben von cunnyp

...gestern war es endlich soweit....tatata....der "Neue" ist da...Werksabholung in Ingolstadt...Schönes Auto..Bilder folgen...bereits während der Erklärung durch einen Mitarbeiter fiel mir auf, dass während der Einstellung "Navigation" und "Tagkarte" das Display leicht flackert...und zwar immer dann, wenn sich eine andere Stromquelle hinzuschaltet, z.B. der Blinker,....das Display wird dann hell und dunkel. Nicht übermäßig dramatisch, aber eben doch nicht erfreulich bei einem neuen Fahrzeug. Der Mitarbeiter hat trotz meiner Bitte diesen Mangel NICHT aufgenommen und an den Händler verwiesen....bei dem war ich auch und der vermutet eine nicht ganz richtig sitzende Steckverbindung....kennt jemand das Problem?! Danke und Grüße

Das Flackern habe ich heute auch festgestellt, allerdings unabhängig vom Zuschalten eines weiteren "Verbrauchers" wie Blinker o.Ä.; es tritt allerdings nur in den jeweiligen Untermenüs auf, d.h. z.B. bei den Car-Einstellungen in den jeweiligen Untermenüs, nicht im "Hauptmenü", ebenso nicht bei der "Ansicht der Radiosender" etc. :confused:

Themenstarteram 2. Juni 2009 um 18:34

Hallo Zusammen,

hier "meine News" zu dem Thema.

Es wurde bei mir zuerst vermutet, dass es sich um eine nicht ordentlich verbundene Steckverbindung handelt. Also wurde dieser Stecker getauscht. --> das ganze hat nichts geholfen.

Das "Flackern" taucht ja insbesondere dann auf, wenn man steht, oder andere elektrische Komponenten zugeschaltet sind...probiert bei Euch mal folgendes aus:....im Tacho befindet sich in Höhe des "km/h" Zeichens ein Lichtsensor. Verdunkelt mal den Tacho mit einem Karton /Handtuch o.ä. und beobachtet das Navi....bei mir passiert dann folgendes: Das MMI passt sich den Lichtverhältnissen an und wird ebenfalls dunkler. Dieses "abdunkeln" geschieht jedoch nicht fließend sondern eben mit dem bekannten "flackern". Nachdem ich das meinem :-) mitgeteilt habe, wurde der komplette Kabelbaum getauscht. Seither ist es wesentlich besser, aber noch nicht komplett behoben. Aussage Audi von letzer Woche.....das Problem sei bekannt, es sei normal und bei anderen Fahrzeugen auch so!!! ähh....nagut...

Da ich mich derzeit über meinen Rechtsanwalt mit Audi unterhalte ( das wackeln und flattern des Lenkrades sei nämlich ebenfalls normal) kann ich vielleicht bald mehr, auch zum Stroposkop-MMi etwas sagen.

Grüße vom See

am 2. Juni 2009 um 18:42

Ich habe das Flackern auch bemerkt (A5 Cabby, Abgeholt KW19) und auf die automatische Helligkeitsanpassung des Bildschirms zurückgeführt (wie hier auch schon jemand geschrieben hat). Die Helligkeitssteuerung des Bildschirms scheint in digitalen Stufen zu erfolgen, wobei es je nach momentaner Umgebungshelligkeit aufgrund fehlender "Hysterese" zu einem hin- und herschalten zwischen zwei Stufen kommen kann. Das wird dann wohl als "Flackern" wahrgenommen.

Ich hab's für mich in den Griff bekommen, indem ich den Helligkeitsregler der Armaturenbeleuchtung anders eingestellt habe. In meiner jetzigen Einstellung scheint das Problem weniger deutlich zutage zu treten...will sagen, ich hab's seitdem nicht mehr aktiv bemerkt.

Grüßle,

Beschi-der-Große

Zitat:

Original geschrieben von Beschi-der-Grosse

Ich habe das Flackern auch bemerkt (A5 Cabby, Abgeholt KW19) und auf die automatische Helligkeitsanpassung des Bildschirms zurückgeführt (wie hier auch schon jemand geschrieben hat). Die Helligkeitssteuerung des Bildschirms scheint in digitalen Stufen zu erfolgen, wobei es je nach momentaner Umgebungshelligkeit aufgrund fehlender "Hysterese" zu einem hin- und herschalten zwischen zwei Stufen kommen kann. Das wird dann wohl als "Flackern" wahrgenommen.

Ich hab's für mich in den Griff bekommen, indem ich den Helligkeitsregler der Armaturenbeleuchtung anders eingestellt habe. In meiner jetzigen Einstellung scheint das Problem weniger deutlich zutage zu treten...will sagen, ich hab's seitdem nicht mehr aktiv bemerkt.

Grüßle,

Beschi-der-Große

Nach der neuerlichen Erleuterung von cunnyp MUSS es die Helligkeitssteuerung sein. Ich habe zwar das alte MMI und kann daher nicht aus der Praxis sprechen, aber so wird es sein. Genau wie du schreibst, ist die Helligkeitssteuerung digital (schon seit langem und in vielen Autos). Die geforderte Helligkeit wird als Wert zwischen 0 und 255 kommuniziert. Offensichtlich hat man beim neuen MMI gespart und eine viel grobere Abstufung gewählt. Vermutlich sind es nur 16 Stufen. Da sieht man jede Änderung als lästigen Helligkeitssprung. Dazu noch keine Hysteres und keine Dämpfung (billig, billig) und damit an der falschen Stelle gespart. Ärgerlich, aber wohl nicht "mal eben" zu ändern.

Andreas

Auch bei meinem krachneuen A5 mit MMI HDD flackert das Display.

Helligkeitseinstellung des MMI ist auf 12 Uhr.

Die Helligkeit des MMI ist doch nicht an die Helligkeit des Kombiinstrument gekoppelt?

Zitat:

Original geschrieben von weiberheld

Auch bei meinem krachneuen A5 mit MMI HDD flackert das Display.

Helligkeitseinstellung des MMI ist auf 12 Uhr.

Die Helligkeit des MMI ist doch nicht an die Helligkeit des Kombiinstrument gekoppelt?

Die Helligkeit wird automatisch eingestellt. Das Kombiinstrument (und damit die Helligkeit aller beleuchteten Einheiten (Schalter etc.)) wird per Helligkeitssensor nachregelt. Bei meinem alten A4 Cabby war es eine Photodiode in der Instrumententafel. Bei meinem A5 Cabby habe ich den Sensor noch nicht gefunden, ich nehme aber an, daß er sich auch irgendwo in der Instrumententafel oder im Innenraum verbirgt.

Mach einen Test: beobachte bei Tageslicht(!) den MMI Bildschirm und versuche, mit einem Heft/Blatt/der Hand an verschiedenen Stellen die Instrumententafel zu verdecken. Die Helligkeit des MMI-Bildschirms wird dabei (in Stufen) nachgeregelt. Es ist also kein "Flackern" im eigentlichen Sinne.

Das ist mir aber anfangs auch extrem aufgefallen, da das Auge beim Blick auf die Strasse in den Randbereichen extrem auf sowas reagiert. Nach nunmehr 9 Monaten A5 Cabby fällt es mir überhaupt nicht mehr auf...das wächst sich aus, keine Sorge.

Sollte es allerdings wirklich flackern (d.h. aus/an gehen), dann ist was faul!

Grüßle,

Beschi-der-Große

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Navi MMI Bildschirm flackert....