ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 Motor Kaltstart Probleme!

N42 Motor Kaltstart Probleme!

BMW 3er E46
Themenstarteram 19. Oktober 2021 um 13:40

Alsooo... Folgendes Problem,

Ich fahre einen BMW e46 316i mit n42 Motor..

Mit gasanlage von prins (vsi)..

Habe das Auto gebraucht gekauft und wurde total verarscht. 2 Jahre TÜV und jede Menge Geld bezahlt.

Das Auto ist eine reine Katastrophe..

Irgendein Kat von einem anderen kfz verbaut. Macht natürlich Probleme.

Erst fing es an das wenn er kalt war schlecht bis Garnicht aus den Füßen kam.. Dann an einem Sonntag sprang er ohne Probleme an bin ein Stück gefahren wollte Geld abheben, und als ich ihn starten wollte sprang er nicht an.. Erst nach dem 3. Versuch..

Ein paar Tage später wollte ich was erledigen und dann ging er während der Fahrt einfach aus.. Ende vom Lied.. Ich durfte den Wagen nach Hause schieben. War ein Glück nicht sehr weit..

Seitdem möchte er so gut wie Garnicht anspringen.

Fehlerspeicher zeigt er mir nix an ausser den Kat..

Bzw die sekundäre Luftpumpe scheint nicht richtig zu funktionieren.. Dazu kommt das er auch fehlzündungen hat. Er knallt sehr laut wenn wir versuchen ihn zu starten.

Haben so gut wie alles getauscht..

Beide Nockenwellensensoren..

Kurbelwellensensor..

Benzinpumpe..

Alles so wie vorher auch..

Zündkerzen sehen noch gut aus, daran Kann es eigentlich nicht liegen..

Allerdings haben wir rausgefunden wie wir den Wagen starten können.. Und zwar : wenn wir den Stecker von der Benzinpumpe aus und abziehen (beim starten) Geht er irgenwann an.

Habt ihr eine Ahnung was es sein könnte.. Wir sind am verzweifeln.. Will nicht zu bmw fahren da dazu die Kohle fehlt.

 

Achja.. Wenn er einmal an war lässt er sich ohne Probleme starten.. Also tritt nur im kalten Zustand das Problem auf.

Ähnliche Themen
7 Antworten

Vielleicht liegt’s am Kraftstofffilter mit Druckregler.

Themenstarteram 19. Oktober 2021 um 13:56

Zitat:

@Oetteken schrieb am 19. Oktober 2021 um 13:53:15 Uhr:

Vielleicht liegt’s am Kraftstofffilter mit Druckregler.

Das ist unsere nächste Vermutung.. Filter is bestellt kommt allerdings erst morgen..

Zusätzlich könnte auch der Tank verschmutzt sein.

Themenstarteram 19. Oktober 2021 um 14:12

Zitat:

@Oetteken schrieb am 19. Oktober 2021 um 14:07:15 Uhr:

Zusätzlich könnte auch der Tank verschmutzt sein.

Er läuft ohne Probleme wenn er einmal an ist.. Auch auf Benzin... Er will einfach nur nicht starten.. Ausser wenn wir am Stecker von der Benzinpumpe "rumspielen".. Ich find auch nix im internet.. Könnte es nochwas anderes sein? Das pumpenrelais ist es auch nicht.. Haben wir ausprobiert.. Uns fällt echt nix mehr ein wenns nicht der Filter ist.. Bzw das druckventil..

ganz doofe Frage: er startet auf Benzin oder Gas?

( 2. lässt sich programmieren, ist aber bei den meisten Gasanlagen nicht so sinnig )

GGfs. mal die Adaptionswerte löschen und ne Zeitlang nur auf Benzin fahren.

Wenn er dann gewisse Problemchen nicht mehr hat liegt es an der Gasanlage ( bei deren Betrieb werden die Adaptionswerte gespeichert )

Wenn man ein elektrisches Problem mit der Kraftstoffpumpe ausschließen kann, dann würde ich, beim Wechsel des Kraftstofffilters, einiges an Benzin durch die Leitung fließen lassen und auffangen. Vielleicht ist doch Dreck im Tank, der für Verstopfung sorgt.

Themenstarteram 19. Oktober 2021 um 14:37

Zitat:

@Jojoausmg schrieb am 19. Oktober 2021 um 14:16:21 Uhr:

ganz doofe Frage: er startet auf Benzin oder Gas?

( 2. lässt sich programmieren, ist aber bei den meisten Gasanlagen nicht so sinnig )

GGfs. mal die Adaptionswerte löschen und ne Zeitlang nur auf Benzin fahren.

Wenn er dann gewisse Problemchen nicht mehr hat liegt es an der Gasanlage ( bei deren Betrieb werden die Adaptionswerte gespeichert )

Er startet auf Benzin.. Schaltet auf Gas um wenn die nötige Temperatur erreicht ist

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N42 Motor Kaltstart Probleme!