ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. MyAudi App unbrauchbar

MyAudi App unbrauchbar

Audi A4 B9/8W
Themenstarteram 17. Juli 2018 um 13:44

Hi,

habe seit gut einem Monat den B9. Bin sehr überzeugt, tolles Auto. Ein Feature wo ich mich die ganze Zeit drauf gefreut habe sind die Connect Dienste in Verbindung mit der myAudi App. Da bin ich aber maßlos enttäuscht von.

Immer wenn ich den Fahrzeugstatus abrufen will dauert es ewig, und irgendwann erscheint die Meldung: Konnte nicht abgerufen werden. Gleiches beim Verriegeln oder Entriegeln. Mindestens 2 Minuten dreht sich die "Sanduhr", bis man dann per Push Benachrichtigung gesagt bekommt, dass das leider nicht geht.

Auch die Dienste im Wagen funktionieren nicht. Webradio bei vollem LTE Ausschlag max 2-3 Minuten Fehlerfrei. Danach passiert einfach nichts mehr bis ich die App am Telefon neustarte. Nutze hier ein iPhone 8 mit festgesetzter IP Adresse, sodass trotz WLAN Verbindung noch Internet aktiv ist.. Liegt das vielleicht hier dran? Außerdem habe ich ebenfalls den Bug, dass die Verbindung von MMI zur App sofort abbricht, wenn das Handy in der Induktion läd -> Diesen Bug habe ich auch an meine Werkstatt weitergegeben.

Habt ihr ähnliche Probleme oder ggf. sogar Lösungen?

VG

Beste Antwort im Thema

Zitat:

"Soviel Unsinn wie in dem Beitrag und teilweise auch in den Kommentaren hier im Forum habe ich selten gelesen...

mal ein paar Infos von einem "Insider":

Seat ist überhaupt nicht auf der Connect-Plattform welche von Audi gehostet wird vertreten!

Die Dienste werden in Fahrzeugen von Audi, VW, Skoda und Porsche verwendet

Die schlimmste Auswirkung des Ausfalls (vor Allem bei Audi und VW) war dass Auslieferungen an den Kunden in den letzten Tagen behindert waren, da die integrierte eSIM für den Notruf nicht aktiviert werden konnte und damit zumindest in D der Gesetzgeber die Übergabe (mit Nachbesserung) nicht erlaubt (nur vorab aktivierte Fahrzeuge konnen übergeben werden)

Dass die grauen (nicht sichtbaren, wie z.B. remote open und Standheizung) und bunten (alle sichtbaren, wie Verkehr online, Wetter...) Dienste nicht verfügbar waren ist unangenehm beeinträchtigt die Funktion im Fahrzeug ansonsten aber in keinster Weise. Android Auto, oder Apple CarPlay funktionieren wenn mitgekauft einwandfrei und ermöglichen so auch Stauinfos im Fahrzeug

Die Ursache des Ausfalls ist relativ einfach erklärt:

Jahrelang gewachsene und ausgebaute (aber im Grunde stark beschränkte) Architektur welche mittlerweile viel zu komplex und unübersichtlich ist

Architektur war nie für die hohe Zahl von Fahrzeugen im VW Konzern ausgelegt, sondern "mal schnell" für ein Modell bei Audi hingefriemelt

Jahrelang wurden die Defizite in der Architektur und den Applikationen durch "Nachschieben" von Infrastruktur kompensiert (skaliert mittlerweile nicht mehr...)

Es gibt im Falle eines Ausfalls einer Zentralkomponente (Authentisierung, Registrierung, Dispatcher) keine Methode die Anfragen der Fahrzeuge geplant zu regulieren.

Die Anfagen der Fahrzeuge werden im Falle eines Fehlschlags in immer kürzerer Zeit wiederholt und irgendwann hat der Anfragentsunami der Fahrzeuge die zentralen Infrastrukturkomponenten wie Firewalls, Loadbalancer und Datenbanken lahmgelegt bzw. in die Sättigung gefahren. Ein Wiederanlauf nach Identifikation (sehr schwierig, da unendlich komplex) des Fehlers und der Behebung ist damit schwierig und nur schrittweise durch Regulierung der Anfagen durch Drosselung im internen Netzwerk möglich

Ich hörte heute einen Analysten sagen: "Ein einziger Fehler in einer undurchsichtigen und komplexen IT-Struktur führte dazu dass die Fahrzeuge des Konzerns quasi einen DDoS Angriff auf den Dienst starteten"

Ach ja, gehackt wurde hier gar nix... keine Boxen von Zulieferern und keine Dienste... Ausser dass man den Programmierern und Systemplanern was unterstellen möchte :=)

Ich hoffe mal ein bischen Licht ins Dunkel gebracht zu haben...

btw: Bei BMW war das Desaster vor 2 oder 3 Jahren genauso groß ist mittlerweile aber weitgehend korrigiert... Im VW-Konzern arbeitet man daran und plant für zukünftige Plattformen in der Cloud

"

942 weitere Antworten
Ähnliche Themen
942 Antworten

WLAN am Handy an und auch den Ortungsdienst? Sonst gehts nicht..

Auch ansonsten ist das alles doch nur noch ne riesen Shitshow von Audi, erst die Google-Dienste einfach kappen und die App.. naja an Peinlichkeit nicht zu überbieten.

Warum zur Hölle sind die Fahrzeugdaten aus der App verschwunden, das war der einzige Grund, warum ich diese App manchmal noch geöffnet habe..

Einfach nur schlecht dieses Audi.

Zitat:

@Awake84 schrieb am 8. November 2022 um 18:04:52 Uhr:

Hallo Zusammen,

ich fahre seit letzter Woche den Audi A4 B9 aus 2019. Das Auto ist mit dem Internet verbunden. Es zeigt mir eine bestehende Internetverbindung an und ich kann auch online Funktionen nutzen (Online Suche für Ziele im Navi, Wetter unad Spritpreise in Audi Connect, etc.)

Was allerdings überhaupt nicht funktionieren will, ist die kopplung mit der "myAudi" App, bzw mit meinem Account.

Ja beides aktiviert. Es geht einfach nicht.

Der Freundliche rät, ein paar Tage zu warten weil die Servern dauernd down sind. Ich versuche es jetzt seit 8 Tagen mehrmals täglich

Connect Hotline schon angerufen? Audi Service (0800 - 28 347 378 423)

Hat der Vorbesitzer das Fahrzeug freigegeben? Also aus seinem Account gelöscht.

Zitat:

@Cokefreak schrieb am 9. November 2022 um 16:23:05 Uhr:

Connect Hotline schon angerufen? Audi Service (0800 - 28 347 378 423)

Hat der Vorbesitzer das Fahrzeug freigegeben? Also aus seinem Account gelöscht.

Vielen Dank für den Hinweis. Habe da angerufen und man ist tatsächlich per Video Chat mit mir alles durchgegangen. Hat dann festgestellt, dass ich soweit alles richtig gemacht habe aber es trotzdem nicht funktioniert. Dann wurde es an die "technische Abteilung" weitergeleitet mit dem Versprechen, dass es innerhalb 24 Stunden eine Lösung gibt.

Siehe da, heute ist mein Auto mit der App verbunden und alle Funktionen sind nutzbar. Super Service an der Stelle. Muss ich wirklich sagen

Super, freut mich das es geklappt hat.

Und ab heute wieder, nach dem Update, ist die Ölanzeige wieder da.

Zitat:

@audimann schrieb am 13. November 2022 um 11:32:49 Uhr:

Und ab heute wieder, nach dem Update, ist die Ölanzeige wieder da.

Hallo,

welche und wieviele Abstufungen gibt es?

Ok…… ist wohl voll, und dann nach unten?

Bei dem alten Balken sah man schön übersichtlich den Stand.

Gruß

Peter

Gibt's keine. Ist halt "OK". Ja,früher war alles besser.

Also nur 2?

Also ok und nicht ok?

^jepp, genau so ist es^

Wobei man die Anzeige in der App vernachlässigen kann.

Mal ist sie "ok" mal "nicht ok", obwohl das Fahrzeug nicht bewegt wurde.

Habe jetzt relativ frisch meinen Neuen (FL MJ23).

Habe alles irgendwie erfolgreich zusammengeklickt.

Was mich nervt dass am Iphone jetzt jedesmal wenn ich ins Auto steige die MyAudi App startet und sich in den Vordergrund schiebt. Kann man das abstellen? (wireless Carplay)

Dann hab habe ich mir mal ein Ziel gesendet von der App ins Auto. War erfolgreich, kam an.

Aber die nächsten Tage hat er auch jedesmal wieder gesagt Ziel empfangen. Immer wieder das gleiche.

Jetzt hab ich aus der MyApp gelöscht, dann ist Ruhe. Soll das so sein, dass er jedesmal die Ziele wieder empfängt und anzeigt dass was eingegangen ist?

lg

tschiti

Gesendete Ziele kommen zig mal am selben Tag, daher nutze ich es nicht mehr.

Da lege ich vorher lieber einen Favoriten an, der ist dann nur einmal vorhanden..............

Ein grenzenloser scheiß...

 

Die Karre steht vor dem Haus

Hat volles Netz

 

Premium halt

Screenshot_20221125_082308_de.myaudi.mobile.assistant.jpg
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. MyAudi App unbrauchbar