ForumTT 8S
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8S
  7. Multifunktionstasten - Tauschen - wechseln - ausbauen

Multifunktionstasten - Tauschen - wechseln - ausbauen

Audi TT 8S/FV
Themenstarteram 16. Juni 2019 um 10:33

Hallo zusammen,

ich würde gerne meine MuFu Tasten ausbauen um zu schauen, ob ich die LEDs darin gegen weiße tauschen kann (wie beim R8).

Ich habe in der Bucht den Alu-Rahmen des Lenkrades gefunden. Auf dem Bild ist zu erkennen, dass die MuFu-Tasten anscheinend von hinten verschraubt sind. Wie sind denn die Blenden auf der Rückseite der Tasten befestigt? Sind die einfach geklipst, sodass ich die rausziehen kann und dann von hinten die Tasten lösen kann?

Ein Tipp hierzu wäre super.

Besten Dank

Sven

Beste Antwort im Thema
Themenstarteram 7. Juli 2019 um 0:10

Den werd ich fahren bis der TÜV oder die Umweltaktivisten uns trennen.

59 weitere Antworten
Ähnliche Themen
59 Antworten

Also, die Leds sind super, sind auch nicht zu hell. Aber ich habe trotzdem das gleiche Problem, Uzw wie oben beschrieben, sobald das Licht an ist fangen die Scrollräder zu stottern, nicht schlimm aber störend, das Licht aus laufen sie ganz normal. Ich habe mir von einem Fachmann sagen lassen das die Leds die ich verbaut habe zu stark wären(SMD 0805 Led 600mcd 130° micro) und die Sensoren wenn das Licht an ist belasten bzw zu viel Strom verbrauchen würden. Ergibt irgendwie Sinn. So, er sagte ich solle doppelt schwächere benutzen, das tat ich auch (die waren auch doppelt kleiner). Genau das gleiche Problem wieder. Mein Lenkrad ist seit eineinhalb Monate auseinander gebaut und um ehrlich zu sein weiß ich nicht mehr was zutun. Denke ernsthaft daran mir die vom facelift zu kaufen und das Problem ist gelöst. Ich weiß was sie kosten ??. Wenn du es schaffen solltest oder irgendwie eine Info bekommst wie man das wirklich machen kann dann schreib mal bitte denn ich bin ratlos.

Gruß.

ohje, also immer noch nicht gelöst.... Bei jesuslatsche scheint es ja geklappt zu haben und er hat 2000mcd verwendet.

hast du schon mal versucht das streulicht zu minimieren?

 

waren denn die zweiten LEDs dunkler?

Ja, wenn das Licht gedimmt ist funktionieren sie wieder, aber es muss ziemlich Dunkel sein und das sieht wieder nicht so gut aus. Die zweiten Leds waren fast so hell wie die ersten, nur das die mehr blau leuchteten, obwohl angegeben war das sie ganz weiß sind. Ich würde dir wirklich gerne helfen aber weiter weiß ich auch nicht, was du machen kannst ist es mit den 2000 mcd zu versuchen, denn er hat es mit den gemacht und es scheint zu funktionieren. Wenn du es machst (natürlich wenns klappt) dann schreib mal, ich versuche es dann direkt.

Themenstarteram 14. August 2020 um 7:08

Zitat:

@Aldon schrieb am 13. August 2020 um 20:21:17 Uhr:

... Denke ernsthaft daran mir die vom facelift zu kaufen und das Problem ist gelöst. Ich weiß was sie kosten ...

Also laut meinen Recherchen sind die vom Facelift weiterhin rot. Damit ist der TT der einzige Audi, der auch mit MJ19/20 noch rot beleuchtet ist. Ich war extra beim Händler und hab mir das angeguckt, weil ich sonst auch einfach Teile vom Facelift genommen hätte.

Die vom R8 sind weiß, die könnte man nehmen.. allerdings kosten die dann mal eben 280€ :eek:

Ansonsten ist es so wie coper2 schon gesagt hat, ich habe diese LEDs genommen, die haben sogar 2500mcd. Ich habe keinerlei Probleme mit den Scrollrädern, obwohl ich die Helligkeit auf 100% habe.

Ja, die Tasten vom Facelift haben die gleiche Teilenummer ==> sind weiterhin rot.

Aber auch die Original-Tasten für den TT kosten mal eben 280€ :D

@Aldon : "Spinnen" bei dir beide Seiten? Also das Scrollrad für Lautstärke und MMI-Bedienung ?

Ich hab gestern die Verschaltung in den Tasten mal genauer analysiert und keinen Grund gefunden, weshalb ein Tausch der LEDs von rot auf weiß aus elektrischer Sicht zu so einem Fehler führen kann/soll. Wenn du die Vorwiderstände der LEDs unangetastet gelassen hast, verringert sich sogar der Stromverbrauch aufgrund der höheren Forwärtsspannung der "weißen Sperrschicht" (~3V anstatt ~1,8V).

Hast du meinen Tip mit dem Abdecken der LEDs (Kleb einfach mal ein kleines Stück dunkles Isolierband genau über die LEDs) schon mal ausprobiert? So kannst du zumindest feststellen, ob es ein optisches oder elektrisches Problem ist. Bei erstem kannst du es nur durch eine andere Bauform (Größe, Abstrahlwinkel, Empfindlichkeit) beheben.

Das werde ich auf jeden Fall versuchen (mit abdecken der Leds). Du hast es ja auch einpaar mal erwähnt aber das tat ich nie. Wenn das nicht klappen sollte versuche ich es dann mit den gleichen Leds mit den er es gemacht hat. Gibt es sie auf eBay??

Ja, und noch was, es spinnen beide Seiden.

Die PLCC2 passen von der Bauform nur rein, wenn man den Lötstopplack aufkratzt - das fand ich etwas unschön und hab mir mal andere 0805er mit >2000mcd bestellt. Auch die 0603 am äußeren Rand hat bei meinem Versuch dann 2000mcd.

Wenn die Teile heut noch per Post ankommen, wird am Wochenende das Projekt in Angriff genommen.

Fand ich auch, deswegen benutzte ich die 805 ja auch. Schreib mal ob es geklappt hat, das interessiert mich voll. Und mit dem abdecken auch, weil ich bestimmt für zwei Wochen nicht an mein Lenkrad komme. Bin unterwegs.

Themenstarteram 14. August 2020 um 11:29

Ich frage mich grade, wie viel Sonnenlicht wohl durch die einzelnen Elemente der Tasten kommt. Ich könnte mir schon vorstellen, dass bei nem offenen Roadster da auch noch relativ viel Licht in die Nähe des Sensors kommt, wenn da die Sonne voll aufs Lenkrad knallt.

Kleiner als PLCC2 kann ich nicht löten, dafür bin ich einfach zu grobmotorisch. :D

Zitat:

Ich frage mich grade, wie viel Sonnenlicht wohl durch die einzelnen Elemente der Tasten kommt. Ich könnte mir schon vorstellen, dass bei nem offenen Roadster da auch noch relativ viel Licht in die Nähe des Sensors kommt, wenn da die Sonne voll aufs Lenkrad knallt.

Also bei Sonneneinfall direkt aufs Lenkrad hatte ich mit den optischen Sensoren am Lenkrad noch keine Probleme. Einzig der große TouchKnopf vom MMI steigt bei mir aus, wenn's ihm zu warm wird :( Wird bei der Aktion jetzt auch gleich durch ein anderes getauscht.

Zitat:

Kleiner als PLCC2 kann ich nicht löten, dafür bin ich einfach zu grobmotorisch. :D

Dachte ich auch lange - ist aber meist eine Frage des Equipments. Unter PLCC2 braucht man eigentlich schon einen SMD-Lötkolben mit zwei Armen und Flussmittel ist dann natürlich Pflicht. 0402 oder 0201 ist dann mit vorgeheizter Platine und Heißluft wieder machbar. Wobei man bei so kleinen Bauteilen aufpassen muss, dass sie nicht davon schwimmen... :D

Hier noch das foto.

D36a0bdb-1364-43f3-ab4a-c876b835b750
Themenstarteram 14. August 2020 um 13:32

Zitat:

@Aldon schrieb am 14. August 2020 um 13:09:28 Uhr:

Hier noch das foto.

Schön in Socken :D

 

Von der Helligkeit her sieht das nicht anders aus als bei mir.

Hahahahahahaha... Ja ich halt‘ das Ding sauber. Nur das was ich bis heute nicht verstehe, bei dir läuft das einwandfrei und bei mir nicht.

ich hab die Tage mal angefangen die LEDs zu tauschen und obwohl die Helligkeit der weißen LEDs nur geringfügig heller Erscheint, ist die gemessene Helligkeit (Luxmeter) um etliche Faktoren heller. Das Lenkrad hab ich noch nicht zerlegt, da mir die Mittelkonsole mit der Anzeige der S-Tronic ziemlich viel Aufwand beschert.

Aber die Theorie mit dem Streulicht wird immer wahrscheinlicher.... Halt euch auf dem Laufenden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8S
  7. Multifunktionstasten - Tauschen - wechseln - ausbauen