ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Mtd rasentraktor ist tot

Mtd rasentraktor ist tot

Themenstarteram 4. Juni 2016 um 13:37

Moin Gemeinde!

Rasentraktor Mtd

Typenschild als Foto angehangen

Motor:

Briggs&Stratton 12,5HP

Model: 289707

Type: 0154 01

Code: 9509074B

 

Folgendes Problem habe ich und hoffe das mir hier jemand helfen kann.

Ich habe vor zwei Wochen den rasentraktor in Benutzung gehabt und alles war so wie es sein sollte.

Jetzt wollte ich diese Woche meinen Rasen mähen aber nichts geht mehr...

Wenn ich den Zündschlüssel im Schloss umdrehen passiert nicht (kein klicken, kein brummen, nur Stille).

Mein Zündschloss habe ich von nem halben Jahr erneuert, Batterie ist ca 1 Jahr alt und auch voll (Ladegerät auch in Benutzung beim startversuch), Zündkerze ist auch erst n jahr.

Wenn ich von der Batterie direkt auf den Anlasser gehe, dann dreht dieser durch aber springt nicht an. Auch hört sich das starten auch etwas gequält an ( ohne Zündkerze ist es besser). Jetzt habe ich n neuen Anlasser eingebaut und das starten per überbrücken hört sich wesentlich besser an (mit und ohne Kerze), aber laufen tut der Traktor nicht und auch über Schlüssel starten ist wie gehabt.

Mir ist bei dem spielen mit der Zündkerze auch aufgefallen das Garten funke kommt, was erklärt warum er nicht anspringt.

Ich habe mir gerade eben noch n neuen magnetschalter besorgt weil ich dachte das es ggf daran liegt das ich nicht starten kann, scheint wohl nicht der Fall zu sein. Allerdings hat kurz nach dessen Einbau nun die zündspule kurz aber sehr intensiv geraucht was mir nun sagt das diese auch mal neu muss jetzt.

Jetzt versteh ich aber immer noch nicht warum ich per Schlüssel kein Ton bekomme beim Versuch zu starten, warum ich beim überbrücken des Anlassers kein zündfunke bekomme und warum die spüle nun abgetaucht ist.

Habt ihr Tipps oder Lösungen oder Hilfe für mich?

 

Mfg

 

Dsc-0171
Ähnliche Themen
10 Antworten

Moin, ich kenne jetzt die Mtd Dinger nicht, aber üblicherweise haben Aufsitzmäher eine ganze Reihe Sicherheitsschalter die sind üblicherweise an der Bremse/kupplung am Sitz, an der Mähwerkskupplung (sofern Mechanisch) gelegentlich am Fangkorb und teilweise gibt es auch noch eine Sicherheitseinrichtung gegen rückwärts fahren bei eingeschaltetem Mähwerk.

Das auslösen einer dieser Sichheritseinrichtungen hat das ausschalten der Zundung zufolge, und idr wird auch der Anlasser nicht mehr bestromt.

 

Für mich hört es sich ein wenig so an als wenn einer dieser Schalter defekt ist, Kabel ab oder ein Kabel beschädigt ist.

Richtige Bedienung setzt ich mal Vorraus. Und das rauchen der zündspule ignorier ich im Moment mal.

am 4. Juni 2016 um 14:11

Hi ansonsten mal Klemme 1 glaub ich überprüfen ! Verteiler wenn vorhanden,

und lezt hin war ein Diode die

zwischen Zündgeber und Zündspule sitzt schuld am schlechte Lauf!!

Gruß

Themenstarteram 4. Juni 2016 um 14:43

Kann ich die sicherheitschalter überbrücken um zu testen ob es daran liegt? Und weißt wer, wo sich alle befinden Bei meinem youngtimer ;-)

 

 

 

So eine zündanlage wie man es vom Pkw kennt ist es ja nicht (im Anhang n Bild von der zündspule)

An der spule ist n kleines schwarzes (gelbes) Kabel was vom Zündschloss kommt. Sobald das Kabel am Zündschloss angeklemmt ist liegen 12-13v an der spule, egal ob Zündung an oder aus (Schlüssel abgezogen).

Ziehe ich das gelbe Kabel vom Zündschloss, ist auch kein Strom mehr anliegend...

 

Ist das so richtig wie beschrieben oder sollte da nur Strom Anliegen wenn der Motor dreht/läuft? Dauerstrom macht momentan für mich dort keinen sinn...

Themenstarteram 4. Juni 2016 um 14:45

Hier das Bild von der zündspule

Img-mt-8842217234602510945-screenshot-20160604-143100

Die Sicherheitsschalter kannst du überbrücken, bei meinen kann ich sogar das ganze "packet" überbrücken. Das ist natürlich der schnellste weg um das Problem darauf zu reduzieren.

Das Kabel ist soweit ich weiss das abschaltkabel das wird zum abschalten (zündunterbrechungb) auf Masse gelegt, während der Motor läuft ist das Kabel freigeschaltet. Also Spannung drauf ist nicht richtig.

Daher womöglich das rauchen?

http://www.motoruf.de/n/ersatzteillisten.html?id=555521

Hier findest du Zeichnungen und Ersatzteile. Da ist auch ein dürftiger Schaltplan.

Dein Traktor scheint mir vier dieser Schalter zu haben und nur eine einfache Logik Schaltung ohne Elektronik.

Themenstarteram 5. Juni 2016 um 21:55

Spannung drauf ist nicht richtig, okay! Aber warum hab ich dann dort Spannung drauf und das ohne 'zündung an'?

 

Sicherheitsschalter hat meiner, das weiß ich. Aber das es gleich 4 sein sollen war mir noch nicht klar...

Ich weiß ich hab einen am Sitz, so daß der Traktor sich abstellt wenn ich absteige und das mähwerk läuft oder n Gang eingelegt ist.

Aber sonst wäre mir kein weiterer Schalter bekannt und auch nicht, wo diese sitzen sollen.

 

Ich hab den rasentraktor noch nicht so lang, deswegen ist das Teil auch gerade etwas Neuland mit dem wo wie was sitzt und so... Quasi lernen wir uns gerade erst richtig kennen.

 

Ich werde am we mal weiter gucken ob ich noch was finde wegen den Schaltern. Wäre ja aber schon n Witz wenn es daran liegen würde, aber logisch klingen tut es schon irgendwie...

Was die Spannung an dem Kabel angeht vermute ich das es falsch gesteckt ist, aus der ferne schwer zu sagen, und was dadurch passiert weiß ich schlicht nicht.

Wenn dein mäher abschaltet wie du beschrieben hast solltest du die weiteren Schalter im Bereich der Mähwerkskupplung und der Schaltung suchen.

Ich persönlich würde erstmal versuchen die Sicherhheitsschaltung zu umgehen, und schauen ob es dann klappt.

Themenstarteram 11. Juni 2016 um 17:28

Er läuft wieder.

Ich vermute, das es am sicherheitschalter gelegen hat der bei der Verstellung des Messers sitzt. Diesen habe ich einmal gereinigt und nun läuft er wieder.

Zwar ist es so, das er über den Zündschlüssel nur ab und an anspringt, aber übern Anlasser starten geht nun ständig.

 

Mit dem Kabel was ständig Spannung hatte soll wohl daran gelegen haben, das ich die Kabel vertauscht hatte. Neben dem magnetschalter sitzt n kleiner Kasten ca 2cm lang und 1cm breit. Dort gibt's nur plus und minus und die hab ich gewechselt und nu is gut. Leider muss man erst radikal alles abbauen um irgendetwas zu sehen bei dem Ding.

 

Nun wird das alte Schätzchen verkauft, weil ich nicht davon ausgehe, das er in Zukunft besser wird mit seinen 21 Jahren.

 

 

Ich bedanke mich für eure Unterstützung

 

Mfg

Danke für Rückmeldung

Deine Antwort
Ähnliche Themen