ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Motorsteuergeräte

Motorsteuergeräte

Fiat
Themenstarteram 15. Januar 2014 um 21:32

Hallo Leute hab da mal ne Frage; bei Ebay werden ständig Motorsteuergeräte u.a. auch für Seicento angeboten. Ich habe mal einen der Verwerter der EINIGE Motorsteuergeräte anbietet angeschrieben und ihn daraufhin gewiesen, das die Motorsteuergeräte NUR mit dem dazu gehörigen original Zündschlüssel funktionieren würde und somit die von ihm angebotene Motorsteuergeräte eigentlich für den Käufer wertlos sind, also ich kenne das z.B. von einigen Leuten die vor Jahren alle Cinquecento Sporting fuhren und die dann mal untereinander getauscht haben um zu sehen ob die auch mit dem Gerät des anderen liefen, funktionierte natürlich nicht, -----aber nun kommt es---

der Angeschriebene antwortete mir ich wäre da im Irrtum die Motorsteuergeräte könne man ganz einfach umprogrammieren, hat da einer mal ne Idee zu oder konkrete Ergebnisse ?

Ähnliche Themen
7 Antworten

So wie Du das umschrieben hast, kenne ich das auch und nicht anders. Ich kann mir das mit dem umprogrammieren nicht vorstellen.

Wilfried

Hallo Christian,

auch ein Motorsteuergerät samt Schlüssel sind für den Ottonormalverbraucher wertlos...

Die WFS besteht immer aus 3 Teilen... Schlüsseltransponder, Wegfahrsperrensteuergerät und Motorsteuergerät. Nur wenn alle 3 Teile zusammenpassen, wird die Zündung und die Kraftstoffzufuhr (Benzinpumpe) freigeschaltet.

Wenn der Zündschlüssel in das Zündschlossgesteckt wird und dabei auf MAR gedreht wird, werden die Steuergeräte mit Strom versorgt. Im ersten Step wird das Transpondersignal vom Schlüssel mittels Ringantenne (der Signalabnehmer ist um das Zünschloss geknipst und der Leiter sieht aus wie geflochten) zum WFS STGR transportiert und abgefragt, ob der Schlüssel am Fahrzeug bekannt und angemeldet ist. Ist dies der Fall, wird ein Binärcode zum Motorsteuergerät geschickt und auch nochmal verglichen. Stimmt auch dieser mit dem abgespeicherten überein, startet der Motor.

Zum Thema reprogrammieren... (WFS auf Werkseinstellung zurücksetzen).

Ja das geht. Aber nur optimal mit dem richtigen Equipment.

Das Gerät dazu kostet netto etwas über 4000,00 EUR. Dazu kommen noch die Files mit jeweils 50 Flocken. Alleine für den Seicento MPI gibt es knappe 100 Stück davon.

Hier mal eine Aufschlüsselung - ich hoffe es wird nicht zu kompliziert.

Ist ein IAW 59F M7 HW004 verbaut sagt das folgendes aus:

IAW 59F <-- Hersteller Magneti Marelli, kleine Bauform

M7 <-- Typ Fiat Seicento - alle außer Sporting

HW <-- Hardware

004 <-- Aufschluss über Hardware - in diesem Beispiel Erste Baureihe, erste Serie

anderes Beispiel 607 wäre 7te Baureihe, 3te Serie. Allerdings ist die aktuellste erhältliche Version die 304 - 8te Baureihe, erste Serie - Da sind die Italiener von der normalen Nummerierung abgewichen.

Und somit gibt es für jeden Typ und HW ein eigenes File... Ich hoffe das war noch verständlich.

Aktuell können wir jeden Typ der IAW 59F und 5AF Geräte reprogrammieren --> http://www.iaw-tec.de/product_info.php?... oder sogar die WFS deaktivieren. Ebenfalls können wir diverse IAW 4AF Geräte in den Auslieferungszustand zurücksetzen.

Wenn dich das Thema interessiert, ist dieser Beitrag von mir für dich recht interessant --> http://www.cento-world.de/...e-faq-mpi-infos-und-reparatur-t22844.html

LG

Roland

Es gibt Unternehmen die können den Code für die Wegfahrsperre auslesen und und in das neue "alte" Gerät einprogrammieren.

Themenstarteram 17. Januar 2014 um 13:36

und was kostet das ?

Unser Cinque 0,9 i,e,S Ende 97 läuft mit beiden Steuergeräten , mit (original) und ohne (älter vom Schrott für 20 EUR) WFS.

Die Fehler - springt unregelmässig an oder geht während der Fahrt aus und springt gar nicht mehr an (oft mitten auf der Kreuzung) - zeigten sich bei beiden Ausführungen. Nach mehreren verzweifelten Monaten hatte ich beim Durchwalken aller Kabel vom/zum Steuergerät wegen dabei ausgelöster starker Klackergeräusche im Start-Relais (dieser Halter mit 2 baugleichen) oberhalb des Steuergeräts endlich eine von der Einspritzung verdeckte wackelige Masseverbindung gefunden. Je nach Kontakt konnte ich dort entweder ca. 7 v (zu wenig) oder 12 v messen. Damit war der Fehler identifiziert.

Erst habe ich ihn mit dem Steuergerät ohne WFS (da leuchtet dann aber immer die gelbe Kontrollampe) problemlos gefahren und danach wieder das mit WFS eingebaut. Bis heute , mehr als 1 Jahr, kein Problem mehr.

2. Problem Hinterradbremse durch Umkonstruktion der Spreiz-Hebel seit 3 Jahren behoben (gleichmässig 110/110) und als 3. Problem hydraulische LWR auf elektrische (Polo) umgebaut (passt alles an die originalen Halter und Kugelpfannen).

 

Themenstarteram 19. Januar 2014 um 15:10

Glückwunsch das Du den Fehler gefunden hast. Bei meinem Seicento habe ich mit dem Anspringen bzw. ausgehen des Motors keine Probleme, der Wagen startet prompt und er fährt auch eigentlich ohne Probleme (wenn man davon absieht das die gelbe Motorleuchte die ganze Zeit brennt) nach einiger Zeit ich vermute mal das wenn der Motor warm wird beginnt die Motorleucht an zu blinken mal mehr mal weniger. Auch habe ich festgestellt das der Wagen kaum über 110-120 km/h kommt und dann bei Vollgasstellung stirbt der Motor ab genauso als ob ich den Zündschlüssel zurück gedreht hätte, nehm ich dann Gas weg läuft er wieder normal. Werde mir mal das Steuergerät anschauen wie von Exodus 88 beschrieben, allerdings habe ich mit auch heute einen Baugleichen Unfaller dazu gekauft weil ich auch noch das Problem mit den 5. Gang habe und dannbau ich einfach Steuergerät und Disponder um, das habe ich bei einem Cinquecento auch schon mal gemacht und hat gut geklappt. Exodus über 300 € für den Tausch gegen ein überholtes Gerät ohne Garantie in den Rachenzu werfen dazu ist mir meine Kohle dann doch zu schade. Mal sehen was daraus wird ich bin guter Hoffnung

 

Zitat:

Original geschrieben von takefour

Unser Cinque 0,9 i,e,S Ende 97 läuft mit beiden Steuergeräten , mit (original) und ohne (älter vom Schrott für 20 EUR) WFS.

Die Fehler - springt unregelmässig an oder geht während der Fahrt aus und springt gar nicht mehr an (oft mitten auf der Kreuzung) - zeigten sich bei beiden Ausführungen. Nach mehreren verzweifelten Monaten hatte ich beim Durchwalken aller Kabel vom/zum Steuergerät wegen dabei ausgelöster starker Klackergeräusche im Start-Relais (dieser Halter mit 2 baugleichen) oberhalb des Steuergeräts endlich eine von der Einspritzung verdeckte wackelige Masseverbindung gefunden. Je nach Kontakt konnte ich dort entweder ca. 7 v (zu wenig) oder 12 v messen. Damit war der Fehler identifiziert.

Erst habe ich ihn mit dem Steuergerät ohne WFS (da leuchtet dann aber immer die gelbe Kontrollampe) problemlos gefahren und danach wieder das mit WFS eingebaut. Bis heute , mehr als 1 Jahr, kein Problem mehr.

2. Problem Hinterradbremse durch Umkonstruktion der Spreiz-Hebel seit 3 Jahren behoben (gleichmässig 110/110) und als 3. Problem hydraulische LWR auf elektrische (Polo) umgebaut (passt alles an die originalen Halter und Kugelpfannen).

Hallo Christian,

ich weis wirklich nicht wie du auf so eine Information kommst?!?

Ich habe lediglich auf deine Frage ausführlich und so gut es geht geantwortet! - und nicht einmal eine Reaktion darauf bekommen.

Dabei ging es weder um irgend einen Fehler, noch das du dir ein neues Motorsteuergerät kaufen sollst oder musst.

Es wurde lediglich die Frage wegen der WFS beantwortet.

Jetzt schreibst du das dein Fahrzeug nicht einmal mehr die 130 km/h Grenze knackt und deine MIL im Sekundentakt blinkt. Das ist eine ganz andere Baustelle!

Es sieht danach aus als ob dein Zahnriemen übergesprungen ist, kontrolliere mal die Steuerzeiten.

Sollten diese passen, lass die Selbstadaptionsparameter zurücksetzen und neu anlernen. Stimmen die Steuerzeiten, so ist das "Blinken" mit dem Reset auch eleminiert.

Und jetzt noch eine Frage...

Wie kommst du zu dieser Einsicht?!?

Zitat:

Exodus über 300 € für den Tausch gegen ein überholtes Gerät ohne Garantie in den Rachenzu werfen dazu ist mir meine Kohle dann doch zu schade.

Solltest du in meinem Onlineshop ein gebrauchtes oder generalüberholtes Motorsteuergerät finden, bekommst du dieses sofort kostenlos von mir.

Das gebrauchte Motorsteuergeräte einfach Mist sind und ich jeden davon abraten würde ist kein Geheimnis! Die einzige Plattform wo wir "generalüberholte Geräte" anbieten ist über Ebay. Und auch da geben wir die Infos raus wie sie sind und verheimlichen nichts! Außerdem kostet ein gebrauchtes 175 und keine 300 EUR... Hier ein Beispiel --> http://www.ebay.de/itm/201021161996?...

Eine gesetzliche Gewährleistung gibt es immer bei gewerblichen Händlern. 2 Jahre bei einem Neugerät und 1 Jahr auf ein gebrauchtes Steuergerät.

Über eine Antwort würde ich mich in diesem Fall wirklich mal freuen...

LG

Roland

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Motorsteuergeräte