ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Motorleuchte leuchtet mal und mal nicht, RUCKELN im Stand, Motor läuft auf 3 Zylinder

Motorleuchte leuchtet mal und mal nicht, RUCKELN im Stand, Motor läuft auf 3 Zylinder

Mercedes C-Klasse W203
Themenstarteram 12. August 2013 um 0:19

Hallo,

Ich habe ein Mercedes C180 Kompressor gekauft, Baujahr 2004, ca. 54.000 Kilometer, Scheckheft voll bei Mercedes, 1.Hand(Opa Fahrzeug).

Bei dem Auto leuchtet die Motorlampe mal auf und mal nicht. Wenn sie aufleuchtet, dann ruckelt der Motor und ist unruhig(laut OBD Diagnose Ergebnis= Fehlercode P0304, Zylinder 4 Fehlzündung erkannt).

Zündspule wurde erneuert, fehler blieb. Zündspulkabel wurden mit anderen Zylindern vertauscht um zu testen ob der Fehler am 4.Zylinder liegt und es liegt am 4.Zylinder.

Nach löschen des Fehlers, lässt sich das Auto wieder normal fahren ohne ruckeln aber nach einiger Zeit, wenn man an der Ampel hält, ruckelt es und die Leuchte geht wieder an. Manchmal läuft er dann auf 3.Zylindern(ein Neustart des Motors während des Rollens bringt den 4.Zylinder wieder zum laufen, aber dennoch bleibt der Motor unruhig.

Den Wagen habe ich zum Mercedes Service gegeben und es kam herraus, dass der 4.Zylinder weniger Kompression hat als die restlichen drei Zylinder. Mercedes fand den Fehler nicht herraus bzw. wollte sehr kostenaufwendige Tests durchführen, die ich nicht einwilligte. Laut Mercedes sei wahrscheinlich der Zylinder verrußt da der Wagen in 9 Jahren nur 54.000t km gelaufen ist. Den Wagen nahm ich aus dem Service, da Mercedes anscheinend ihre eigenen Autos nicht kennt.

Ich habe mir von Valvoline einen Zylinder Reiniger gekauft, den ich in den Tank gegoßen habe.

Ich ging auf die Autobahn und trat die Karre durch (in Hoffung den im Koma liegenden Motor aufzuwecken), half auch nicht. Die Lambdasonde habe ich auch erneuert, half auch nicht.

Ich bin verzweilfelt und frage mich, wie das bei einem Auto mit 54.000km auftritt.

Würde mich auf Antworten freuen.

LG Önder

Beste Antwort im Thema

Zitat:

Original geschrieben von Maik270CDI

...

Eventuell wurde auch zu flüchtig gemessen von dem Monteur

mit den dicken Wurstfingern.

Bist Du dabei gewesen oder kennst den ausführenden Mechatroniker persönlich? :rolleyes:

17 weitere Antworten
Ähnliche Themen
17 Antworten

Würde es erst noch mal mit einem guten Aditiv versuchen

welches Kolbenringe und Ventilsitze von Verkokung befreit.

Wenn keine Besserung dann Druckverlustprüfung.

Kompressionskarte mal hier einfügen.

Wie groß ist denn der Unterschied?

Eventuell wurde auch zu flüchtig gemessen von dem Monteur

mit den dicken Wurstfingern.

Zitat:

Original geschrieben von Maik270CDI

...

Eventuell wurde auch zu flüchtig gemessen von dem Monteur

mit den dicken Wurstfingern.

Bist Du dabei gewesen oder kennst den ausführenden Mechatroniker persönlich? :rolleyes:

Zitat:

Original geschrieben von lw4701

Zitat:

Original geschrieben von Maik270CDI

...

Eventuell wurde auch zu flüchtig gemessen von dem Monteur

mit den dicken Wurstfingern.

Bist Du dabei gewesen oder kennst den ausführenden Mechatroniker persönlich? :rolleyes:

................................................................................

Ich habe schon zu viel Pfusch erlebt in den Werkstätten.

----------------------------------------------------------------

Falsches Motoroel, den Oelfilter nicht gewechselt, Batterie nicht nachgefüllt, keine Luft geprüft,

Meine 3 tage alten Wischerblätter getauscht, die Hupe ging nicht und das nennt sich Wartungsdienst??

Ich hatte mir überall Zeichen dran gemacht vorher.

Habe mein volles Geld wieder bekommen und einen Gutschein über einen neuen kostenlosen Wartungsdienst, den ich aber nicht mehr angetreten habe.

Und das erlaubt Dir, ohne jegliche Kenntnisse über den Vorgang (Deine "Ausführungen" haben 0 damit zu tun) darüber zu urteilen?!

 

Zitat:

Original geschrieben von lw4701

Und das erlaubt Dir, ohne jegliche Kenntnisse über den Vorgang (Deine "Ausführungen" haben 0 damit zu tun) darüber zu urteilen?!

Nun komm mal wieder runter!!

Ich habe gemeint eventuell wurde falsch gemessen, kann ja passieren,

habe früher selbst schon mindestens 100x Kompression gemessen. Ich bin nicht

so blöd wie ihr mich immer darstellt. Und habe garantiert mehr Motore zerlegt und

zusammengebaut als du.

Zitat:

Original geschrieben von onderbenz

Den Wagen nahm ich aus dem Service, da Mercedes anscheinend ihre eigenen Autos nicht kennt.

Ich bin verzweilfelt und frage mich, wie das bei einem Auto mit 54.000km auftritt.

Darfst auch sein, Mercedes hat keine Ahnung, du kannst dir nicht helfen und das Forum anscheinend auch nicht.

Opa Autos scheinen dazu auch nicht mehr das zu sein was sie mal waren...

Ich denke mal dem ADAC trauste auch nicht oder willst ihn dir nicht leisten, ansonsten würde ich mir mal anhören was der zu sagen hat. Darfst zwar von denen keine Wunder erwarten, aber so ohne Umsatzdruck kommen manchmal ganz gute Hinweise rüber und es kostet dazu keinen Pfennig...ähmm Cent. :rolleyes:

Zitat:

...

Ich bin nicht so blöd wie ihr mich immer darstellt. Und habe garantiert mehr Motore zerlegt und

zusammengebaut als du.

Für die Darstellung als solches brauchst du uns nicht, das schaffst du schon ganz gut allein. :D

Und beim nächsten Punkt wäre ich mir auch nicht so sicher... Aber sei es drum... Beim mir geht Qualität vor Quantität !!!

An den Umgangsformen etc wird sich wohl nichts mehr ändern...

Zitat:

Original geschrieben von onderbenz

Den Wagen nahm ich aus dem Service, da Mercedes anscheinend ihre eigenen Autos nicht kennt.

Bist Du Dir sicher? Ich schätze, die wussten, dass es sich hier um einen bekannten Zylinderkopfschaden beim M271 aus diesen Baujahren handelt...wirklich kein neues Problem! Tritt insbesondere bei Opa-Autos auf...bei getretenen Exemplaren ist dieser Schaden eher selten.

Die Ventile sind verkokt, der Zylinderkopf gehört überholt oder getauscht.

Grüße

Kann sein, kann aber auch noch wieder freizubrennen sein. Meiner hatte das auch, vor allem wenn er kalt war, warm lief er dann immer ordentlich. Hau eine Dose Ventil-Sauber in den Tank, ab auf die Autobahn und dann langsam immer mehr Stoff geben, paar Hundert km dauert es, dann sollte das Problem hoffentlich weg sein und sonst kannst Du Dir immer noch den Zylinderkopf überholen lassen.

Themenstarteram 13. August 2013 um 10:18

Danke für eure Antworten. Ich werde das Auto mal eine Weile fahren und dann nochmals schauen was Stand der Dinge ist. Im schlimmsten Fall gebe ich das Auto meinem Vater(er hat eine Autowerkstatt) und er schaut bzw. zerlegt den Motor.

Mit freundlichen Grüßen

Onderbenz

Mache eine Dose Ventil Sauber rein, z.B. dies: http://www.liqui-moly.de/.../de_1014.html?Opendocument&land=DE

Dann scheue ihn über die Bahn, nicht gleich volle Power, erst mal langsamer und dann steigere die Geschwindigkeit.

Themenstarteram 27. Juni 2014 um 20:46

Hallo,

Danke für die vielen Tipps ! ;) @powermikey deine Vermutung wars ;)

Der Fehler lag an dem 4.Ventil, welches zu viel spiel hatte. Zylinderkopf wurde ausgebaut und zum Motoren Spezialist gebracht. Die Ventilöffnung vom 4. Ventil wurde neu gebohrt, sodass das Ventil wieder perfekt saß und keine Druckverluste mehr haben konnte, denn der Motor fing desswegen an zu rutteln, da das 4. Ventil nicht perfekt saß. Die Vermutung warum das bei einem Auto mit so wenig Kilometern auftritt ist, dass das Auto nie richtig ausgepowert wurde, sprich benutzt wurde. Die Ventile hatten nie die Chance richtig zu arbeiten, da das Auto wahrscheinlich vom Vorbesitzer nur für Kurzfahrten zum nächsten Supermarkt benutzt wurde.(Vorbesitzer war ein älterer Mensch)

Jetzt ist alles Top und der Motor läuft einwandfrei.

Mit freundlichen Grüßen

Önder

am 19. November 2014 um 8:36

Zitat:

@onderbenz schrieb am 27. Juni 2014 um 20:46:20 Uhr:

Hallo,

Danke für die vielen Tipps ! ;) @powermikey deine Vermutung wars ;)

Der Fehler lag an dem 4.Ventil, welches zu viel spiel hatte. Zylinderkopf wurde ausgebaut und zum Motoren Spezialist gebracht. Die Ventilöffnung vom 4. Ventil wurde neu gebohrt, sodass das Ventil wieder perfekt saß und keine Druckverluste mehr haben konnte, denn der Motor fing desswegen an zu rutteln, da das 4. Ventil nicht perfekt saß. Die Vermutung warum das bei einem Auto mit so wenig Kilometern auftritt ist, dass das Auto nie richtig ausgepowert wurde, sprich benutzt wurde. Die Ventile hatten nie die Chance richtig zu arbeiten, da das Auto wahrscheinlich vom Vorbesitzer nur für Kurzfahrten zum nächsten Supermarkt benutzt wurde.(Vorbesitzer war ein älterer Mensch)

Jetzt ist alles Top und der Motor läuft einwandfrei.

Mit freundlichen Grüßen

Önder

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Motorleuchte leuchtet mal und mal nicht, RUCKELN im Stand, Motor läuft auf 3 Zylinder