ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Motor-Talk Update 31.7.2007

Motor-Talk Update 31.7.2007

Themenstarteram 31. Juli 2007 um 11:05

Hallo zusammen,

 

Folgendes ist im heutigen Update enthalten:

Erledigt

Solltet ihr noch damit Probleme haben, bitte melden.

  • Den Zeilenabstand haben wir vergrößert, um die Lesbarkeit zu erhöhen
  • Hohe Prozessorauslastung. Sollte jetzt deutlich besser sein
  • Ladezeiten sollten spürbar schneller sein
  • Deutlichere Kennzeichnung in welchem Editor man sich gerade befindet. (Tipp: Gelb ist aktiv)
  • Die News weden in den Themen und Beitragslisten nicht mehr animiert, sondern (wie früher) als Liste im rechten Rand angezeigt.
  • ich kann mich nicht abmelden, obwohl ich auf "Abmelden" gedrückt habe. Wichtig: Da wir diesen Fehler nicht nachstellen konnten, ist der Fix "Blind". Über Feedback würden wir uns freuen. @danjan ?
  • Links in den Registrierungs Emails funktionieren in einige Email Programmen nicht
  • Attachments mit großem Filenamen werden nicht direkt angezeigt
  • Automatische aktivierung der Druckversion
  • (OS-X&Safari) Wenn ich "Mein Profil" anklicke, stürzt mein Browser ab

 

Daran arbeiten wir gerade

  • Man kann keine abonnierten Themen mehr löschen
  • jedes Thema, in dem man antwortet, wird automatisch abonniert
  • Schrift im Editor sollte identisch mit der Schrift in den Beiträgen sein
  • immernoch keine Smiley-Liste im VB-Code-Editor
  • wenn man PNs liest und in der Liste auf eine PN klickt, dann wird die ganz am Ende der Liste angezeigt
  • nach Klick auf Vorschau: die eingestellte Breite "Mittel" wird nach Klick auf "Vorschau" im Komfort-Editor auf "Klein" zurückgestellt, genauso wie der Haken bei "Benachrichtigung aktivieren" wieder auftaucht
  • Wenn ich in einem Thread lese, springt MT gern an den Anfang der Seite (meist nach ca. einer halben Minute)
  • (Opera 9.22) Nach der Eingabe des Benutzernamens + Kennwort springt der Browser wieder auf die Anfangsseite zurück und ich muß mich wieder einloggen. Dann klappt´s auch.

 

Können wir leider nicht nachvollziehen

Bei allen usneren Tests trat der Fehler nicht auf. Ein Screenshot oder/und welches Betriebssystem und welchen Browser ihr verwendet würden uns enorm weiterhelfen. Bitte nehmt mit uns direkt Kontakt auf, dann versuchen wir dem Problem auf die Spru zu kommen. Einfach eine PN an MT-Tom.

  • (Opera 9.22) Profilbild ändern hat nur am ersten Tag des Updates funktioniert. Jetzt garnicht mehr.
  • (Opera 9.22) Die eingestellte Fenstergröße oben rechts speichert er nicht, geht beim nächsten einloggen wieder auf die kleinste Größe zurück.
  • (Firefox) MT logged mich immer aus, wenn ich einen Beitrag schreibe.
  • (OS?, Mozilla 1.7.11) wird die Seite ständig mit irgendwelchen Popup-Texten übermalt.
  • (OS?, Browser?) Bei einigen Usern: Im Citroen Forum muss ich ganz nach unten Scrollen bis das Forum erscheint. Hier scheint das Bild das übel zu sein, da es zu breit aus sieht.
  • (OS?, Browser?) Mein Rechner zeigt das Porsche-Forum zwar an, aber wenn ich es anklicke tut sich gar nichts.
  • (OS?, Browser?) PN schreiben auf dem blauen hintergrund; kein cursor sichtbar

 

Offen

  • Lange Benutzertitel gehen über den Rand des HTML-Tags hinaus und verschwinden so (siehe z.B. bei user Harald-Hans der "Nordschleifen-Praktikant)
  • die Links/ Schaltflächen für vorheriger Thread/ nächster Thread sind weg (kein wirklicher Fehler, aber ärgerlich.
  • man sieht in der Threadübersicht in den Unterforen nicht mehr, ob der Thread Dateianhänge enthält (unschönheit, kein fehler)
  • CSS-Fehler --> www.motor-talk.de/forum/das-neue-motor-talk-fehlerliste-t1529170.html
  • Mit meinem Nokia N80 kann ich MT überhaupt nicht mehr anschauen. Der (Original-Symbian) Browser geht ohne weiteren Kommentar einfach aus.
  • Ich habe soeben beim Editieren versehentlich auf "ESC" gedrückt. Sofort war mein gesamter Beitrag einfach verschwunden.
  • Bei mehreren Fenstern von MT, funktioniert kein Link, da kommt im aktiven Fenster eines der anderen Fenster. (Firefox)
  • Link einfügen im Komforteditor funktioniert auch nicht vernünftig

 

Liebe Grüße aus der Werkstatt,

 

Tom

 

 

Ähnliche Themen
54 Antworten

Zitat:

Original geschrieben von MT-Tom

Den Zeilenabstand haben wir vergrößert, um die Lesbarkeit zu erhöhen

Cool! Das bringt wirklich was! :)

Gruß Tom

Hallo Tom

Ich hoffe es nicht überlesen zu haben...

Und zwar habe ich zum Beispiel hier jetzt im Eingabefenster, aber auch auf div. anderen Seiten wie die "Wir schrauben gerade unter Motortalk" verzerrte Tabellenformate.

Kein wirklich wichtiger Fehler, aber vielleicht dennoch informativ für Dich.

am 31. Juli 2007 um 11:35

Zitat:

Original geschrieben von Pfauli

Hallo Tom

Ich hoffe es nicht überlesen zu haben...

Und zwar habe ich zum Beispiel hier jetzt im Eingabefenster, aber auch auf div. anderen Seiten wie die "Wir schrauben gerade unter Motortalk" verzerrte Tabellenformate.

Kein wirklich wichtiger Fehler, aber vielleicht dennoch informativ für Dich.

hab grade mal alle 3 fenstergroessen angeschaut.

im FF habe ich dieses nicht.

...und was ich auch auf so ca. jeder Seite habe, sind komplette Textüberlagerungen.

Ich nutze den IE6 mit der Einstellung "kleinster Bildschirm" von Euch eingestellt bei einem nutzbaren Fenster 1024X768 und ebenso auf meinem zweiten Bildschirm 1600X1200.

am 31. Juli 2007 um 11:43

@pfauli

aendert sich bei dir oben rechts die scrollbox "Dieses Forum: gelesen/abo..." in schwarz wie sonst ?..bei mir bleibt es weiss im "klassischen stil"

Harry

Themenstarteram 31. Juli 2007 um 11:48

@Harry

Die "Box" mit "Thema als gelesen markieren etc." haben wir wieder auf eine "normale" Liste umgestellt, um etwas mehr Geschwindigkeit zu erreichen.

Grüße,

Tom

am 31. Juli 2007 um 11:49

Zitat:

Original geschrieben von MT-Tom

@Harry

Die "Box" mit "Thema als gelesen markieren etc." haben wir wieder auf eine "normale" Liste umgestellt, um etwas mehr Geschwindigkeit zu erreichen.

Grüße,

Tom

ok *g*

in der F1 muss man auch an 200 teilen 0,002 sek suchen :)

Harry

Ich finde die Box im klassischen Stil besser.

Nicht der Performance wegen, aber für die User, die nur 1-2 mal im Monat surfen, ist es eine "bekannte" Formvorlage, mit der sie etwas "anfangen" können!

PS: Aber solange es NUR die Box ist ;) :D

das problem mit der text-überlagerung hab ich auch (foto)!

außerdem wird bei mit immer wieder das update angezeigt, auch wenn ich anklicke das ich es nicht mehr sehen möchte!

am 31. Juli 2007 um 12:02

Können wir leider nicht nachvollziehen

* (OS?, Browser?) PN schreiben auf dem blauen hintergrund; kein cursor sichtbar

vgl.post : http://www.motor-talk.de/.../...alk-update-28-7-2007-t1532572.html?...

ich ( win xp ; FF 2.0.0.5) hatte es bisher nur 2x und es koennte durch andere umstände behoben sein.

ich kann es nach den ca 2x jedenfalls nicht direkt reproduzieren.

Harry

 

am 31. Juli 2007 um 12:07

Den Punkt

"(Firefox) MT logged mich immer aus, wenn ich einen Beitrag schreibe."

Könnt ihr von eurer Liste löschen.

Mein FF hatte von selbst den MT in die "Cookie-Block-Liste" eingetragen. Ich weiß zwar nicht, ob das mit dem MT-Update zusammenhing, aber vorher stand MT nie in dieser Liste.

Zitat:

Original geschrieben von MT-Tom

Den Zeilenabstand haben wir vergrößert, um die Lesbarkeit zu erhöhen

Gruß Tom

Ich finde, wenn man die Schrift mit "size=1" verkleinert, dass der Abstand der Zeilen zu groß ist. Ich nutze den TAG um weniger Platz auf dem Bildschirm zu nutzen. Sprich die Zeilenhöhe zu verringern ,wenn ich was kommentieren möchte. Leider ist das jetzt egal, da der Zeilenabstand Groß/klein gleich ist. Dies wird nicht angepasst. (optisch ist der Text kleiner, aber der Zeilenabstand größer...)

Wäre gut, wenn der Zeilenabstand bei kleinem Text einiges geringer ist.

Beispiel:

Zeile 1 XXXXXXXXXXXXX

Zeile 2 XXXXXXXXXXXXX

Zeile 3 XXXXXXXXXXXXX

Zeile 4 XXXXXXXXXXXXX

Zeile 5 XXXXXXXXXXXXX

MfG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Motor-Talk Update 31.7.2007