ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Motor-talk.de nicht erreichbar vom Hetzner-Netz aus?

Motor-talk.de nicht erreichbar vom Hetzner-Netz aus?

Themenstarteram 15. Juni 2015 um 17:10

Ich komme seit längerer Zeit von einem Rechner mit default route über Hetzner nicht mehr hier rein. Es kommt ein 404.

Setze ich manuell eine direkte Route auf 94.198.62.0, hängt er beim Login fest, wahrscheinlich weil Elemente von Außerhalb dieses Subnetzes geladen werden.

Kam jemand auf die grandiose Idee, aktiv Hetzner zu blockieren, oder ist es ein Fehler? Anderen Browser nehmen hat nichts gebracht (Ubuntu mit Firefox + Epiphany).

Ähnliche Themen
13 Antworten

Der Großteil des Hetzner Netzwerks ist tatsächlich gesperrt. Und auf die "grandiose" Idee sind wir deshalb gekommen, weil aus dem Hetzner-Netz eine nicht unbeträchtliche Anzahl von nicht erwünschtem Anfragen kommt.

Zitat:

@MT-Daniel schrieb am 15. Juni 2015 um 18:13:22 Uhr:

Und auf die "grandiose" Idee sind wir deshalb gekommen, weil aus dem Hetzner-Netz eine nicht unbeträchtliche Anzahl von nicht erwünschtem Anfragen kommt.

kann ich leider anhand der Logs meines eigenen Webspace nur bestätigen.

Die hosten wirklich jeden Schrott, den man sich nur denken kann :(

Penetrante Schnüffel-Bots jeder Art (wer dahinter steckt, will ich mir garnicht ausmalen), Email-Adressen-Staubsauger und ähnliches Bot-Ungeziefer.

Die haben deswegen schon öfters "nette" Mails von mir gekommen. Hilft aber nur temporär.

Alles von Hetzner wird deshalb auch bei mir gnadenlos geblockt - soweit möglich und man hinterherkommt..

Was ist das "Hetzner Netz" ?

Das Netz von einem bekannten Web-Hoster: https://www.hetzner.de

Themenstarteram 22. Juni 2015 um 17:20

Hetzner ist ein seriöser Hoster, und nicht irgendein rogue Dingens in .ru, der blackholed gehört.

Eine gewisse Zeit hatten die wohl mal Probleme mit der Bearbeitung von Beschwerden. Deshalb ist mir auch ein Block bei einer anderen großen Site bekannt, der aber auf meine Anfrage aufgehoben wurde, was offenbar auch weiter keine negativen Folgen hatte.

Bin selbst (auch) Admin, habe Logs zurück bis 1997 und weiß, wo was herkommt. Hetzner heutzutage zu blockieren, ergibt keinen Sinn. Sonst würde ich da nichts stehen haben.

Inzwischen knipst Hetzner schon mal eine IP aus, weil man sich selbst mit nmap testete und nicht Bescheid gesagt hat. Da sind z.T. automatische Policies am Werk, die sehr schnell zuschlagen.

Zitat:

@Sonntagnachtsfahrer schrieb am 22. Juni 2015 um 17:20:51 Uhr:

Hetzner ist ein seriöser Hoster, und nicht irgendein rogue Dingens in .ru, der blackholed gehört.

...

Hetzner heutzutage zu blockieren, ergibt keinen Sinn. Sonst würde ich da nichts stehen haben.

naja... :rolleyes:

seh ich etwas anders.

Und ich habe immer noch genug in meinen Logs stehen.

Themenstarteram 24. Juni 2015 um 11:40

Wie gesagt, dass von einem großer Hoster mal Müll kommt, ist klar. Den hat man von jedem großen Laden. Ich hab auch mal Spam von echten Googlemail-Accounts. Etwas Schwund ist immer.

Von der Blackhole-Würdigkeit ist man da aber seit Jahren weit entfernt. Insofern möchte ich MT bitten, da für Abhilfe zu sorgen, wenn ich schon frei Content für sie generiere. ;)

Es geht nicht nur um "Müll" sondern zu einem großen Teil um ungewollte Crawler. (Meist irgendwelche mehr oder weniger seriösen Content Analyse Firmen) Diese machen keinen unerheblichen Teil der Last auf MT aus. Alleine gestern gab es von Hetzner aus von 480 verschiedenen IPs, von denen versuche von Crawlern auf unsere Seiten kamen.

Das gilt im übrigen nicht nur für Hetzner sondern auch für Amazon AWS, Strato usw. Dazu kommen noch Zugriffe von Botnetzen, die ständig ihre IPs innerhalb der Hoster ändern.

Wir haben natürlich Automatismen um Crawler oder Scanner zu erkennen, aber ein Grundrauschen bleibt trotzdem. Daher werden diese Netze blockiert. Wir werden nicht dazu übergehen jeden Tag manuell hunderte bis tausende von IPs durchzugehen und diese zu blockieren oder freizugeben.

Gruß

MT-Daniel

Themenstarteram 25. Juni 2015 um 17:18

Mir würds reichen, wenn ihr 188.40.47.0 freigebt. ;)

Oder wenn ich wüsste, was ich alles an der default route vorbeischieben muss, damit ich hier reinkomme. Da fehlen immer style sheets, wenn ich das probiere.

Muss auch noch mal betonen, dass ich das Problem nirgendwo sonst habe. Geht also auch anders, und das fast überall sonstwo.. vielleicht wären die Crawler auch nicht dauernd am Anklopfen, wenn man ihnen einfach die Daten geben würde? Jedenfalls kenne ich keine andere Site dieser Größe, die das macht. Besagtes "Grundrauschen" nach der Filterung kann so groß nicht sein.

Warum filtert ihr eigentlich die Netze nicht komplett weg, sondern nehmt die Verbindungen an und gebt 404 zurück?

Themenstarteram 25. November 2015 um 14:57

Push..

Ich kriege es einfach nicht hin, mit default route über Hetzner und Ausnahmen für diese Site hier, offenbar die EINZIGE im WWW mit dem Problem, eine Lösung zu finden. Ich kriege damit zwar die Hauptseite, aber nach dem Einloggen läuft die Umleitung in eine Schleife und wird vom Browser abgebrochen.

Habe nun schon mit tcpdump nachgeschaut, was noch über Hetzner kommt, aber nach dem Login kommt da nichts. Geht alles direkt durch.

Naja, dann schreibt euch euren Content selbst .. das komplette restliche WWW kommt ohne so eine Maßnahme aus, aber klar, nur ihr macht es richtig. ;)

Hallo Sonntagsfahrer,

falls du oder dein Provider deinen Tunnel gewerblich betreibt, gibt es die Möglichkeit die IP-Netze oder Adressen auf eine weiße Liste setzen zu lassen. Wende dich dazu bitte mit einer offiziellen e-Mail an unseren Support. Falls nicht, musst du den Traffc folgender Domains über dein lokales Standard-Gateway schicken:

www.motortalk.net

www.motor-talk.de

search.motortalk.net

www.motorbasar.de

www.motortests.de

static.motor-talk.de

data.motor-talk.de

avatars.motor-talk.de

www.carfacto.de

www.motoragent.de

Beste Grüße

Hajo

Zitat:

@Sonntagnachtsfahrer schrieb am 25. November 2015 um 14:57:14 Uhr:

Ich kriege es einfach nicht hin, mit default route über Hetzner und Ausnahmen für diese Site hier, offenbar die EINZIGE im WWW mit dem Problem, eine Lösung zu finden. Ich kriege damit zwar die Hauptseite, aber nach dem Einloggen läuft die Umleitung in eine Schleife und wird vom Browser abgebrochen.

Ist das wirklich ein 404 oder hast du vielleicht das "too may redirects" Problem, was hier sporadisch mal beschrieben wird (s. Nachbarthemen)?

Themenstarteram 4. Februar 2016 um 13:55

@MT-Hajo

Danke für deine Antwort. Leider habe ich das Problem damit immer noch: ich kann die Site aufrufen, aber nach dem Login sagt Firefox "page isn't redirecting properly"... irgendwas bei der #user-login-header URL.

Der Server ist gewerblich und die IP ändert sich wenn überhaupt nur bei einem RZ-Umzug, ich kann es ja mal probieren beim Support.

@Brunolp12

Ist man blacklisted, gibts einen 404. Mit der default route an Hetzner vorbei geht aber alles.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Motor-talk.de nicht erreichbar vom Hetzner-Netz aus?