ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Motor säuft ab (ML 320 CDI W164)

Motor säuft ab (ML 320 CDI W164)

Mercedes ML W164
Themenstarteram 10. Juni 2021 um 12:01

Schönen Guten Tag,

ich bräuchte mal dringend Hilfe von euch.

Seit längerer Zeit geht unser ML schlecht an.

Vor einigen mussten die Glühkerzen + Steuergerät getauscht werden, da diese Defekt waren.

Aber keine besserung des Startverhaltens.

Er geht kalt besser an als warm.

Manchmal brauchte er 3-4 lange versuche bis er startete.

Letze Woche 3 undichte Injektoren gewechselt, Auto ging besser an!

Nach dem Injektoren wechsel lief er wunderbar.

Wir dachten uns machen wir mal Liquid Molly Injektorreiniger rein, bestimmt hilft das.

Nach dem reinkippen des Reinigers, Motor säuft ab.

Er startete erstmals gar nicht mehr. Später einmal auf 5 Zylinder.

Injektoren wieder raus, geprüft, 1 Injektor defekt bzw. zu ( also kommt kein Diesel mehr durch )

Leider ging dabei das Gewinde kaputt. Helicoil Set geholt, neuen Injektor geholt, eingebaut. Ersmal ging er nicht an, aber beim 3 Versuch sprang er an. Seit dem springt er gut an ( nach 2-3 Sek. Besser als davor ! )

Jetzt ein neues Problem: Wenn man Gas gibt, säuft er einfach ab. Bei ca. 2000 Umdrehungen macht er einfach Schlapp und geht aus.

Bitte um Rat Leute.

Ähnliche Themen
10 Antworten

Hallo hast du die tankpumpe überprüft

Themenstarteram 10. Juni 2021 um 18:34

Also habe Fehler ausgelesen:

P2009 Einlasskrümmer

P0489 EGR-System

P0111 IAT Sensor

P0102 Lufmasse oder Volumenstormsensor, niedriges Eingangssignal

OBD2

evntl. die Lambdasonde ?

Aufjedenfall entwas mit den Abgasen.

Er lässt sich jetzt nur noch ganz kurz starten, verschluckt sich und geht aus

mit welchem gerät hast du ausgelesen dass er so unplausible fehlercodes anzeigt?

Themenstarteram 10. Juni 2021 um 22:52

OBD2

ja das ist mir schon klar, aber ich würde behaupten dass eine originale star diagnose oder mein guter launch tester solche fehler definitiv nicht anzeigen würde

mei opa hat den selben ml und da hab ich mich jetz schon sehr reingefuxxt da ich den 642er motor auch in meinem 221er und 211er hab

Themenstarteram 11. Juni 2021 um 8:12

Das ist so ein kleines Gerät, eher für Fehler löschen geeignet.

Aber wie es aussieht öffnet das AGR Ventil nicht mehr und dadurch werden die Abgase nicht abgeführt.

Deswegen "erstickt" er beim Starten.

Werde mal eine richtige Star Diagnose machen und gucken welcher Sensor betroffen ist.

Vermutlich hat die Elektronik durch die undichten Injektor schaden genommen, da es ziemlich verkorkst rund um die Injektoren aussieht.

hab ich doch gewusst dass es da schon anfängt..das problem bei die ami ML fängt ja schon mit der Elektronik an, deswegen hatte ich nach einem vernünftigen gerät gefragt. woher kommst du denn?

eventuell könnte ich die karre ja mal auslesen

Themenstarteram 11. Juni 2021 um 9:35

Ja das stimmt, bei diesem Model ist die Elektronik nicht grade die beste...

Ich danke dir sehr für das Angebot, aber ein Kollege kommt die Tage vorbei mit einem Profigerät :))

Ich melde mich aufjedenfall wenn der Fehler behoben wurde.

Hallo Sanjok 1337,

ich hatte ein ähnliches Verhalten bei meinem ML280. Motor dreht bis ca. 2000 1/min dann beginnt er zu ruckeln und geht aus. Bei mir war es der Abgasgegendrucksensor. Der sitzt neben dem AGR Ventil. Kostet ca. 50 € und ist in 5 min getauscht. Fehler wurde durch Star Diagnose ermittelt.

Gruß

Arnie33

Moin

Direkt am AGR Ventil sitzt ein Sensor, Stecker abmachen, Sensor rausdrehen und im Sensorsitz mit ner Nadel mal durchstochern, eventuell geht es dann wieder, war bei mir der fall, der alte Injektor hatte da wohl mächtig ruß erzeugt und die Bohrung verstopft, anschließend noch eine DPF Reinigung angestoßen und alles war wieder OK .

Mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Motor säuft ab (ML 320 CDI W164)