ForumZafira A & Sintra
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Zafira
  6. Zafira A & Sintra
  7. Motor ruckelt/Leerlaufdrehzal schwankt P0170 P1555

Motor ruckelt/Leerlaufdrehzal schwankt P0170 P1555

Opel Zafira A
Themenstarteram 22. Mai 2021 um 12:40

Hallo bei meinem Zafira A (Z18XE) 1,8L Benziner 125PS EZ 2003 (213tkm) ging am Anfang nach ca. 5-10 Fahrt immer wieder die Gelbe MKL mit dem Schlüssel an. Es gab jedoch kaum Schwankungen an der Drehzahl sowohl beim Leerlauf als auch bei der Fahrt. Es kam aber immer wieder der Fehler P0170 (Fuel trim (FT) bank 1 malfunction) und P1555 (Electronic Variable Orifice Output). Daraufhin habe die Ansaugleitungen ausgebaut und die Drosselklappe kontrolliert. Die Drosselklappe war zauber und lässt sich auch händig leicht durchfahren. Blow-by Bohrung war auch komplett frei. Nach dem Wiedereinbau begannen die Schwankungen im Leerlaufdrehzahl von 700-1800U/min. Es pendelt sich manchmal ein aber geht dann wieder los. manchmal geht der Motor aus. Auch die Fahrt an sich ist ruckelig und instabil. Weiterhin werden die Fehler P0170 und P1555 angezeigt.

Was könnte es sein? Durch andere Beiträge kam ich nicht weiter.

Ähnliche Themen
12 Antworten

Wie sieht der Kraftstoffdruck aus?

Themenstarteram 22. Mai 2021 um 15:29

Ich habe eben bei der Fahrt festgestellt, dass die Bremswirkung sehr schlecht geworden ist. Der Bremspedal ist sehr hart.

Das wäre dann ein Problem des Unterdrucksystem. Kein oder zu wenig Unterdruck setzt den Bremskraftverstärker außer Funktion und kann zu Nebenluft über ein Leck auch auf den Motorlauf Einfluss nehmen.

Da wäre erstmal eine Prüfung der Unterdruckleitungen auf Schäden angesagt. Dann kann man ggf. weitersehen wenn nichts zu finden ist.

Themenstarteram 22. Mai 2021 um 16:12

Wo sitzt der BKV und und die dazugehörige Unterdruckleitung?

Am BKV ist der Hauptbremszylinder mit dem Bremsflüssigkeitsbehälter angeschraubt ( Motorraum Fahrerseite). Von dem geht eine Fingerdicke Kunststoff-Leitung zur Ansaugbrücke des Motor. Diese Leitung hat auch ein Rückschlagventil um den Unterdruck nach abstellen des Motors noch für wenige Bremsungen zu halten. Weitere Unterdruckleitungen (ca. 3 mm Durchmesser) gehen davon ab oder von weiteren Anschlüssen an der Ansaugbrücke.

Um das richtig verfolgen zu können, muss die Plastikabdeckung vom Motor runter (2 Schrauben und Öldeckel zur Fixierung)

LINK

 

Gruß

D.U.

Themenstarteram 22. Mai 2021 um 16:55

Super danke ich kontrolliere mal die Leitung.

Themenstarteram 22. Mai 2021 um 20:33

So-peinlich- danke für den Tipp mit der Leitung,ich hatte vergessen eine Leitung hinter der Drosselklappe anzuschließen. So Motor läuft jetzt rund und ruhig. Drehzahl ist stabil. Bremse i.O.

Das Problem mit der gelben MKL besteht aber immer noch. Es kommt so nach ein paar Minuten Fahrt.

Fehlercode: P1555 Electronic Variable Orifice Output

Hier habe ich paar Sensordaten und ein Video von

den Lambdasondenwerte. Was könnte das Problem sein.

https://youtube.com/shorts/qSulryE0XQk?feature=share

877c2540-650f-4c67-9dd5-3064d77a2a28
D0024d91-5890-4991-b22e-4b988a735402
F7eca5db-7c33-44b6-9513-2148da3b1123
+1

Zum FC P1555 findet sich in der Suche einiges.

Vor Jahren hatte ich das Problem mal bei diesem Motor (Laufleistung ca. 270.000 Km). Da war es ein Folgefehler dessen Ursache die Lima war. Eine andere DK hatte da den selben FC bei der alten Lima.

Es muss nichts heißen aber bei unserem Zafira habe ich konstant 14 Volt von der Lima. Bei Dir ist es bei 13,8 Volt. Wenn die Spannung mit Verbraucher noch weiter fällt ist da eine mögliche Ursache wenn die Lima schon älter ist.

Vorerst würde ich erstmal die Tipps aus der Suche abarbeiten, wie z.B. die Reinigung der DK und auf Verstopfungen der Bohrungen und Schläuchen achten. Macht zwar Arbeit aber keine Kosten.

LMM tauschen.

Auf blauen Dunst oder gibt es einen Hintergrund.

Themenstarteram 10. Juni 2021 um 8:16

Also, nun ist das Problem gelöst. Ich hatte zuerst, da es eh fällig war alle Filter und Öl gewechselt, Zündkerzen gewechselt. Drosselklappe nach obiger Beschreibung gereinigt und angelernt. Zum LMM habe ich nach der "Feldabhilfe" eine neue Masseleitung gelegt. Dies alles brachte aber nichts. Es kamen weiterhin zuerst der Fehler P1555 mit der gelben Leuchte mit dem Schraubschlüssel. Später kam der Fehler P0170 dazu und bei einer langen Fahrt leuchtete dann die MKL.

Jetzt habe ich mal eine neue gebrauchte originale Drosselklappe mit neuer Dichtung eingebaut und angelernt. Nun kommt seit 2 Tagen kein Fehler mehr. Normalerweise kam es nach ca. 5 min Fahrt sofort.

Ich danke allen für die Hilfe.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Zafira
  6. Zafira A & Sintra
  7. Motor ruckelt/Leerlaufdrehzal schwankt P0170 P1555