ForumS40, V40
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S40, V40
  6. Motor läuft unrund, diverse Teile bereits getauscht Volvo V40 BJ , 2,0T

Motor läuft unrund, diverse Teile bereits getauscht Volvo V40 BJ , 2,0T

Volvo V40 1 (V/644/645)
Themenstarteram 4. November 2019 um 16:50

Hallo ihr Lieben,

ich bin gerade mächtig verzweifelt und brauche Hilfe.

Mein Volvo lief eine Zeit lang unrund, heißt scheinbar auf 3 Zylindern statt auf vieren. Da die Stecker zu den Zündspulen schon vom Alter her ziemlich am auseinander fallen waren, haben wir die gewechselt. Keine Veränderung, sondern im Gegenteil, alles schlimmer: er lief nur noch auf 2 Zylindern.

Dann haben wir die Zündspulen getauscht, da nur die Zylinder liefen auf denen die Spulen drauf sind. Auch keine wirkliche Verbesserung. Letztendlich die Kabel zu den anderen beiden Zylindern durchgemessen, kein Durchgang gehabt, getauscht und zwar läuft er jetzt auf 4 Zylindern, aber irgendwie nimmt er das Gas nicht richtig an, er stottert so ein wenig vor sich hin, aber richtig laufen tut er nicht.

Ich weiß nicht, wie ich es anders beschreiben soll. Ich hab ein paar Jungs an der Hand, die sich auskennen, aber da ist jetzt auch jeder mit seinem Latein am Ende.

Vielleicht habt ihr ja noch die ein oder andere Idee. Sonst muss ich ihn für tot erklären und das wäre echt :eek:

Danke für eure Tipps im voraus,

Amelie

Ähnliche Themen
41 Antworten

Die getauschten Teile waren alles Neuteile? Alle Stecker / Kabel / Zündspulen wieder auf den Zylindern wo sie vorher schon waren?

Themenstarteram 4. November 2019 um 17:07

Hallo Peter,

ja waren alles Neuteile, nichts war gebraucht. Und ja, alles genau so wieder positioniert und eingebaut wie vorher auch

Habt ihr die Stecker genommen:

http://www.skandix.de/.../

Kann mir nur hier dann noch Fehler vorstellen. Irgendwelche Fehlercodes?

Themenstarteram 4. November 2019 um 18:02

@Yerf Hat ein Freund von mir bestellt. Ich warte gerade noch auf Antwort, ob es die von dir gemeinten sind. Aber ich hab ein Foto angefügt. Vielleicht hilft es ja... Kann es sein, dass die Kabel falsch herum dran sind und das den Fehler und das Verhalten meines Elchs auslöst?

Whatsapp-image-2019-10-23-at-14-05
Themenstarteram 4. November 2019 um 18:06

@Yerf Hab gerade die Bestätigung bekommen. Es ist wohl nicht dort bestellt, aber es sind dieselben Stecker verbaut worden

Fehlercodes werden wir erst Ende der Woche auslesen können, da das Auslesegerät nicht vorher zu bekommen war... Das wäre dann noch die letzte Möglichkeit auf einen Fehler zu kommen.

Ich lese hier nicht, dass die Kerzen geprüft wurden.

Kurbelwellensensor gecheckt?

Masseproblem? Testweise ein Aushilfskabel von der Batterie auf den Motorblock klemmen.

Themenstarteram 4. November 2019 um 19:09

Kerzen werden jetzt am Wochenende gemacht... Sie sehen etwas verrußt aus... Da der Wagen nicht bei mir vor der Tür steht, kann ich das alles nicht adhoc machen... Leider...

Kurbelwellensensor werden wir am Wochenende auslesen. Aber gut zu wissen, dass der auch das alles auslösen kann. Wir dachten erst dass es einfach an den Zündkabeln und an den Zündspulen bzw anfangs an den echt maroden Steckern liegen könnte. Bin gerade unschlüssig, ob die neuen Stecker evtl das Problem sein könnten, wie @Yerf bereits vorhin geschrieben hatte.

@Spargel1 werde deine Ansatzpunkte im Auge behalten und am Wochenende prüfen! Danke für den Tipp!

Hallo ,

es kann an dem Höhensensor,Ladeluftdrucksensor, liegen.

Am besten mit Vida auslesen dann findet ihr euren Fehler.

Haben die Stecker von den Zündspulen auch richtigen Kontakt?

Sind die Kabel in Ordnung?

Sind die Zündkerzen in Ordnung.

In der regel liegt es an den oben genannten SENSOREN,diese liegen , wenn ihr vor dem Wagen steht vorne an dem Ansaugkanal, da ist oben einer verbaut und unterhalb einer verbaut, sind nicht teuer , wechsel diese und ihr werdet ruhe haben.

Der obere Sensor ist nur drauf gesteckt der andere ist mit einer Maulschraube eingedreht.

Meldet euch mal wieder und berichtet.

Das LEERLAUFSTEUERVENTIL mit DROSSELKLAPPENREINIGER reinigen.

Die Drosselklappe auch mal mit reinigen.

Den Sonsor ,kostet beim Autoteilezubehör ca:12euro austauschen , dieser macht SEHR Gerne ärger.

Reinigen hilft bei diesem nicht viel.

Diesen-wechseln
Diesen-mal-reinigen

Wo kommst den her ?

Vieleicht bist ja nicht weit weg von mir , wir haben eine Volvo Werkstatt , ich kann dir dann HELFEN.

Wir machen nur diese Motoren.

Habe schon vielen hier geholfen und das mit erfolg.

Hallo ,

es kann an dem Höhensensor,Ladeluftdrucksensor, liegen.

Am besten mit Vida auslesen dann findet ihr euren Fehler.

Haben die Stecker von den Zündspulen auch richtigen Kontakt?

Sind die Kabel in Ordnung?

Sind die Zündkerzen in Ordnung.

In der regel liegt es an den oben genannten SENSOREN,diese liegen , wenn ihr vor dem Wagen steht vorne an dem Ansaugkanal, da ist oben einer verbaut und unterhalb einer verbaut, sind nicht teuer , wechsel diese und ihr werdet ruhe haben.

Der obere Sensor ist nur drauf gesteckt der andere ist mit einer Maulschraube eingedreht.

Meldet euch mal wieder und berichtet.

Das LEERLAUFSTEUERVENTIL mit DROSSELKLAPPENREINIGER reinigen.

Die Drosselklappe auch mal mit reinigen.

Den Sonsor ,kostet beim Autoteilezubehör ca:12euro austauschen , dieser macht SEHR Gerne ärger.

Reinigen hilft bei diesem nicht viel.

Hallo Leutz,

setzt doch erstmal neue Zündkerzen rein und schaut dann, was passiert. Denn, wenn schon die Zündkabel ranzig, dann wahrscheinlich auch die Kerzen. Danach sollten wir dann ggf. tiefer einsteigen. Aber das hier ist alles die falsche Reihenfolge.

Themenstarteram 5. November 2019 um 15:50

@GanzKleinerElch Ja das wäre das nächste, was wir machen wollten am Wochenende. Wobei wir dann ja auch auslesen können. Und das erleichtert vielleicht auch ungemein...

Aber vielen Dank für deine Antwort. Ich schreib dann, was am Wochenende raus kam...

Themenstarteram 5. November 2019 um 15:53

@Mikereacher Ich bin in München...

Danke für deine ausführliche Antwort. Ich hoffe sehr, dass wir ihn wiederbelebt bekommen, denn ich hänge schon an meinem Schweden. Zumindest habe ich jetzt einige Anhaltspunkte, um damit arbeiten zu können. Und danke auch für die Beschreibung wo die Sensoren liegen... Ist ja auch nicht immer so einfach, das rauszufinden...

Nur so ein kleiner Hinweis aus Erfahrung.

Ich hatte auch mal den V40 1.8

Dort habe ich ebenfalls die Zündspulen getauscht gegen neue.

 

Danach gingen die Probleme los.

 

Ich haben dann original Volvo Zündspulen gekauft (ja leider sehr teuer) aber damit lief er wesentlich besser.

 

Manche Zündspulen aus dem Zubehör funktionieren einfach nicht so richtig.

Hört man häufig

 

Aber wie gesagt das nur als Tipp

Dein Motor lief ja vorher unrund und später noch immer.

 

Meiner lief vorher auch nur auf 3 Zylindern. Später dann mit den Zubehör Zündspulen auf 4 aber ein Sack Nüsse hörte sich besser an :D

 

Gruß

War der unrunde Motorlauf anfänglich

a) nur im Leerlauf bzw. bei niedrigen Drehzahlen, oder

b) nur bei hohen Drehzahlen?

Falls a), würde ich mir auch das Drosselklappen-Poti zur Brust nehmen. Wenn dieses spinnt, sind von Startschwierigkeiten bis unrunder Motorlauf und schlechte Gasannahme alles drin.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S40, V40
  6. Motor läuft unrund, diverse Teile bereits getauscht Volvo V40 BJ , 2,0T