ForumVW Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. Motor CAY ging plötzlich aus, startet jetzt nur kurz und geht wieder aus.

Motor CAY ging plötzlich aus, startet jetzt nur kurz und geht wieder aus.

VW Touran
Themenstarteram 2. Mai 2021 um 20:09

Moin,

der Sohn blieb auf der Autobahn stehen, Motor ging aus und lies sich nicht mehr starten.

Also abgeschleppt. Zuhause dann mal die Intankpumpe geprüft, sie funktioniert (Diesel srömt aus dem Vorlaufschlauch am Filter).

Dann vor der Hochdruckpumpe geöffnet, da kam dann nichts an. Dieselfilter entfernt, Das Gehäuse war nur zu einem viertel mit Diesel gefüllt. Wieder verschlossen. Mittels mehrfacher "Zündung an" kam dann irgendwann auch an der Hochdruckpumpe Treibstoff an.

Wenn man jetzt startet läuft der Motor kurz unruhig und stibt dann ab.

Keine relevanten Fehlermeldungen im VCDS.

1,6 TDI; MBK: CANY; Bj. 2012; Hier in einem Golf verbaut.

Über Ideen würde ich mich freuen.

Ähnliche Themen
8 Antworten

Prüf mal den Förderdruck und die Fördermenge der Pumpe im Tank.

Aber Achtung, bloß weil die Fördermenge stimmt muss nicht auch der Druck stimmen.

Das ganze gilt natürlich auch umgekehrt, bloß weil Druck da ist muss nicht auch die Menge da sein.

Es muss also beides geprüft werden.

Themenstarteram 2. Mai 2021 um 20:34

ok, danke.

Gut die Fördermenge könnte ich ja mittels VCDS ermitteln, wie sollte die denn sein?

Und den Druck, hmm den könnte ich gegen ein Barometer laufen lassen, aber auch hier fehlt mir der Sollwert.

Irgend was um die 4,5 Bar sollte sie wohl bringen, zumindest werden die Pumpen die bei Ebay verkauft werden damit angegeben.

Die Fördermenge sollte bei einem Liter die Minute liegen.

Themenstarteram 2. Mai 2021 um 20:54

gut werde ich morgen prüfen.

Die Fördermenge, das weiß ich jetzt schon nach meinen Versuchen, erreicht die Pumpe locker. Gefühlte 10 sek. und ich hatte schon einen (gefühlten) halben Liter im Auffanggefäß.

Dann schau ich mal nach dem Druck morgen.

Themenstarteram 3. Mai 2021 um 17:11

so, die Fördermenge liegt bei ca. 1 Litter/60sec. Druck habe ich nicht geprüft da das Filtergehäuse jetzt (auch nach mehrmaligen öffnen immer voll ist.

Habe den Filter gewechselt, Stellung und Ansteuerung der Drosselklappe überprüft und das AGR-Ventil angesteuert

Drosselklappe bewegt sich und das AGR klickt hörbar.

Merkwüdigerweise hab ich jetzt eine Fehlermeldung, mit der ich leider wenig anfangen kann:

1 Fehler gefunden:

10119 - Kraftstoffhochdruck

P00C6 00 [165] - Mindestdruck nicht erreicht

Warnleuchte EIN - unbestätigt - geprüft seit letzter Löschung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Kilometerstand: 179983 km

Datum: 2021.05.03

Zeit: 14:44:51

Motordrehzahl: 307.00 /min

Normierter Lastwert: 14.9 %

Fahrzeuggeschwindigkeit: 0 km/h

Kühlmitteltemperatur: 10 °C

Ansauglufttemperatur: 11 °C

Umgebungsluftdruck: 990 mbar

Spannung Klemme 30: 9.374 V

Verlernzähler nach OBD: 40

Kraftstoffhochdruck: Istwert-FUP_FIL: 0.391 MPa

Regelventil für Kraftstoffdruck: Sollwert Raildruck-LV_PCV_CTL: 00000001

Kraftstoffvorrat-FTL_CAN: 25 l

Zeit seit Motorstart: 0 s

Ventil für Kraftstoffdosierung-VCV: 27.281 %

Regelventil für Kraftstoffdruck-PCV: 52.217 %

Fuel high pressure commanded value_1-FUP_SP_KPA_ENVD: 31555.176 kPa

Der Motor startet jetzt auch gar nicht mehr !

Themenstarteram 3. Mai 2021 um 21:05

Motor läuft wieder :)

Offensichtlich war da noch Luft im System....nach langem Hin und Her, mit Vakuum an der Rücklaufleitung vom Hochdrucksystem, etc. sprang er wieder an. Allerdings wie gehabt: kurz angesprungen und dann langsam abgewürgt.:(

Ich habe dann die AGR-Leitung zum Ansaugtrakt zu gemacht, und siehe da: funzt alles. Ergo: AGR Problem.:D

Nur falls das hier irgendjemand interessiert:confused:

Dann kann ich mich mal mit dem Hauptthema hier beschäftigen: Das richtige Öl :rolleyes:

Das klingt für mich als hätte die Hochdruckpumpe den Dienst eingestellt.

Ich würde mal das Dosierventil an der HDP rausschrauben und schauen ob dort Späne drin sind.

Themenstarteram 3. Mai 2021 um 21:09

Zitat:

@AudiJunge schrieb am 3. Mai 2021 um 21:06:09 Uhr:

Das klingt für mich als hätte die Hochdruckpumpe den Dienst eingestellt.

Ich würde mal das Dosierventil an der HDP rausschrauben und schauen ob dort Späne drin sind.

war wohl zeitgleich, so in der Art wäre ich dann allerdings auch vorgegangen...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. VW Motoren
  6. Motor CAY ging plötzlich aus, startet jetzt nur kurz und geht wieder aus.