ForumA6 C8/4K
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. MMI stürzt während der Fahrt ständig ab

MMI stürzt während der Fahrt ständig ab

Audi A6 C8/4K
Themenstarteram 12. Oktober 2020 um 10:26

Hat jemand eine Idee, was man dagegen tun könnte?

 

Samstag von Berlin nach Stuttgart und nach etwa 3h Fahrt fing das MMI an abzustürzen.

Beide mittleren Displays schwarz, Tacho nur noch Bordcomputer.

Assis fallen parallel ebenso aus.

 

Hat es anfangs noch rebooted, bleibt es nunmehr nach 3 Neustarts bis zum abstellen des Autos schwarz.

 

Glücklicherweise blieb die Klima aktiv, sonst wäre es nicht mehr fahrbar, aufgrund beschlagender Scheiben.

 

Abstände zwischen den Abstürzen wurden auch immer kürzer. Zuletzt hat es keine 10 min mehr überlebt.

 

Was habe ich bisher versucht:

- ohne Navigation fahren

- oberen der mittleren Displays aus

- Radiosender von DAB auf FM und ganz auf Musik via externe Quelle schwenken

 

Alles ohne Erfolg.

 

HUD ganze Zeit aktiv, Armaturenbrett nirgends heiß.

Auto ist 20k gelaufen.

Ähnliche Themen
19 Antworten

Dazu muss ich mich auch äußern. Ich hatte vor zwei Wochen genau das gleiche Problem. Auf einer 7h Stunden Fahrt fiel das System auf die gleich Art aus. Aller ca. 5min Reboot und nach 6-7 Reboots hängt sich das System komplett auf. Alle Displays aus und auch kein Radio verfügbar. Reset über Lautstärkebutton führt dann zum ursprünglichen Verhalten.

Ein kurzer Mc Donalds Zwischenstopp hat nichts geändert. Ein Abstellen über Nacht hat dann geholfen.

Ich war in dem abgestürzten Zustand direkt in der Werkstatt. Das System wurde ausgelesen, natürlich keine Fehler.

Laut Audi muss wohl in der Mittelkonsole ein Kabel getauscht werden, welches angeblich gequetscht wäre.

Ich glaube da nicht dran, weil der Fehler zu reproduzierbar war. Zudem hat man im Display den Fehler quasi angemeldet bekommen. Kurz vor dem Absturz wurde im Cockpit, wo die Karte angezeigt wird, kurz der Kompass angezeigt, dann wieder die Karte und darauf der Crash.

Am Mittwoch geht er in die Werkstatt zur Reparatur.

Leute....das ist doch nicht neu.

Siehe hier... https://www.motor-talk.de/.../...-probleme-bei-euch-auch-t6442895.html

Gibt ein MMI Update.

Ich habe das Update aber bekommen und es hat nichts geändert.

Deshalb gibt es bei Audi eben auch diese neue Erkenntnis mit dem Kabel

Themenstarteram 12. Oktober 2020 um 17:08

Zitat:

@h000fi schrieb am 12. Oktober 2020 um 11:38:01 Uhr:

Leute....das ist doch nicht neu.

Siehe hier... https://www.motor-talk.de/.../...-probleme-bei-euch-auch-t6442895.html

Gibt ein MMI Update.

Suche brachte leider keine Ergebnisse. Danke, ich schaue mal rein.

Themenstarteram 12. Oktober 2020 um 17:10

Ich habe etwas spannendes entdeckt.

Der Sender SWR3 via DAB war eingestellt. Hatte ihn auch als Test verstellt und nach einem Absturz war er wieder drin.

Habe Zündung aktiviert, belanglosen Sender auf FM gewählt und Auto wieder ausgemacht.

Nächsten Tag, heute, ist Ruhe und alles wieder schön.

 

Somit ist mein jetziger Verdacht ein Problem mit DAB!?

Das ist es nicht. Wie gesagt, ich habe ebenfalls alle Kombinationen getestet. Auch das Radio komplett auszuschalten.

Auch da stürzte das System ab. Deine temporäre Lösung ist die gleiche wie meine...die Systemruhe über Nacht. Danach war bei mir auch Ruhe, leider tritt der Fehler bei langen Fahrten immer wieder sporadisch auf.

Was du beschreibst, ist mir auch aufgefallen...nach dem Absturz war immer Radio Energy DAB drinnen, obwohl ich zum Zeitpunkt des Absturzes einen anderen Sender gewählt hatte...und die Einstellung für Tag/Nacht/Automatisch für die Navikarte war immer auf Tag, obwohl eigentlich Automtisch gewählt war.

Themenstarteram 12. Oktober 2020 um 22:54

Zitat:

@Golf6-Driver schrieb am 12. Oktober 2020 um 19:49:17 Uhr:

Das ist es nicht. Wie gesagt, ich habe ebenfalls alle Kombinationen getestet. Auch das Radio komplett auszuschalten.

Auch da stürzte das System ab. Deine temporäre Lösung ist die gleiche wie meine...die Systemruhe über Nacht. Danach war bei mir auch Ruhe, leider tritt der Fehler bei langen Fahrten immer wieder sporadisch auf.

Was du beschreibst, ist mir auch aufgefallen...nach dem Absturz war immer Radio Energy DAB drinnen, obwohl ich zum Zeitpunkt des Absturzes einen anderen Sender gewählt hatte...und die Einstellung für Tag/Nacht/Automatisch für die Navikarte war immer auf Tag, obwohl eigentlich Automtisch gewählt war.

Heute Rückfahrt ging das Spiel wieder los.

Es muss am DAB liegen.

Habe Auto abgestellt, gestartet, auf AM gestellt ( sonst schwenkt das MMI automatisch auf DAB sobald der FM Sender weg ist) und hatte Ruhe. Die ganze Fahrt problemlos via BT Musik gehört, Navigation lief usw.

 

Da hat’s was mit m DAB Empfang.

 

Das selbe Problem hatte ich auch in einem Leihwagen, A6 Limo, EZ 5/2020. Nach 4 Stunden Fahrt begann die Resetschleife, DAB lief die ganze Zeit im Hintergrund. Die Navistrecke musste jedesmal neu gestartet werden. Erst ein Kaltstart des Wagens brachte wieder Ruhe, Pausenzeit ca. 5 Minuten. Die restliche Fahrt verlief dann ohne Reset.

 

Bei meinem eigenen A6 EZ 6/2019 mit den neuesten MMI-Updates trat das Problem noch nie auf, auch nicht mit DAB&Navi bei 7 Stunden Fahrt in den Urlaub.

Auf meiner Fahrt aus dem süddeutschen Raum nach Norden hatte ich das identische Problem.

Meine Wahrnehmung

Mein erster Verdacht war auch DAB. Davon bin ich allerdings wieder "weggerückt".

Ich denke hier eher an entweder fehlerhafte Segmente der Deutschland-Nord-Navidaten oder einen Bug in der Funktion, welche Navidaten-Segmente updaten will, wobei es zur Fehlfunktion kommt. => i.v.m. prädiktivem Fahren => Sensoren greifen auf Navidatendaten zu.

Warum?

Bei mir kam vorm Absturz immer folgende "Aura" => "prädiktives Fahren geht nicht" (Kommt auch immer wenn Navi nicht aktuell, und man fährt auf einer neuen Strasse, bzw. Baustellen-Spurumleitung auf die Gegenspur.)

Danach knackste es zweimal in den "Lautsprechern" (dann wusste ich ok, in ca. 20 Sek. wird das MMI wieder dunkel => Absturz)

Danach ständiger Reboot 3-10 mal bis das MMI ganz aufgab. Dann ging nur noch per "länger" auf on/off die Initialisierung neuzustarten. => ständiger Reboot blabla...

=> dieses Fehlverhalten begann zw. Kassel und Bielefeld, und ging bis zu meinem Ziel in Nordhorn

=> dieses Fehlverhalten endete zw. kurz vor Essen auf dem Rückweg

Daher meine Schlussfolgerung, dass es evtl. mit fehlerhaften DE-Nord Navidaten, oder einer fehlerhaften Naviupdate-Funktion zusammenhängt.

Ist nur ein Beobachtung, kein Beweis!

Diese Maßnahmen haben nichts gebracht:

Re-Initialisierung (länger on/off)

Auto länger als zwei Stunden Zündung aus.

Andere Soundquelle einstellen (nicht DAB)

Hatte das Problem auch im Sommer auf der Urlaubsfahrt. MMI und alle Assistenten waren betroffen. Erst hieß es beim Notdienst, das sei ein bekannter Fehler und ein Software-Update schaffe Abhilfe, in der Heimwerkstatt dann haben sie aber gesagt, ein PIN sei gequetscht gewesen. Das haben sie repariert (?) und seitdem ist Ruhe.

Themenstarteram 15. Oktober 2020 um 9:04

Spannende Rückmeldungen. Danke dafür.

Habe heute Termin und werde Feedback geben.

Zu meiner Beobachtung noch eine Ergänzung: der Spurhalteassistent ließ sich in dem Fahrzeug nicht ausschalten und er sendete trotz ausreichend Abstand zur Fahrbahnbegrenzung unregelmässig Warnmeldungen. Vermutlich hängt das eher zusammen als der DAB-Ansatz.

Themenstarteram 17. Oktober 2020 um 16:35

Es wurde nun bei mir das letzte Software Update (Beseitigung ApplePay Bug in PhoneBox) erneut aufgespielt.

Schauen wir mal.

Bei mir war das Kabel auch nicht gequetscht und es wurde das aktuelle Update aufgespielt. Schauen wir mal

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. MMI stürzt während der Fahrt ständig ab