ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. MMI Probleme

MMI Probleme

Audi A6 C6/4F
Themenstarteram 1. Oktober 2017 um 17:54

Hallo erstmal.

Mein A6 4f hat ein Problem mit dem MMI.

Wenn ich die Zündung an mache wird mir manchmal auf dem Display kurz Audi MMI... angezeigt und dann war es das auch schon, es geht aus und lässt sich auch nicht mehr anmachen.

Jetzt habe ich die Frage woran es genau liegen kann denn im Diagnose gerät wird angezeigt Stromkreis offen aber wieso zeigt er mir dann manchmal etwas an ?

Vielen dank im voraus.

Ähnliche Themen
35 Antworten

da wird der Mostring unterbrochen sein also such Dir einen VCDS-User oder eine Werkstatt die das kann und lasse eine Ringbruch-Diagnose machen.

Nach 10 Jahren im Forum solltest Du wissen das es eine Sufu gibt und das es genügend Threads gibt wo man sich anhängen könnte. Beispiel:

https://www.motor-talk.de/forum/mmi-2g-ohne-funktion-t5505011.html

Da hat er recht... der Micha ! :)

Themenstarteram 22. Oktober 2017 um 15:21

Inzwischen habe ich die Ursache gefunden, es ist der CD Wechsler denn da kommt kein Strom an (Sicherungen alle in Ordnung).

Weis jemand wie ich das Überbrücken kann oder wie ich es wieder zum fließen bekomme??

Mit einer Mostbus brücke den Wechsler brücken!

Zitat:

@patru schrieb am 22. Oktober 2017 um 17:04:13 Uhr:

Mit einer Mostbus brücke den Wechsler brücken!

https://www.motor-talk.de/.../...tenbus-fehler-00384-t4796615.html?...

wenn kein Strom am Wechsler anliegt wird würde ich mal nach der Ursache suchen. Mit einer LWL-Brücke könnte das MMI zwar wieder (ohne Wechsler) klappen aber der Fehler liegt dann nicht im Mostring...

Themenstarteram 1. Dezember 2017 um 15:21

inzwischen weis ich auch warum kein Strom ankommt.

Es ist Wasser im Fußboden (keine Ahnung woher es kam und der Teppich wurde auch nicht nass) der eine Steuergerät ist durchnässt und die ganzen Kupferkabel vermutlich auch.

Meine frage wäre jetzt ob einer einen Stromkreislaufs Plan für das MMI hat denn ich will aus einem ausschlacht a6 die ganzen Teile verbauen.

Mit freundlichen Grüßen

dann ist das Telefonsteuergerät abgesoffen, das passiert schon mal z.B. wenn die Abläufe vom Schiebedach verstopft sind, die Dichtung von den Türen defekt ist usw... Wasser sucht sich (s)einen Weg nach unten. Dann solltest Du die LWL-Brücke aber besser dort anbringen statt am Wechsler - vielleicht klappt der ja noch....

Ich schau nachher mal nach ob ich rausfinde wie die MMI-Geräte abgesichert sind und melde mich dann noch mal...

Ich hatte vergessen zu fragen um was für ein MMI es sich handelt also bitte Angaben zur MMI-Version (Ausstattung) und zum Baujahr machen.

Themenstarteram 2. Dezember 2017 um 16:52

Bj. 2006, mmi 2g

Ok, aber welche MMI-Version (Basic, Basic Plus, Basic Plus mit CD-Navigation oder High) ?

Themenstarteram 2. Dezember 2017 um 20:35

Hallo Basic

hast Du ein Glashubdach ?

Dort könnte Wasser die A Säule bis in den Fußraum gelaufen sein. Nächste möglichkeit wäre das der Ablauf vorne im Wasserkasten dicht ist und das Wasser dort nach innen gelaufen ist.

Zitat:

@selimxxl schrieb am 1. Dezember 2017 um 15:21:27 Uhr:

 

Meine frage wäre jetzt ob einer einen Stromkreislaufs Plan für das MMI hat denn ich will aus einem ausschlacht a6 die ganzen Teile verbauen.

Mit freundlichen Grüßen

Das Telefonsteuergerät ist mit der Sicherung SB16 (10A) in der Schalttafel links abgesichert.

Wenn es das gleiche MMI ist muss man nur die Geräte tauschen, wenn man aufrüsten will muss man auch die Kabelbäume, die Halter aus dem Spenderfahrzeug ausbauen und so anschließen wie man es vorgefunden hat.

Die Stromlaufpläne für das MMI Basic gehen über 11 Seiten. Das ist zuviel um alles auf die Schnelle abzuzeichnen und einfach kopieren geht nicht wegen dem Copyrigth.

Die original Stromlaufpläne kann man sich auch für paar Euro bei ERWIN besorgen:

https://erwin.audi.com/.../showHome.do

Deine Antwort
Ähnliche Themen