ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. MMI Plus Google Earth - horrender Datenverbrauch -

MMI Plus Google Earth - horrender Datenverbrauch -

Audi A4 B9/8W
Themenstarteram 31. Juli 2018 um 8:41

Servus zusammen,

ich weiß, es gibt zig Themen zu meinem Problem, aber so wirklich geholfen haben die nicht. Zudem sind einige echt alt, sodass ich lieber ein neues Thema aufmache.

Es geht um den massiven Datenverbrauch meines MMI Plus mit Google Earth. Ich habe das große Navi mit den Connect Diensten und (leider) keiner eSim. Im Auto befindet sich daher eine Multi-Sim von der Telekom. Insgesamt verfüge ich über 4 GB monatlich an Datenvolumen, was eigentlich mehr als ausreichend sein "sollte".

Nun zu meinem Problem...

Ich habe das Auto seit dem 06.06.2018. Seit diesem Zeitpunkt wurden 14,5 GB (!!) an Daten empfangen bzw. verbraucht. So teilt es mir zumindest der Datenverbrauchszähler des MMI mit.

In diesen 14,5 GB war "versehentlich" ein Navi-Kartenupdate (welches ich nach 2 Tagen, und dem komplett Verbrauch meines Inklusivvolumens, abgebrochen habe. Hatte dann das Update per USB vervollständigt.), eine 800 km Fahrt (hin- und zurück) in den Schwarzwald und die Wege zur Arbeit (7 km einfach).

Der WLAN Hotspot ist aus und ich habe lediglich ein iPhone SE mit ausschließlich (!) der Apple Music App per Smartphone Interface verbunden. Backupdienste, Syncs, etc. gibt es an dem Handy nicht. Die Musik wird zudem nicht runtergeladen sondern gestreamt (diese Option habe ich im Vertrag und verbraucht KEIN Datenvolumen). Das Surfverhalten an meinem Haupthandy (ebenfalls ein iPhone) hat sich nicht geändert. Auch sind die Verbrauchszähler an den beiden Handys absolut im Rahmen und extrem niedrig.

Nachdem ich vorgestern mein Datenvolumen erneut aufgebraucht hatte, habe ich einen SpeedOn Pass gebucht und 500 MB aufgebucht. Diese 500 MB sind 2 Tage später (!) auf 134 MB zusammengeschrumpft. In diesen 2 Tagen bin ich ausschließlich 2x in die Arbeit (hin- und zurück gefahren - 7km einfach).

Gestern Abend habe ich nun den Datenzähler zurückgesetzt und bin heute Morgen wieder die 7 km in die Arbeit gefahren.

Auf dieser kurzen Strecke (max 15 Minuten Fahrtzeit) hat er ganze 10 MB gezogen. Das kann doch nicht sein?! Das wären allein 100 MB die Woche, 400 MB im Monat für eine so kurze Strecke. Andere Fahrten sind da noch nicht mal mit eingerechnet. Bei einer Fahrt in den Schwarzwald wären das weitere 1.140 GB zusätzlich!!

Der Vorgänger, ein B8 ebenfalls mit großem Navi und GE, hatte NIE ein derartiges Problem mit dem Datenverbrauch.

Hängt bei dem Navi irgendwas? Gibt es irgendwelche Tipps, was ich dagegen tun kann? Auf lange Sicht ist der hohe Datenverbrauch für mich nicht tragbar und ich kann mir nicht vorstellen, dass es so auch normal ist!

Die Handys kann ich definitiv ausschließen, da diese entweder keine Verbindung haben oder aber sämtliche Dienste, die Daten verbrauchen könnten, deaktiviert sind.

Danke vorab!

Ähnliche Themen
31 Antworten

hast du mal testweise die Darstellung von google earth auf "normale" Kartendarstellung geändert und dann den Verbrauch beobachtet?

ich könnte mir vorstellen, dass die earth Darstellung ne Menge Daten verbraucht

Zitat:

@leuchtal schrieb am 31. Juli 2018 um 08:41:10 Uhr:

aber sämtliche Dienste, die Daten verbrauchen könnten, deaktiviert sind.

Legst du dafür deine Hand ins Feuer?

Bei iOS ist das WLAN nämlich nicht aus, wenn man das über die Shortcut Funktion macht. Wenn ich mich nicht Irre, schaltet er WLAN wieder ein, wenn er ein bekanntes WLAN findet. WLAN und Bluetooth bekommt man nur noch über die Einstellungen richtig aus.

Themenstarteram 31. Juli 2018 um 8:55

Na das meine ich doch. Der WLAN Hotspot am Auto ist komplett aus. Daher kann das Handy sich gar nicht aufschalten.

Das einzige, was ich mir noch vorstellen könnte wäre, dass über das Car Play / Smartphone Interface doch Daten gezogen werden. Aber da das Smartphone Interface ja einfach nur eine Schnittstelle ist, fällt es mir schwer, dass zu glauben.

Steck das Handy komplett ab. Und prüfe es nochmal.

Ich fahre nur mit Google Earth Ansicht, aber ich verbrauche keine 4gb. Eher unter 2 GB oder 1 GB.

 

Ich tippe trotzdem immer noch aufs Handy. ;)

Themenstarteram 31. Juli 2018 um 9:08

Zitat:

@DJ BlackEagle schrieb am 31. Juli 2018 um 09:04:42 Uhr:

Steck das Handy komplett ab. Und prüfe es nochmal.

Ich fahre nur mit Google Earth Ansicht, aber ich verbrauche keine 4gb. Eher unter 2 GB oder 1 GB.

Ich tippe trotzdem immer noch aufs Handy. ;)

Ja. Derartige Verbrauche kenne ich vom alten Auto auch noch. Aber niemals die jetzigen.

Was passiert, wenn ich das komplette MMI mal resette. Dann cached er ja von vorne was den Verbrauch kurzfristig wieder ansteigen lassen sollte.

Kann es denn sein, dass er nach rund 2.000 gefahrenen Kilometern seit Übergabe, er immer noch am cachen ist? Er sollte doch damit langsam durch sein, oder?

Themenstarteram 31. Juli 2018 um 9:08

Zitat:

@AnGu schrieb am 31. Juli 2018 um 08:50:14 Uhr:

hast du mal testweise die Darstellung von google earth auf "normale" Kartendarstellung geändert und dann den Verbrauch beobachtet?

ich könnte mir vorstellen, dass die earth Darstellung ne Menge Daten verbraucht

Nein. Das hatte ich bisher noch nicht. Aber es ist ja bekannt, dass GE hier einiges an Daten zieht. Aber wie schon gesagt, bin ich andere Werte gewohnt und da war auch GE aktiv.

Zitat:

@leuchtal schrieb am 31. Juli 2018 um 09:8:05 Uhr:

Kann es denn sein, dass er nach rund 2.000 gefahrenen Kilometern seit Übergabe, er immer noch am cachen ist? Er sollte doch damit langsam durch sein, oder?

Er cached nur die Kartendaten, wo du fährst.

Wenn du noch nie in Berlin mit den Wagen warst, liegt Berlin auch nicht im Cache und wird es nicht. Nur erst dann, wenn du durch Berlin fährst

Themenstarteram 31. Juli 2018 um 9:12

Zitat:

@DJ BlackEagle schrieb am 31. Juli 2018 um 09:10:48 Uhr:

Zitat:

@leuchtal schrieb am 31. Juli 2018 um 09:8:05 Uhr:

Kann es denn sein, dass er nach rund 2.000 gefahrenen Kilometern seit Übergabe, er immer noch am cachen ist? Er sollte doch damit langsam durch sein, oder?

Er cached nur die Kartendaten, wo du fährst.

Wenn du noch nie in Berlin mit den Wagen warst, liegt Berlin auch nicht im Cache.

Dann passt das auch. Stadtgebiet München und die Strecke von München nach Freiburg sollte er mehr als häufig im Cache haben. :)

Also ist das auch nicht das Problem. Trotzdem frage ich mich, wo die 10 MB für die heute gefahrenen 7 km herkommen.....

Nach einer gewissen Zeit, zieht er das nicht aus dem Cache. Sondern aktualisiert es dann. Aber ka wie alt der Cache sein darf.

Themenstarteram 31. Juli 2018 um 9:30

Ich habe ja das SE als "iPod" wegen Apple Music am Auto angeschlossen. Apple CarPlay ist somit aktiv.

Jetzt habe ich eben diesen Beitrag gefunden:

https://www.motor-talk.de/.../...navigation-internet-t5541498.html?...

Dort steht, so verstehe ich es, dass man das SmartPhone Interface deaktivieren kann, das iPhone aber als iPod weiternutzen kann.

Habe ich denn dann weiterhin Zugriff auf Apple Music?

Hintergrund:

Apple Music geht nicht per WLAN Stream im Audi. Bisher geht das offenbar nur bei BMW. DRM sei Dank. Da ich aber gerne die aktuellste Musik und Playlisten im Auto haben möchte, habe ich mich für das "SE" als "iPod Lösung" entschieden. Funktioniert auch soweit ganz gut.

Was passiert mit Apple Music, wenn ich das SmartPhone Interface deaktiviere? Dann wird - vermutlich - nur noch auf den internen Speicher des SEs zugegriffen und dort sind natürlich dann keine Apple Music Lieder.

@leuchtal ganz profan das iPhone mit dem Audi per Bluetooth verbinden. Auf Media schalten. Die App Apple Music öffnen und Lieder abspielen. So mache ich das seit 12/17 mit meinem. Dann funktioniert die Kombi Telekom-Apple Music gut und ohne Datenpaketverlust ;)

hier mal meine erfahrungswerte: gesamtdatenverbrauch inkl. allem (carplay, google earth und anwendungen über handy) ca. 2,5 gb / monat. datenverbrauch im verbrauchszähler des audi ca. 2,3 gb in 3 monaten inkl. jeder menge routen die er nicht im cache haben konnte. demnach geht ca. 1/3 des mtl. volumens für die audi dienste drauf, was aber absolut ok ist.

wenn meine daten stimmen, sollte bei dir irgendetwas falsch laufen.

Themenstarteram 31. Juli 2018 um 11:33

Zitat:

@gattacapilot schrieb am 31. Juli 2018 um 11:22:25 Uhr:

@leuchtal ganz profan das iPhone mit dem Audi per Bluetooth verbinden. Auf Media schalten. Die App Apple Music öffnen und Lieder abspielen. So mache ich das seit 12/17 mit meinem. Dann funktioniert die Kombi Telekom-Apple Music gut und ohne Datenpaketverlust ;)

Das klingt nach einer Lösung, aber ich hätte ja gerne die volle Integration in das tolle MMI. Läuft ja auch alles super, so wie es ist. Nur eben der Datenverbrauch ist ätzend. Aber da bin ich ja noch nicht so ganz dahintergestiegen, was den Verbrauch verursacht.

Die Lösung von dir widerum setzt ja voraus, dass man das Handy zur Bedienung in die Hand nehmen muss, was ja perse beim Autofahren nicht so prall ist. Zudem gefällt mir die SIRI Integration im Auto einfach unglaublich gut. Da kann sich das Sprachdialogsystem von Audi ne Scheibe abschneiden. ;)

Es wäre erstmal die Lösung ob es wirklich an Google Earth liegt oder doch dein Handy den Mist macht.

 

Daher probiere es einfach aus. Geht dann der Datenverbrauch massiv runter, dann liegt es am Handy.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. MMI Plus Google Earth - horrender Datenverbrauch -