ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. MMI defekt A6 4F

MMI defekt A6 4F

Audi A6 C6/4F
Themenstarteram 29. April 2018 um 17:22

Hallo zusammen,

da mein MMI ca. 5 Sekunden nach dem Einschalten wieder ausgeht, wollte ich als erstes mal die Sicherung prüfen.

Leider bin ich einfach zu doof oder Audi will mich verarschen! Laut Handbuch soll die Sicherung fürs MMI auf der rechten Seite im Kofferraum in der braunen Leiste stecken - diese braune Leiste gibt es bei mir aber nicht!

Wo könnte die Sicherung denn dann sein?

Gruß Günter

Dsc-0071
Ähnliche Themen
16 Antworten

Wenn dein MMI erst an geht und dann wieder aus kann es ja wohl nicht die Sicherung sein !

Sicherungsträger braun steht nichts von MMI !

Was steht bei dir im Handbuch ??

Edit.

Kann man drauf Antworten, muss man aber nicht :/

Dann viel Glück !

och nöh - nicht schon wieder ein neuer Thread zu diesem Thema....

Fehlerspeicher auslesen (lassen) und Ringbruchdiagnose machen (lassen) um den Fehler zu lokalisieren. Und auch mal in paar der vielen Threads zu diesem Thema rein schauen wenn das nicht zuviel verlangt ist:

https://www.motor-talk.de/suche.html?...

Themenstarteram 30. April 2018 um 22:08

Hallo, die Frage bezog sich lediglich auf die Sicherungsleiste und nicht auf eine Fehleranalyse.

Ich habe bezüglich der Fehlersuche einiges hier gelesen und bin dann halt über die fehlende Leiste gestolpert.

Und sorry für die verspätete Reaktion...

Dsc-0105
Dsc-0106

Du schriebst doch was von defekten MMI das nach 5 Sekunden ausgeht und der Threadtitel heißt "MMI defekt A6 4F" und nicht "Sicherungsleiste fehlt"

Wenn die Leiste bei Dir fehlt wird die wohl bei Deiner Ausstattung nicht benötigt werden. Bei meinem 4F ist die braune Leiste verbaut...

Ashampoo-snap-2018-04-30-22h59m45s-001

Ich gehe mal davon aus das es sich um das MMI 2G handelt!

Bei diesem Fehlerbild gibt es mehrere Ursachen die in Frage kommen:

Def Sicherung(z.B. Verstärker, Navirechner)

Def. Komponente.(Tel. STG ist sehr oft betroffen)

Defekter Lichtwellenleiter/Stecker was aber selten vorkommt, es sei denn es wurde was nachgerüstet.

Eine Ringbruchdiagnose ist der schnellste Weg um dem Problem auf die Spur zu kommen.

Ohne braune Leiste hinten rechts hat der TE zb keine elektrische Heckklappe und keine AHK den diese Sicherungen sitzen dort dann.

Meine Frage war aber WARUM sollte da eine Sicherung fürs MMI sitzen ? Woher im Handbuch hat er das ? Egal

Sind im Fußraum beide Teppiche trocken ?

Moin

Mich hat’s vorige Woche auch erwischt. MMI ging kurz an und wieder aus. Mal ging’s am nächsten Morgen, mal wieder nicht. Also mal wieder ein wenig Zeit auf den Motor zu hören :D

Aber klar ohne Telefon Music Rückfahrkamera usw will keiner auf die Dauer fahren. Da es genug Beiträge zu dem Thema gibt, hatte ich mir vorsorglich schon eine LWL Brücke besorgt. So ein Problem ereilt früher oder später wohl jeden 4F Fahrer.

Gestern bin ich dann auf die Suche gegangen. Der TV Tuner wars. Den hatte ich mir in der Bucht geschossen und selbst eingebaut. Bis jetzt hatte ich keine Probleme mit dem Teil. Die Ringbruchdiagnose sagt, das auch der elektrische Teil betroffen ist. Muss mir wohl überlegen ob ich mir einen neuen gebrauchten hole oder es ganz sein lasse. Empfang war eh mehr schlecht als gut.

Weiß jemand vielleicht was am Hybrid TV Tuner kaputt gehen kann? Da wird ja nichts besonderes codiert (0000301)

Software 4E0910148D

Hardware 4E0910148

Revision R0H06000

Na schaun wir mal.

Ringbruchdiagnose

ich weiß nicht was da alles kaputt gehen aber ich denke irgendeis der elektronischen Bauteile hat den Geist aufgegeben. Die ganzen Signale gehen ja über den Mostbus und dafür hat das Teil einen Ein- und einen Ausgang wo die die Lichtwellen wieder in ein elektrisches Signal umgewandelt werden. Vielleicht ist in dem Bereich was defekt - wenn Du nur den LWL für den Eingang anschließt sollte am Ausgang (also am Gerät) ein rotes Licht zu sehen sein, wenn nicht ist da schon was defekt.

Wenn Du drauf verzichten kannst mach die Mostbrücke drauf und hau das Teil in die Tonne. Oder schau mal wo das LWL-Kabel hingeht, vielleicht kann man die Schleife auch ausbauen also den Ring einkürzen - wenn Du das selbst nachgerüstet hast kannst Du es sicher auch wieder zurückbauen.

Zitat:

@Atomickeins schrieb am 1. Mai 2018 um 18:16:39 Uhr:

........ und hau das Teil in die Tonne.

Aber nicht doch! Da sei Samuel vor!

Hau das Ding in ein Paket und sende das mir. Weder möchte ich was versprechen, noch übertriebene Hoffnungen wecken, aber es gibt bei Fehlern in elektronischen Geräten auch "Glücksfälle".:eek: Damit ist gemeint, dass sich der Fehler erstens überhaupt und zweitens nach vertretbarem Suchaufwand finden lässt. Und - ach ja - sogar reparieren lässt. Vor dem Tonnenwurf ist ein solcher Versuch doch mal anzudenken......Falls Interesse, bitte PN.

Aber bitte vorher noch den von "Atomickeins" empfohlenen Test (Zitat:"....wenn Du nur den LWL für den Eingang anschließt sollte am Ausgang (also am Gerät) ein rotes Licht zu sehen sein.....Zitatende) ausführen.

Grüße, lippe1audi

Ok schaun wir mal. Jedenfalls ist jetzt erst einmal eine Mostbrücke drin und der Rest vom Bus geht wieder. Das blöde ist, das der Anschluss hinten ist und das man da so schlecht rankommt ohne Ausbau.

Und ja, bevor ich das Teil in die Tonne haue macht es sicher einen Besuch bei Lippe. :D. Ich nehme mir den Samstag mal vor und bau das Teil mal aus. Vielleicht ist auch etwas mit der Stromversorgung. Ich melde mich dann noch mal.

Tschüssi

Themenstarteram 2. Mai 2018 um 19:49

Zitat:

@derSentinel schrieb am 1. Mai 2018 um 09:30:35 Uhr:

Ohne braune Leiste hinten rechts hat der TE zb keine elektrische Heckklappe und keine AHK den diese Sicherungen sitzen dort dann.

Meine Frage war aber WARUM sollte da eine Sicherung fürs MMI sitzen ? Woher im Handbuch hat er das ? Egal

Sind im Fußraum beide Teppiche trocken ?

Hallo,

ja beide Teppiche trocken. Laut meinem Handbuch (siehe Bilder) soll in der braunen Leiste die Sicherung für das MMI sitzen. Da die Leiste nicht da ist, frage ich mich wo wohl sonst diese Sicherung sitzt.

Gruß Günter

Dsc-0105
Dsc-0106

Die Sicherung für die HU sitzt in der A Säule Beifahrerseite.

Diese ist aber i.O. wenn das System hochfährt!

Wenn dann gibt es die möglichen Ursachen wie ich bereits weiter oben geschrieben habe!

Zitat:

@H0det schrieb am 2. Mai 2018 um 19:49:58 Uhr:

... Laut meinem Handbuch (siehe Bilder) soll in der braunen Leiste die Sicherung für das MMI sitzen.

Diese ominöse "braune Leiste" ist nichts anderes als ein Plastik-Klotz, in welchem ausschließlich Sicherungen zur Verteilung der 12-Volt-Akku-Energie sitzen. Zumindest in etlichen VFL-Modellen ist dieser Klotz nicht verbaut, der wurde schlicht nicht benötigt.

Grüße, lippe1audi

Zitat:

@H0det schrieb am 2. Mai 2018 um 19:49:58 Uhr:

Zitat:

@derSentinel schrieb am 1. Mai 2018 um 09:30:35 Uhr:

Ohne braune Leiste hinten rechts hat der TE zb keine elektrische Heckklappe und keine AHK den diese Sicherungen sitzen dort dann.

Meine Frage war aber WARUM sollte da eine Sicherung fürs MMI sitzen ? Woher im Handbuch hat er das ? Egal

Sind im Fußraum beide Teppiche trocken ?

Hallo,

ja beide Teppiche trocken. Laut meinem Handbuch (siehe Bilder) soll in der braunen Leiste die Sicherung für das MMI sitzen. Da die Leiste nicht da ist, frage ich mich wo wohl sonst diese Sicherung sitzt.

Gruß Günter

J

Mhh... jetzt musst Du mir mal sagen was für ein Baujahr Dein Audi ist und wann Redaktionsschluss deines Bordbuches ist. (letzte Seite)

Meine BA hatte Redaktionsschluss 17.03.2005 und auf Seite 286 steht bei mir "Fahren und Umwelt"

Sicherung Kofferraum rechts steht bei mir auf Seite 378 und dort steht NICHTS vom MMI !

Aber nochmal: eine Sicherung ist entweder ganz oder defekt... ein Aufleuchten von 5 Sek und dann ein Dunkel werden des Bidschirm liegt sicher nicht an einer defekten Sicherung !

Deine Antwort
Ähnliche Themen