ForumHyundai
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. MKL Hyundai Accent II LC 2004

MKL Hyundai Accent II LC 2004

Hyundai Accent 2 (LC)
Themenstarteram 14. Juli 2020 um 11:28

Guten Tag,

Ich habe mich hier angemeldet nachdem ich positives Feedback über dieses Forum bekommen habe.

Ich hätte ein Problem welches es zu lösen gilt und wo ich Hilfe benötige.

Wir fahren einen Hyundai Accent 2004 mit leuchtender MKL.

Wir haben hier schon einiges durch. Angefangen hatte es voriges Jahr da ging sie an.

Wir hatten daraufhin die Kontrollsonde (Lambda nach Kat) gewechselt mit einer Baugleichen aus einem anderen KFZ. MKL ging aus, alles schien gut.

Kurz darauf ging das Flexstück im Abgasstrang kaputt. Gerade 100meter bevor ich beim Pickerl machen war ist das Ding geplatzt. Neues Flexstück eingeschweisst, Pickerl geholt.

MKL ging Monate später aber wieder an. Wir bekamen vom ÖAMTC den Rat die Drosselklappe zu reinigen. Gesagt, getan. Die Drosselklappe sah zuvor zwar nicht schmutzig für mich aus, aber Schaden kann es ja nicht dachte ich.

Falsch gedacht. Nach einiger Zeit began das Auto zu stinken, verbrannt. Ich konnte das dann auf eine zerfressene Ventildeckeldichtung rückführen. Danke lieber Drosselklappenreiniger! Also habe ich die Ventildeckeldichtung erneuert.

Die MKL ging aber auch wieder an.

Ich habe dann mal die Zündkerzen gewechselt, neuen Ölfilter, Luftfilter und Ölwechsel machen lassen. Nicht weil ich dachte das würde das Problem lösen, sondern weil es sowieso überfällig war. Da wurde in vielen Jahren garnichts getan.

Da die MKL nicht ausging und das KFZ dann im niedrigen Drehzahlbereich auch noch zu stottern began wieder auslesen lassen. Zündprobleme. Die Zündkabel waren durch. Außerdem Gemisch zu fett. Ich habe ein neues Set Zündkabel besorgt und diese gewechselt. Dabei ging mir Nr 4 kaputt (war wohl ab Werk nicht gut) und da ich nicht noch ein Set kaufen wollte von einem anderen alten Hyundai das eine Kabel "geborgt". Man sagte mir das sei kein Problem.

Die MKL ging aber nach ein paar Tagen Fahrt wieder an. Also diesmal wirklich ein neues Set gekauft und nun auch das 4te Kabel auf neu gemacht. Die MKL ging direkt aus (ohne Rücksetzen). Aber nur für einige Tage, dann ging sie wieder an.

Wieder auslesen gefahren. Gemisch zu fett. Angeblich reagiere die Lambdasonde sehr träge. War für mich ja auch nur logisch dass dieses einen ab haben könnte nach den Zündaussetzern. Neue Lambdasonde besorgt und diese konnte mit viel Kraft und Geduld auch eingebaut werden (nach 16Jahren ist die mehr als festgebacken). Die MKL ging direkt nach wenigen Metern Fahrt aus!

Leider ging sie nach ein paar Tagen Fahrt aber wieder an.

Nun bin ich hier und frage mich wo das Problem liegen könnte.

Ich hätte eine Vermutung. Sagt mir bitte ob das sein kann.

Ich war so klug und hatte voriges Jahr übertankt. Also eingefüllt was ging. Daraufhin ging das KFZ bei Leerlauf und bei Anhöhen wenn der Tank voll war oft und gerne einfach aus. Unsere pragmatische Lösung war: Einfach nichtmehr volltanken. Hat auch soweit funktioniert. Nur inzwischen bringe ich das in Zusammenhang mit der MKL und dem immer wieder kommenden Gemisch zu fett.

Könnte es sein dass der AKF Benzin abbekommen hat, deswegen der Motor bei Fahrt nichtmehr vernünftig den AKF entlüften kann weil der AKF dicht ist und deswegen Gemisch zu fett entsteht?

Falls ja, wie tauscht man den bei diesem Modell? Ich kann nach intensiver Suche leider kein Ersatzteil finden und ich wüsste auch nicht wo dieser Filter bei dem KFZ sitzt! Da dieses Auto einen Kat besitzt muss soetwas verbaut sein, aber wo und wie heißt das da?

Andere Vermutungen aus einem anderen Forum: Zündspule, Schläuche undicht, (Temp/Map)Sensoren.

Was sagt ihr dazu?

Vielen lieben Dank im voraus!

PS: Wir werden heute oder morgen nochmals auslesen lassen. Ich kann die Ergebnisse hier gerne posten.

Ähnliche Themen
6 Antworten
Themenstarteram 14. Juli 2020 um 17:06

So, die Ergbnisse sind da. Unerwartete.

Fehlercode: P0325 Klopfsensor 1 Bank 1

Fehlercode: P0325 Klopfsensor 1 Bank 1

Fehlercode: P0172 Gemisch Bank 1

Wie jedesmal was Neues. Gemisch zu fett ist aber immer mit dabei.

Nachtrag: Auf der letzten Fahrt als die MKL an ging haben wir scheinbar ein Wuchtgewicht verloren. Frau sagte das KFZ hatte plötzlich vibriert und sie hat sich nichtmehr getraut schneller zu fahren. Reifen wurden inzwischen neu gewuchtet. Kann der Klopfsensor die Vibrationen von einem ungewuchteten Reifen aufnehmen?

Bliebe aber immernoch das "Gemisch zu fett".

Dann würde ich mich mal auf den Code P0172 Konzentrieren, wenn der immer dabei ist.

Das kann von einer defekten Einspritzdüse kommen, defekter oder Verdreckter Luftmassenmesser, Verstopfter Luftfilter, Undichtigkeit im Ansaugsystem oder defekter Lamdasonde.

Ist die Lamdasonde eine Originalsonde oder Zubehörsonde gewesen ?

Der P0325 KANN hinzu gekommen sein, quasi ein Nebeneffekt.

Normalerweise, alle Fehler Löschen, Probefahrt, wenn Lampe angeht sofort auslesen und dann schauen welcher Code als erstes gesetzt wird.

Themenstarteram 15. Juli 2020 um 10:58

Lambdasonde ist von Hella, die 6PA 358 066-271.

Das mit dem Fahren und warten bis die MKL angeht und dann direkt auslesen könnte ich nur selbst machen. Die MKL ging bisher erst immer nach ein paar Tagen unvermittelt an. Dazu müsste ich mir ein OBD Gerät zulegen.

Wäre es theoretisch möglich dass eine Reifenunwucht einen Fehler beim Klopfsensor verursacht? Laut Frau hatte es schon stark vibriert und währenddessen ging die Leuchte an.

Okay, also Einspritzdüsen, Luftfilter, Ansaugsystem.

Oh mein Gott... so langsam verlässt mich die Geduld mit dem Teil.

Zitat:

@Bel_Air schrieb am 15. Juli 2020 um 10:58:17 Uhr:

Lambdasonde ist von Hella, die 6PA 358 066-271.

Und da ist meist auch schon das Problem. Die Zubehör Sonnden funktionieren ja meist nicht, oder sind zu Träge. Du musst mal über den tester die Sonden aufrufen und mal schauen ob die Regeln.

Das eine Reifenunwucht einen Klopfsensorfehler auslöst glaub ich jetz nicht, hab ich zumindes noch nie gehört.

Kommt die Vibration wirklich von den Rädern oder vom Motor ?

Ist diese Vibration immer da und wird stärker oder setzt die Sofort bei 100 kmh ein ?

Zu dem Volltanken......da müsste geprüft werden ob die Tankentlüftung einwandfrei funktioniert.

Themenstarteram 15. Juli 2020 um 14:53

Frau sagt ab 120 hat es eingesetzt. Jetzt nach dem wuchten der Reifen ist es weg. Sollten die Reifen gewesen sein. Sie sagt sie wisse wie sich das anfühle mit einer Reifenunwucht und ist sich sicher das waren die Reifen.

Okay, also liegt der Klopfsensor nicht an der Reifenunwucht. Hätte auch nichts dazu gefunden; aber wollte mal gefragt haben.

Hmmm, man sagte mir bei der alten die wäre träge. Da war noch die originale drin.

Ich wüßte auch garnicht wo ich eine Originale herbekomme. Im Laden wollten sie mir eine um 150 verkaufen, die wäre von Bosch gewesen, also auch nicht original. Eine Hyundai Lambdasonde könnte ich garnicht finden.

Ich glaube ich werde das Ding in eine Werkstatt stellen und dann nach einem Kostenvoranschlag entscheiden ob reparieren oder verkaufen. :-/

Du könntest nochmal schauen ob die kabel bzw der Stecker der Lamda inornung ist ( Fahrzeugseitig)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. MKL Hyundai Accent II LC 2004