ForumType R & S2000
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Mieser Radioempfang im CTR?

Mieser Radioempfang im CTR?

Themenstarteram 31. August 2005 um 23:31

Hallo zusammen,

hab ja heute meinen CTR bekommen und war echt erstaunt, wie sch.... das Radio funktioniert. Der Empfang ist wirlich unter aller Kanone. Nur zur Info, das ist nicht das Hondaradio sondern ein Pioneer-Teil ( DEH-P80MP), das bei Tests stets in der Oberklasse gelandet ist. Hat da jetzt das Radio ne Macke oder ist das ein Antennen- oder sonstwas Problem?

Mit den Honda-LSP bin ich auch nicht so sehr zufrieden, hab hinten wie vorne die 2-Wege drin und die Dinger sind mir irgendwie zu dumpf...

Viele Grüsse,

Kyle

Ähnliche Themen
14 Antworten

Naja, bei dem Kauf von top Radios sollte man dann aber auch Top Boxen kaufen und nicht überteuerten Hersteller Schrott. :)

Ich habe vorne nen nettes Kombo System (13er) und hinten 2 günstigere 16er Koax für RearFill.

Aber frag doch diesbezüglich mal im Car Audio Board nach!

Ich habe bei mir ein relativ altes Blaupunkt Denver CD70 drin und keinerlei Probleme mit dem Empfang.

Hast du die originale antenne drauf oder so ne fuzzy ATU antenne wie ich hab, der empfamg ist damit schlechter aber ich hatte keine wahl weil sie mir geklaut wurde, check mal die connection von der antenne, mess mal wenn du bock hast das radio auszubauen!!!!

Empfang im CTR finde ich auch kacke...

nichts billiges in meinem Auto..

helix s6, fette kabel, und eine HU für über 1500€

Zitat:

Original geschrieben von othello

Naja, bei dem Kauf von top Radios sollte man dann aber auch Top Boxen kaufen und nicht überteuerten Hersteller Schrott. :)

Ich habe vorne nen nettes Kombo System (13er) und hinten 2 günstigere 16er Koax für RearFill.

Aber frag doch diesbezüglich mal im Car Audio Board nach!

Hi Othello,

wusste ja beim Bestellen garnicht was da reinpasst, deswegen die Dinger aus dem Zubehörprogramm. Die Dinger vom Jazz waren nicht mal so schlecht, deswegen der Gedanke, machst da Original-Teile rein und ist gut....

Was hast Du denn da genau drin?

Ist Dein Radioempfang auch so bescheiden? Ich schätze mal, daß der Stummel (Antenne) nicht wirklich was taugt. Kann man da was machen?

Viele Grüsse,

Kyle

Zitat:

Original geschrieben von Briseradius

Hast du die originale antenne drauf oder so ne fuzzy ATU antenne wie ich hab, der empfamg ist damit schlechter aber ich hatte keine wahl weil sie mir geklaut wurde, check mal die connection von der antenne, mess mal wenn du bock hast das radio auszubauen!!!!

Hi Briseradius ,

da ist alles original. Kann mir garnicht vorstellen, wie der Empfang mit so einem ATU-Teil ist, gehts noch mieser?

Der originale Billig-Radio vom Jazz war jedenfalls um Längen besser, im ITR mit nem mittlerweile altem Pioneer-Radio war das auch in Ordnung....

Welche connection kann ich da checken, bzw. durchmessen?

Vielleicht hat ja doch mein Händler Mist gebaut oder taugt die serienmässige Antenne wirklich nichts und wenn ja, was kann man da machen?

Viele Grüße,

Kyle

PS: Das Type-R-Fieber hat mich wieder......

Zitat:

Original geschrieben von 1 Special CTR

Empfang im CTR finde ich auch kacke...

nichts billiges in meinem Auto..

helix s6, fette kabel, und eine HU für über 1500€

Servus 1 Special CTR!

Und? Hast Du irgendwas deswegen unternommen? Ich find das nicht OK, wenn ein 400 Euro-Radio wegen einer 15 Euro-Antenne oder etwas anderem (was ich ja herausbekommen will) nicht so funktioniert, wie es sich seine Hersteller vorstellen....

Viel Grüsse,

Kyle

ne nichts unternommen.

Radio höre ich ehh nie...

entweder man hört es nie weil der wagen zu laut ist oder weil ich ne CD drin habe.

Obwohl im momemt mit Serien ESD die karre mordsleise ist und ich mich jedesmal erschrecke und denke der motor ist kaputt

Hmm,

 

das hat mir jetzt alles nicht wirklich geholfen, scheinbar ist der Empfang im CTR nicht wirklich OK, aber es stört wohl keinen....

Morgen hau ich ein altes Pioneer MD-Radio aus meinem ITR (liegt so einfach rum) in den CTR. Im ITR hat das Teil bestens funktioniert, dann weiss ich wenigstens, obs am Radio oder am CTR mit der Spielzeug-Antenne liegt....

Zusätzlich frag ich mal im Hifi-Forum nach, ob jemand mit dem Radio ähnliche Probleme hat, wenn ja fliegt das Ding in hohem Bogen raus....

Viele Grüsse,

Kyle

Ich hab in meinem CTR ein Blaupunkt MP73 drin seit Anfang, selbst eingebaut. Der Radioempfang ist einwandfrei! Soweit ich das noch in Erinnerung habe, ist in der Stummelantenne ein Antennenverstärker drin, der natürlich auch Saft vom Radio benötigt. Eventuell passt da bei bestimmten Radios die Belegung nicht so richtig oder der Verstärker ist defekt?

Ich kann mich wirklich nicht beschweren, der Empfang ist genauso gut wie bei meinem vorherigen Auto mit 80cm Stahlantenne.....

@iceman1306

Danke!! Ich dachte ich wär schon wieder der einzige hier bei dem etwas funktioniert bzw. nicht kaputt geht! :D

Zitat:

Original geschrieben von iceman1306

Ich hab in meinem CTR ein Blaupunkt MP73 drin seit Anfang, selbst eingebaut. Der Radioempfang ist einwandfrei! Soweit ich das noch in Erinnerung habe, ist in der Stummelantenne ein Antennenverstärker drin, der natürlich auch Saft vom Radio benötigt. Eventuell passt da bei bestimmten Radios die Belegung nicht so richtig oder der Verstärker ist defekt?

Ich kann mich wirklich nicht beschweren, der Empfang ist genauso gut wie bei meinem vorherigen Auto mit 80cm Stahlantenne.....

Danke für den Tip!!

Dann "reiss" ich das Teil mal raus und guck, ob meine Werkstatt auch wirklich alles richtig angeschlossen hat.

Weisst du noch, welches Kabel oder Pin am Honda-Stecker für diesen Verstärker zuständig ist? Beim Radio ist es klar, ist in der Anleitung gut beschrieben.

Nochmals tausend Dank,

Kyle

Zitat:

Original geschrieben von Kyle65

Hi Briseradius ,

 

Welche connection kann ich da checken, bzw. durchmessen?

Ich meinte nur den ohmischen durchgang zwischen antennenbuchse (innerer leiter) zum andennengewinde messen!

Zitat:

Original geschrieben von Kyle65

Danke für den Tip!!

Dann "reiss" ich das Teil mal raus und guck, ob meine Werkstatt auch wirklich alles richtig angeschlossen hat.

Weisst du noch, welches Kabel oder Pin am Honda-Stecker für diesen Verstärker zuständig ist? Beim Radio ist es klar, ist in der Anleitung gut beschrieben.

Nochmals tausend Dank,

Kyle

Hmm,

ja, das wollte ich heute auch machen, aaaaber meine liebe Werkstatt hat das Teil so "reingebaut", dass man es einfach nicht mehr rauskriegt (mit den normalen Klammern). Das Ding ist scheinbar irgendwo hinten angeschraubt.....

Naja, fahre ich morgen wieder ein paar Kilometer (was ja wirklich Spaß macht) und bin dann hinterher vielleicht ein bischen schlauer...

Gruß, Kyle

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Mieser Radioempfang im CTR?