ForumSagt's uns!
  1. Startseite
  2. Forum
  3. Dialog
  4. Sagt's uns!
  5. Meine kleine MT-Bugliste...

Meine kleine MT-Bugliste...

Themenstarteram 6. September 2009 um 12:34

Meine kleine Bug-Liste

(Von eher unwichtig nach wichtig!)

 

  • Darstellungsfehler. (Siehe Anhang Bild 1)
  • Manchmal stimmen die Verlinkungen der Trackbacks nicht!
  • Wenn ich einen Kommentar im Blog lösche, geht der Kommentarzähler nach oben nicht nach unten!
  • Dieses automatische wiederherstellen eines Beitrages ("Ups... Es liegt eine automatisch gespeicherte Version vom....vor") ist ja schön und gut, aber wenn ich einen Beitrag schreibe und erfolgreich abgesendet habe, dann kommt sehr oft diese Wiederherstellungsmeldung beim nächsten Beitrag den ich schreibe, obwohl ich den letzten Beitrag erfolgreich abgeschickt habe!
  • Wenn man zu einem nicht-veröffentlichten Blogartikel einen Kommentar schreibt, dann landet der auch im "Vieldiskutiert"-Kommentar-Ticker. Wenn man als User der nicht zum Blog gehört drauf klickt, endet man natürlich im nirgendwo, da es den Artikel offiziell noch gar nicht gibt.
  • Obwohl ein Blogartikel noch nicht veröffentlicht ist, landen seine Stichworte schon in der Stichwortwolke.
  • Apropos Stichworte: Wenn man einen Blogartikel schreibt, dann ist da eine Liste mit "Deine bisher verwendeten Stichworte:"Diese Liste zeigt bei mir völligen Schwachsinn an! Da sind irgendwelche Worte von anderen Blogs oder sogar Threads drin, auf die ich mal geantwortet, aber nie selber erstellt habe! Bsp. "Todesstrafe", "oder", "off", "dem", "den" usw...
  • In der Stichwortliste erscheinen manche Stichworte groß geschrieben und manche klein geschrieben. Völlig unabhängig davon wie ich sie geschrieben habe! Siehe hier
  • Wenn ich einen Kommentar in einem Blog schreibe, und danach ein Bild hochlade, dann ist der Kommentartext WEG!
  • Wenn man beim Blogartikel auf "Vorschau" klickt, dann zeigt es den Artikel oft anders an, als er in Wirklichkeit beim erstellen aussieht! Also kann man oft den Artikel gleich wieder editieren...
  • Jedesmal wenn ich einen Blogartikel editiere, ist das Häkchen bei "Wasserzeichen setzen" wieder da! Könnte man sich nicht einfach die Stellung vom letzten Artikel oder ZUMINDEST vom letzten editieren des Blogartikels merken? Ich will keine Wasserzeichen in meinem Blog! Alle Wasserzeichen die ich drin habe, sind ungewollt drin!
  • Teilweise hat MT erhebliche Performance Probleme!
  • Bei verschiedenen Darstellungsgrößen sehen die Blogs total unterschiedlich aus! Teilweise stark verschoben oder abgeschnitten! Siehe hier!
  • Bei meinem Blog kommt man zur Zeit nicht auf die zweite Seite (von vorne aus gesehen)! Die Seite wird beim Blättern ausgelassen! Wenn ich jetzt noch ca 5-10 Blogartikel schreibe, dann passt es irgendwann wieder, nach weiteren 5-10 passt es wieder nicht! Das Problem hatte ich schonmal... (Problem in der Werkstatt bekannt, es sind wohl nur ganz wenige Blogs betroffen)
  • Wenn man einen Blogeintrag mit Bildern erstellt und anschließend noch ein weiteres Bild hochlädt, dann sind alle Bilder und Bildunterschriften total durcheinandergeraten. Wenn man bestimmte Bilder im Blog anzeigen will, dann kann man den Artikel quasi neu schreiben, weil die Sortierung überhaupt gar nicht mehr stimmt! Das ist sehr frustrierend!!

 

Diese Bugs sind zu 90-100% BEKANNT! Aber wieso sollte man Zeit damit verschwenden sie zu beheben? Man führt lieber neue Funktionen wie eine zweite Suchfunktion ein...

Bug
Beste Antwort im Thema
Themenstarteram 6. September 2009 um 12:34

Meine kleine Bug-Liste

(Von eher unwichtig nach wichtig!)

 

  • Darstellungsfehler. (Siehe Anhang Bild 1)
  • Manchmal stimmen die Verlinkungen der Trackbacks nicht!
  • Wenn ich einen Kommentar im Blog lösche, geht der Kommentarzähler nach oben nicht nach unten!
  • Dieses automatische wiederherstellen eines Beitrages ("Ups... Es liegt eine automatisch gespeicherte Version vom....vor") ist ja schön und gut, aber wenn ich einen Beitrag schreibe und erfolgreich abgesendet habe, dann kommt sehr oft diese Wiederherstellungsmeldung beim nächsten Beitrag den ich schreibe, obwohl ich den letzten Beitrag erfolgreich abgeschickt habe!
  • Wenn man zu einem nicht-veröffentlichten Blogartikel einen Kommentar schreibt, dann landet der auch im "Vieldiskutiert"-Kommentar-Ticker. Wenn man als User der nicht zum Blog gehört drauf klickt, endet man natürlich im nirgendwo, da es den Artikel offiziell noch gar nicht gibt.
  • Obwohl ein Blogartikel noch nicht veröffentlicht ist, landen seine Stichworte schon in der Stichwortwolke.
  • Apropos Stichworte: Wenn man einen Blogartikel schreibt, dann ist da eine Liste mit "Deine bisher verwendeten Stichworte:"Diese Liste zeigt bei mir völligen Schwachsinn an! Da sind irgendwelche Worte von anderen Blogs oder sogar Threads drin, auf die ich mal geantwortet, aber nie selber erstellt habe! Bsp. "Todesstrafe", "oder", "off", "dem", "den" usw...
  • In der Stichwortliste erscheinen manche Stichworte groß geschrieben und manche klein geschrieben. Völlig unabhängig davon wie ich sie geschrieben habe! Siehe hier
  • Wenn ich einen Kommentar in einem Blog schreibe, und danach ein Bild hochlade, dann ist der Kommentartext WEG!
  • Wenn man beim Blogartikel auf "Vorschau" klickt, dann zeigt es den Artikel oft anders an, als er in Wirklichkeit beim erstellen aussieht! Also kann man oft den Artikel gleich wieder editieren...
  • Jedesmal wenn ich einen Blogartikel editiere, ist das Häkchen bei "Wasserzeichen setzen" wieder da! Könnte man sich nicht einfach die Stellung vom letzten Artikel oder ZUMINDEST vom letzten editieren des Blogartikels merken? Ich will keine Wasserzeichen in meinem Blog! Alle Wasserzeichen die ich drin habe, sind ungewollt drin!
  • Teilweise hat MT erhebliche Performance Probleme!
  • Bei verschiedenen Darstellungsgrößen sehen die Blogs total unterschiedlich aus! Teilweise stark verschoben oder abgeschnitten! Siehe hier!
  • Bei meinem Blog kommt man zur Zeit nicht auf die zweite Seite (von vorne aus gesehen)! Die Seite wird beim Blättern ausgelassen! Wenn ich jetzt noch ca 5-10 Blogartikel schreibe, dann passt es irgendwann wieder, nach weiteren 5-10 passt es wieder nicht! Das Problem hatte ich schonmal... (Problem in der Werkstatt bekannt, es sind wohl nur ganz wenige Blogs betroffen)
  • Wenn man einen Blogeintrag mit Bildern erstellt und anschließend noch ein weiteres Bild hochlädt, dann sind alle Bilder und Bildunterschriften total durcheinandergeraten. Wenn man bestimmte Bilder im Blog anzeigen will, dann kann man den Artikel quasi neu schreiben, weil die Sortierung überhaupt gar nicht mehr stimmt! Das ist sehr frustrierend!!

 

Diese Bugs sind zu 90-100% BEKANNT! Aber wieso sollte man Zeit damit verschwenden sie zu beheben? Man führt lieber neue Funktionen wie eine zweite Suchfunktion ein...

18 weitere Antworten
Ähnliche Themen
18 Antworten

Zitat:

Original geschrieben von Salamipizza

 

Diese Bugs sind zu 90-100% BEKANNT! Aber wieso sollte man Zeit damit verschwenden sie zu beheben? Man führt lieber neue Funktionen wie eine zweite Suchfunktion ein...

Die zweite Suchfunktion war notwendig um Doppelthreads zu vermindern. Das Problem gab es schon seit MT1. Also schon länger, als die Punkte aus deiner Liste!;)

Das ist mal eine Liste.

Das mit den Automatisch gespeicherten Text kann ich bestätigen.

Was mich noch stört ist das mehrfach Bilder hoch laden, einmal mehere Bilder auf einmal (gelber Bilder hoch laden Button) oder die Möglichkeit das die Bilder einzeln hoch geladen werden (4 Auswahlmöglichkeiten die erweitert werden können)

Themenstarteram 6. September 2009 um 13:23

Zitat:

Original geschrieben von OpelWelt

Zitat:

Original geschrieben von Salamipizza

 

Diese Bugs sind zu 90-100% BEKANNT! Aber wieso sollte man Zeit damit verschwenden sie zu beheben? Man führt lieber neue Funktionen wie eine zweite Suchfunktion ein...

Die zweite Suchfunktion war notwendig um Doppelthreads zu vermindern. Das Problem gab es schon seit MT1. Also schon länger, als die Punkte aus deiner Liste!;)

Heißt das, die brauchen jetzt immer ~5 Jahre (Zeit von MT1 bis jetzt) um einen Bug zu beheben?:confused:

ne mal im Ernst:

1.) Ich wette mit Dir um einen Kasten Bier, dass es weiterhin viele, viele, viele Doppelthreads geben wird.

Aber darum gehts hier nicht.

2.) Man sollte eigentlich erst alte Fehler (z.B. die oben genannten Bugs) beheben, anstatt ständig neue Funktionen einzuführen, die sogar selber wieder neue Bugs erzeugen könnten.

3.) OK, auch wenn man ab und zu eine neue Funktion einführt, könnte man wenigstens nach den alten Problemen mal schauen! Die sind teilweise schon soooo lange bekannt, aber von MT interessiert das keine Sau!

Zitat:

Original geschrieben von Salamipizza

 

3.) OK, auch wenn man ab und zu eine neue Funktion einführt, könnte man wenigstens nach den alten Problemen mal schauen! Die sind teilweise schon soooo lange bekannt, aber von MT interessiert das keine Sau!

Vielleicht werden diese Fehler im Rahmen von MT4 behoben, oder es wurde noch keine Lösung gefunden? Das musst du einfach abwarten oder ein Admin einfach mal eine PN zusenden! Es liegt bei dir, wenn die Bugs stören!;)

Themenstarteram 6. September 2009 um 13:30

Zitat:

Original geschrieben von OpelWelt

Vielleicht werden diese Fehler im Rahmen von MT4 behoben, oder es wurde noch keine Lösung gefunden? Das musst du einfach abwarten oder ein Admin einfach mal eine PN zusenden! Es liegt bei dir, wenn die Bugs stören!;)

Der war gut!

Zitat:

Original geschrieben von Salamipizza

Zitat:

Original geschrieben von OpelWelt

Vielleicht werden diese Fehler im Rahmen von MT4 behoben, oder es wurde noch keine Lösung gefunden? Das musst du einfach abwarten oder ein Admin einfach mal eine PN zusenden! Es liegt bei dir, wenn die Bugs stören!;)

Der war gut!

Deswegen gibt es auch die neue Suche!;)

Wieso war der gut mit dem Admin eine PN schicken? Etwas Geduld vorrausgesetzt wird sich einer der Werkstatt die Mühe machen und sich dein Problem annehmen um dann weiter zu schauen, was man machen kann.

Keine Seite ist perfekt. Es gibt Sicherheitlücken, Bereiche die Nerven, Funktionen auf die man verzichten könnte usw. usf.

Bzgl. der Stichwortliste:

Die GROSSEN Wörter sind Begriffe, die häufig verwendet wurden (als Tag/Suchbegriff). Die, die klein erscheinen seltener... Das ist auch bei vielen anderen Seiten so. Die Sachen die häufiger gesucht werden sind eben groß damit man sie schnell wiederfindet :)

Themenstarteram 6. September 2009 um 13:37

Zitat:

Original geschrieben von der_deppen_daemel

 

Die GROSSEN Wörter sind Begriffe, die häufig verwendet wurden (als Tag/Suchbegriff). Die, die klein erscheinen seltener... Das ist auch bei vielen anderen Seiten so. Die Sachen die häufiger gesucht werden sind eben groß damit man sie schnell wiederfindet :)

Ich meine nicht die Größe der Schriftart, sondern die Groß und Kleinschreibung!

"polo" wird bei mir IMMER klein geschrieben(scheiss egal, ob ich "POLO, pOLO, Polo, PoLo" usw..." schreibe), während "Polo 6R" Groß geschrieben wird. Hier wurde das schonmal erwähnt

Ist ja jetzt nicht der Riesenfehler, aber ein Fehler ists trotzdem!

Deine Bugliste find ich fast schon lustig ;)

Du hast zum Schluss selbst geschrieben das die Bugs bekannt sind und machst dennoch einen neuen Thread drüber auf :rolleyes: (doppel Thread lässt grüßen, der nie verhindert werden kann, weil das Nutzen der Suche immer noch dem Nutzer überlassen ist und keine Routine im Hintergrund prüft, ob ein Thema vielleicht bereits existiert).

Schön und gut, dass wir sie nun alle in einer Liste sehen und deine Mühen wollen wir mal auch ausser Acht lassen. Aber das meiste sind kleine Fehler, keine großartig gravierenden Fehler, die das Forenleben auf das schlimmste einschränken würden.

Desweiteren: viele Fehler wurden in den Threads bereits diskutiert, es wurden die Hintergründe besprochen und auch die technischen Aspekte die uns erklärten wie der Fehler zustande kommt - man denke da an den Kommentarzähler beim Löschen eines Comments usw.usf.

Warum sollte man diese Bugs alle gestückelt beheben? Viel eher ist ein Beseitigung in einem Ruck viel günstiger.

in diesem Sinne

breaker :)

Naja ich finde es trotzdem gut, dass er sich die Mühe gemacht hat, die Bugs nochmal aufzulisten.

Zitat:

Original geschrieben von Salamipizza

  • Wenn ich einen Kommentar im Blog lösche, geht der Kommentarzähler nach oben nicht nach unten!
  • It's not a bug, it's a feature;). Beim löschen wird doch ein Betrag erstellt, dass der besagte Beitrag gelöscht wurde. Den können halt nur Mods sehen.

    Zitat:

  • Teilweise hat MT erhebliche Performance Probleme!
  • Bei mir nicht.

  • Sehr viele dieser Punkte kann ich bestätigen. Nicht schlecht, die alle mal zusammengefasst zu sehen.

    Gruß, Olli

    Ich schließe mich Olli an. Aber beim Stichwort Punkte fällt mir an Stefs Posting etwas auf, vgl. Anhang.

    Neu-1

    Stimmt aufm iPod Touch sind die Punkte auch doppelt. Aber noch rechts neben der Linie. (also wie normal)

    Vorher bei Opera 10 wäre glaub ch nicht doppelt.

    Deine Antwort
    Ähnliche Themen
    1. Startseite
    2. Forum
    3. Dialog
    4. Sagt's uns!
    5. Meine kleine MT-Bugliste...