ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. Media-in update

Media-in update

Themenstarteram 14. August 2009 um 10:46

Hallo zusammen,

man kann sich auf der Seite der Media-In Schnittstelle ein Update runterladen, der Name des Updates ist KW33. Wir haben gerade die KW 33, daher vermute ich mal es ist brandneu . . .

http://www.volkswagen-zubehoer.de/media_in.html

Angeblich soll es so aufgespielt werden:

Zitat:

1) Updatedatei über die VW Zubehör-Internetseite herunterladen.

(http://www.volkswagen-zubehoer.de/media_in.html)

2) Updatedatei im Root-Verzeichnis (=Hauptverzeichnis) auf einem USB-Stick

(siehe auch Empfehlungsliste unter http://www.volkswagenzubehoer.

de/media_in.html) abspeichern. Der Name der Updatedatei darf dabei

nicht verändert werden

3) USB-Stick inklusive Updatedatei über das USB-Adapterkabel mit der Multimedia-

Schnittstelle MEDIA-IN verbinden

4) Der Updatevorgang startet automatisch sobald das Radio- bzw. Navigationsgerät

eingeschalten ist. Im Display des Radio- bzw. Navigationsgeräts wird der Status

des Updatevorganges angezeigt, sofern die Quelle MEDIA-IN aktiv ist. Entfernen

Sie während des Vorganges den USB-Stick nicht von der Multimedia-Schnittstelle

MEDIA-IN.

Soweit so gut, allerdings funktioniert das bei mir nicht. Ich stecke den USB Stick rein und alles, was er mir bringt, ist, dass keine Media Daten auf dem Stick vorhanden sind. Wenn ich MP3s drauf packe findet er die. Die Update-Datei scheint er aber völlig zu ignorieren.

Hat jemand schonmal so ein Update gemacht?

Mein Radio ist das RCD510, und ich verspreche mir davon, dass ich vielleicht die Aussetzer weg bekomme. Die Media In hat immer mal wieder Ausfälle und behauptet plötzlich es wären keine Mediadaten vorhanden. Einmal abziehen und neu Einstecken behebt das Problem, aber das kanns ja nicht sein . .

Beste Antwort im Thema

Das neue Update zur KW 22/2011 ist da.

http://www.volkswagen-zubehoer.de/ci_softwareupdates.html

Gruss Mario

p.s. Danke Button nicht vergessen

135 weitere Antworten
Ähnliche Themen
135 Antworten

Zitat:

Original geschrieben von in_finity

Das sind doch normale MP4-Dateien (AAC) mit einer Bitrate von 256 kbit/s. Gibt es mit denen etwa Probleme bei der Wiedergabe?

Sorry, ich meinte Tracks oder Alben, die über den Itunes-Store gekauft wurden. In einem anderen Thread im Golf VI-Bereich wurde schon berichtet, dass die nicht laufen, obwohl es keine kopiergeschützten Dateien sind.

Kann aber sein, dass ich mich irre und es nur für die USB-Variante gilt.

Gruss

Servus,

ich habe das RCD510 und Media-In ab Werk. Egal was ich an Media-In hänge, nichts wird erkannt.

Mir ist aufgefallen, dass im Display vom RCD510 rechts oben AUX steht. Lt. dem Buch der Geheimnisse sollte dort Media-In stehen?

Was steht bei euch dort?

VG myinfo

Rcd510-media-in

Zitat:

Original geschrieben von myinfo

Servus,

ich habe das RCD510 und Media-In ab Werk. Egal was ich an Media-In hänge, nichts wird erkannt.

Mir ist aufgefallen, dass im Display vom RCD510 rechts oben AUX steht. Lt. dem Buch der Geheimnisse sollte dort Media-In stehen?

Was steht bei euch dort?

VG myinfo

Hm... vielleicht die MEDIA-Taste mehrmals drücken, um die "Quelle" von AUX auf USB umzuschalten? nur so 'ne Idee (weil ich den Golf noch gar nicht habe).

Zitat:

Original geschrieben von Wrzlbrnft2000

Zitat:

Original geschrieben von myinfo

... RCD510 und Media-In ab Werk. Egal was ich an Media-In hänge, nichts wird erkannt. ...

Hm... vielleicht die MEDIA-Taste mehrmals drücken, um die "Quelle" von AUX auf USB umzuschalten? nur so 'ne Idee (weil ich den Golf noch gar nicht habe).

Hi,

geht leider nicht. Ich kann den AUX-Eingang im Setup aktivieren. Drückt man dann drauf, zeigt er den Inhalt des per Klinkenstecker angeschlossenen Geräts an. Ein Wechsel auf Media-In geht nicht.

Nochmal die Frage, wird bei euch im Display als Eingang Media-In angezeigt?

Irgendwie ging bei mir der Media-In Eingang verloren...

VG myinfo

Ja, wird es! Nur ab und an hängt sich das MEDIA-IN Interface auf, dann steht Aux da. Abhilfe schafft Radio neustarten, MEDIA-IN Stecker ziehen, wieder einstecken und Radio nochmal neustarten. Ja, manchmal denke ich da an meindn Windowarechner. Ich warte bereits auf den ersten Bluescreen...

Zitat:

Original geschrieben von rv112xy

Ja, wird es! Nur ab und an hängt sich das MEDIA-IN Interface auf, dann steht Aux da. Abhilfe schafft Radio neustarten, MEDIA-IN Stecker ziehen, wieder einstecken und Radio nochmal neustarten. Ja, manchmal denke ich da an meindn Windowarechner. Ich warte bereits auf den ersten Bluescreen...

Hi,

Stecker an, ab, Radio aus, an, ..., hab schon alles durch - ohne Erfolg. Der Media-In Eingang versteckt sich immer noch. :(

Kann man das RCD510 wie einen Windowsrechner neustarten ("booten")?

Gibt es dazu eine inoffizielle Tastenkommbination?

Wenn ich alles auf Werkseinstellungen zurücksetze, gehen dann alle Einstellungen verloren (z.B. die Radiosender)?

VG myinfo

Nein, neustarten kann man es nicht wirklich. Schließ vielleicht mal einen anderen USB Stick an. Ich habe mit meinem USB Stick auch oft das Problem, mit meinem iPod klappt es aber fast immer. Ansonsten stimmt vielleicht etwas mit dem Interface selbst nicht.

@myinfo

Hast du mal die Busruhe abgewartet, oder ersatzweise für eine Minute die Sicherung gezogen?

Einen Reset wie beim RNS510 gibt es wohl nicht.

Zitat:

Original geschrieben von Jubi TDI/GTI

@myinfo

Hast du mal die Busruhe abgewartet, oder ersatzweise für eine Minute die Sicherung gezogen?

Einen Reset wie beim RNS510 gibt es wohl nicht.

Hi zusammen,

Busruhe - daran habe ich überhaupt nicht gedacht, ich wartete einige Sekunden... Das nächste Mal warte ich 1 Minute

Sicherung - die Idee ist gut, aber am Montag wird die WaPu getauscht, da dürfen dann die Profis ran...

Mit dem Zündschlüssel hat dies hoffentlich nichts zu tun, der war immer drin.

 

@ rv112xy

USB-Stick - hab schon 5 probiert :(

 

Danke! für eure Hilfe.

VG myinfo

Hi Leute,

nach dem Update zeigt meine MEDIA-IN auch nur noch "kein kompatibles Gerät" an. Was ist hier los?

 

so long,

IDKJ

Neuer Zwischenstand,

seit dem neuesten Update (kW45/2010) geht mein bisheriger 8gb Stick nicht mehr. Beim Stick wurde nichts verändert (keine neue Formatierung, ...). Mein alter 4gb Stick geht auch mit der neuen Software problemlos (selbe Formatierung, FAT32, 4096 Byte Zuordnungsgröße).

 

Hat jemand eine Ahnung warum ein bereits funktionierender Stick nach dem Update nicht mehr geht?

 

so long,

IDKJ

Die Update-Datei hast du wieder gelöscht?

Habe die Media-In-Schnittstelle am RNS510 mit Iphone/iPod-Adapterkabel.

Wie führt man denn da das Update durch? Mit kopieren ins Hauptverzeichnis ist auf dem iPhone ja nicht und in der Update-Anleitung wird von einem "USB-Stick" gesprochen - wo soll der denn rein?

Hi Leute,

die Updatedatei habe ich wieder gelöscht, habe dann sogar den USB-Stick komplett formatiert. Wird einfach nicht mehr erkannt.

Ist irgendwie nicht soooo toll.

so long,

IDKJ

@Micky

die Datei ins "Root" Verzeichnis deines USB Sticks, am Media-In anstecken und dann wird das update gemacht ... gibt auch ne Anleitung auf der Seite von VW ...

und du brauchst dafür ein USB Kabel ...

Deine Antwort
Ähnliche Themen