ForumKia
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. magentis motorkontrollleuchte

magentis motorkontrollleuchte

Themenstarteram 11. Januar 2010 um 18:41

Hi Leutz! Bei meinem Magentis geht alle1 bis 2 Monate die Motorkontrollleuchte an. Immer der gleiche Fehler, Lambdasonde Bank 2. Laut meiner Werkstatt ist das ein bekannter Fehler der sich leider nicht beheben lässt. Der Fehler wird nur immer gelöscht aber es nervt ja doch sehr. Kennt das auch wer? Magentis 2.5 BJ: 2002

Beste Antwort im Thema
am 12. Januar 2010 um 9:02

iCH HABE EBENFALLS EINEN Magentis 2,5 V6 mit Stargas Polaris.

Das Problem habe ich auch seit .... Jahren. Die Lampdasonden sind es in jedem Falle nicht, offensichtlich ist der Bordcomuter sehr fein programmiert und tolleriert nur geringe Tolleranzen bei der Abweichung des Abgasverhaltens.

Nur im Gasbetieb und nur bei geringen Drehzahlen und geringer Leistung tritt das bei mir auf.

Der Fehler bleibt, auch nach mehrfachen Wechsel der Lampda-Sonden.

Das kannst Du Dir also GANZ SICHER sparen.

Wie auch immer, mein Gasprofi hat Kontakte in die gesamte Republik und wir haben die Lösung.

Offensichtlich gibt es spezielle GAS Einspritzdüsen, die nicht einfach in den Krümmer einspritzen, sondern im Krümmer zu den Ventilen hin gebogen und verlängert sind.

Diese spritzen dann näher beim Ventil ein und die Verzögerungen werden dadurch kleiner, so dass der BC dieses Verhalten nicht mehr fehlinterpretiert.

Da dazu allerdings die komplette Ansaugbrücke runter muss, was ziemlichen Aufwandt darstellt, ist der Plan dies erst zusammen mit einer großen Inspektion zu machen. Eigentlich ist es ja auch kein Fehler, aber eben lästig.

Übrigens:

Als kürzlich meine Batterie platt war ( Verbraucher war an ) und ich Starthilfe brauchte, war die "Lampe" aus. Offensichtlich löscht sich damit der Fehlerspeicher.

Also wenn Du willst kannst Du die Lampe ausmachen, indem Du die Batterie kurz abklemmst.

19 weitere Antworten
Ähnliche Themen
19 Antworten
am 11. Januar 2010 um 20:52

Wie Lautet den der Fehlercode müsste mit P0 anfangen !

Wenn du es hast Poste es mal hier oder per PN

mfg CB5GTI

am 12. Januar 2010 um 9:02

iCH HABE EBENFALLS EINEN Magentis 2,5 V6 mit Stargas Polaris.

Das Problem habe ich auch seit .... Jahren. Die Lampdasonden sind es in jedem Falle nicht, offensichtlich ist der Bordcomuter sehr fein programmiert und tolleriert nur geringe Tolleranzen bei der Abweichung des Abgasverhaltens.

Nur im Gasbetieb und nur bei geringen Drehzahlen und geringer Leistung tritt das bei mir auf.

Der Fehler bleibt, auch nach mehrfachen Wechsel der Lampda-Sonden.

Das kannst Du Dir also GANZ SICHER sparen.

Wie auch immer, mein Gasprofi hat Kontakte in die gesamte Republik und wir haben die Lösung.

Offensichtlich gibt es spezielle GAS Einspritzdüsen, die nicht einfach in den Krümmer einspritzen, sondern im Krümmer zu den Ventilen hin gebogen und verlängert sind.

Diese spritzen dann näher beim Ventil ein und die Verzögerungen werden dadurch kleiner, so dass der BC dieses Verhalten nicht mehr fehlinterpretiert.

Da dazu allerdings die komplette Ansaugbrücke runter muss, was ziemlichen Aufwandt darstellt, ist der Plan dies erst zusammen mit einer großen Inspektion zu machen. Eigentlich ist es ja auch kein Fehler, aber eben lästig.

Übrigens:

Als kürzlich meine Batterie platt war ( Verbraucher war an ) und ich Starthilfe brauchte, war die "Lampe" aus. Offensichtlich löscht sich damit der Fehlerspeicher.

Also wenn Du willst kannst Du die Lampe ausmachen, indem Du die Batterie kurz abklemmst.

Hallo zusammen,

meine beiden ersten Magentis (nur Benzin) hatten das nie.

Jetzt mein 3. mit Gas hat das oft.

Mit den Gasdüsen könnte es klappen, bei mir ist es nach dem Wechsel wesentlich besser geworden. Die geht jetzt nur noch an, wenn ich nachts 200 - 300 km "gemütlich" mit 180 km/h BAB fahre.

Nach ca. 10 x Starten und 100km Fahrt sollte die Lampe dann auch wieder aus gehen.

Bis dänne, Günter!

am 14. Januar 2010 um 20:36

Wie lauten den die Fehlercodes bitte nur den Code kein Text . Sollte so sein P0170 oder P0171 oder P0135 usw

mfg CB5GTI

Themenstarteram 15. Januar 2010 um 17:42

keene ahnung^^

Themenstarteram 21. Januar 2010 um 23:22

Zitat:

Original geschrieben von Alex Quint

iCH HABE EBENFALLS EINEN Magentis 2,5 V6 mit Stargas Polaris.

Das Problem habe ich auch seit .... Jahren. Die Lampdasonden sind es in jedem Falle nicht, offensichtlich ist der Bordcomuter sehr fein programmiert und tolleriert nur geringe Tolleranzen bei der Abweichung des Abgasverhaltens.

Nur im Gasbetieb und nur bei geringen Drehzahlen und geringer Leistung tritt das bei mir auf.

Der Fehler bleibt, auch nach mehrfachen Wechsel der Lampda-Sonden.

Das kannst Du Dir also GANZ SICHER sparen.

Wie auch immer, mein Gasprofi hat Kontakte in die gesamte Republik und wir haben die Lösung.

Offensichtlich gibt es spezielle GAS Einspritzdüsen, die nicht einfach in den Krümmer einspritzen, sondern im Krümmer zu den Ventilen hin gebogen und verlängert sind.

Diese spritzen dann näher beim Ventil ein und die Verzögerungen werden dadurch kleiner, so dass der BC dieses Verhalten nicht mehr fehlinterpretiert.

Da dazu allerdings die komplette Ansaugbrücke runter muss, was ziemlichen Aufwandt darstellt, ist der Plan dies erst zusammen mit einer großen Inspektion zu machen. Eigentlich ist es ja auch kein Fehler, aber eben lästig.

Übrigens:

Als kürzlich meine Batterie platt war ( Verbraucher war an ) und ich Starthilfe brauchte, war die "Lampe" aus. Offensichtlich löscht sich damit der Fehlerspeicher.

Also wenn Du willst kannst Du die Lampe ausmachen, indem Du die Batterie kurz abklemmst.

Themenstarteram 21. Januar 2010 um 23:23

Zitat:

Original geschrieben von pinu

Zitat:

Original geschrieben von Alex Quint

iCH HABE EBENFALLS EINEN Magentis 2,5 V6 mit Stargas Polaris.

Das Problem habe ich auch seit .... Jahren. Die Lampdasonden sind es in jedem Falle nicht, offensichtlich ist der Bordcomuter sehr fein programmiert und tolleriert nur geringe Tolleranzen bei der Abweichung des Abgasverhaltens.

Nur im Gasbetieb und nur bei geringen Drehzahlen und geringer Leistung tritt das bei mir auf.

Der Fehler bleibt, auch nach mehrfachen Wechsel der Lampda-Sonden.

Das kannst Du Dir also GANZ SICHER sparen.

Wie auch immer, mein Gasprofi hat Kontakte in die gesamte Republik und wir haben die Lösung.

Offensichtlich gibt es spezielle GAS Einspritzdüsen, die nicht einfach in den Krümmer einspritzen, sondern im Krümmer zu den Ventilen hin gebogen und verlängert sind.

Diese spritzen dann näher beim Ventil ein und die Verzögerungen werden dadurch kleiner, so dass der BC dieses Verhalten nicht mehr fehlinterpretiert.

Da dazu allerdings die komplette Ansaugbrücke runter muss, was ziemlichen Aufwandt darstellt, ist der Plan dies erst zusammen mit einer großen Inspektion zu machen. Eigentlich ist es ja auch kein Fehler, aber eben lästig.

Übrigens:

Als kürzlich meine Batterie platt war ( Verbraucher war an ) und ich Starthilfe brauchte, war die "Lampe" aus. Offensichtlich löscht sich damit der Fehlerspeicher.

Also wenn Du willst kannst Du die Lampe ausmachen, indem Du die Batterie kurz abklemmst.

klasse das mit dem batterieabklemmen funktioniert super!

am 22. März 2010 um 19:01

Hallo,

auch ich habe diesen Fehler schon zum zweiten mal meine Werkstatt nimt 25 Euro fürs auslesen! Dieses mal ist es der Fehlercode P0161

Heizung Lamdasonde. Sind eigendlich alle Lamdasonden im Magentis V6 gleich?

Die Werkstatt will fürs wechseln schlappe 400 Euro haben. Bei Ebay kostet das Ding aber nur 51 Euro.

Gruß werner beinhart

am 22. März 2010 um 20:13

Hast du den Link dafür bitte !

mfg CB5GTI

am 23. März 2010 um 18:41

Hallo,

den Link sollst Du bekommen!

http://cgi.ebay.de/...564QQcmdZViewItemQQptZAutoteile_Zubeh%C3%B6r?...

anders bekomme ich ihn nicht kopiert

Gruß werner beinhart

am 23. März 2010 um 19:05

Danke !

mfg CB5GTI

Themenstarteram 23. März 2010 um 19:22

Zitat:

Original geschrieben von werner beinhart

Hallo,

auch ich habe diesen Fehler schon zum zweiten mal meine Werkstatt nimt 25 Euro fürs auslesen! Dieses mal ist es der Fehlercode P0161

Heizung Lamdasonde. Sind eigendlich alle Lamdasonden im Magentis V6 gleich?

Die Werkstatt will fürs wechseln schlappe 400 Euro haben. Bei Ebay kostet das Ding aber nur 51 Euro.

Gruß werner beinhart

Jede Zylinderbank hat 1 Sonde,also schon mal 2 Stk zum wechseln. Meiner is aber nen Benziner,kein Gas lt.Werkstatt isses bekannt aber mit Wechseln kaum in den Griff zu kriegen. Batterie abklemmen dann isse aus.

am 30. März 2010 um 19:59

hey leute also ich hab nen shuma2 (benzin) und habe das selbe problem mit dem fehlercode. das mit euren gasanlagen könnte der fehler wirklich sein mit dem ventilen. und nun für alle: also die lambdasonden könnt ihr alle vergessen das ist nicht der fehler! ich habe eine andere idee was sagt ihr denn zum luftmassenmesser? würde die probleme mit dem ausgehen erklären. bei einigen soll ja die höchstgeschwindigkeit nicht mehr erreicht werden, das wäre auch ne erklärung dann. und etwas erhöhter verbrauch und ölverbrauch.

was sagt ihr zum LMM?????????????????

ich halte es mal für ne schicke variante, finde leider nur keinen schrotti der noch einen hat. kenne auch leider keinen der ein baugleiches model hat um mal zu wechseln und zu testen.

am 3. April 2010 um 19:02

Batterie abklemmen dann isse aus.

moin, moin,

das habe ich gemacht aber nach 2 maligen Starten ist die Kontrollleute wieder gekommen und das bei mehreren Versuchen!

Gruß werner beinhart

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. magentis motorkontrollleuchte