ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. M271 S204 C180 1.6L Kompressor Bj. 2009 - Keine Leistung in Verbindung mit Schaltproblemen

M271 S204 C180 1.6L Kompressor Bj. 2009 - Keine Leistung in Verbindung mit Schaltproblemen

Mercedes C-Klasse S204
Themenstarteram 22. Juni 2022 um 14:27

Hallo Leute, ich hoffe sehr, dass ein Genie unter Euch weilt! ;-)

Ich habe den o.g. Mercedes mit dem M271er Motor und der 5G-Automatik. Seit kurzem erreicht er nicht mehr VMax sondern quält sich nach einem Kickdown bis ca. 160 KM/H, hier bleibt er im 4. Gang bei ca. 6000 RPM hängen und weigert sich zu schalten, bis ich vom Gas gehe.

Nach dieser "unfreundlichen" Behandlung meinerseits läuft er dann nur noch auf 3 Zylinder bis ich den Motor einmal ausmache, danach läuft er wieder völlig normal auf allen 4 Zylindern. Ein Auslesen meinerseits mit einem "0815-OBD-WLAN-Stecker" ergab Misfire Zylinder 1. Hiernach habe ich alle 4 Kerzen tauschen lassen (die Zündspulen sollen lt. Werkstatt ok sein). Das Problem ist geblieben. Früher lief er knapp 230 KM/H mit Rückenwind lt. Tacho und hatte eine wesentlich bessere Beschleunigung.

Was kann ich euch noch mitteilen?

Der Wagen startet im Alltag völlig normal, läuft im Leerlauf perfekt, schaltet perfekt, er fährt 1A solange er nicht max. Drehzahl von mir bekommt, in der Stadt merkt man eigentlich überhaupt nichts von dem genannten Problem.

Ich kann das Abschalten eines Zylinders provozieren indem ich aus dem Stand Kickdown mache, dann beschleunigt er im 1. Gang durch, wechselt in den 2. Gang wo er dann auch bei 6000 RPM hängen bleibt, bis man vom Gas geht (hier "knallt" es dann metallisch aus dem Motorraum, ein Schalten in den 3. Gang erfolgt nicht. Auch hiernach läuft er nicht mehr auf allen Zylindern bis er einmal ausgemacht und wieder angelassen wird.

Beim Freundlichen konnte im Rahmen des Auslesens nur Klopfsensor Zylinder 1 und 4 festgestellt werden, ein Grund für das Verhalten ist nicht erkennbar. Ich habe jetzt den Wagen in einer anderen Werkstatt prüfen lassen. Die Kraftstoffzufuhr (Fördermenge und Druck) ist top, Luftmassenmesser auch. Was man mir sagte war, dass er zu mager läuft und das 2 Klopfsensoren nicht gleichzeitig kaputt gehen und ein Austausch dieser deswegen keinen Sinn macht. Möglich wäre, dass ein Softwareupdate das Problem behebt (wobei der Meister vom Freundlichen mir gegenüber meinte, dass er darin keinen Sinn sehe). Auch soll ein eventueller Defekt an den Teilentlastungsschläuchen als Ursache ausscheiden weil er dann wohl eher zu fett laufen würde. Möglich wäre wohl auch verschlissene Nockenwellenversteller (für ne Diagnose hat man mir gesagt, dass der Motor geöffnet werden muss).

Was wurde in der letzten Zeit am Fzg. gemacht?

- Kette vor ca. 2 1/2 Jahren erneuert (ohne Versteller)

- Automatiköl erneuert vor ca. 1 Jahr

- Differentialöl gewechselt vor ca. 1 Jahr

- vor kurzem neue Kurbelwellen-Verstellmagnete einbauen lassen

- vor kurzem Airbagtausch links und rechts vorne

- ALLE Inspektionen

- seit Jahren Ölstoppkabel montiert (Kabelbaum ohne Öl)

- bei ca. 99000 KM wurden die Ventilschaftdichtringe (oder so ähnlich) gewechselt, weil er Öl hinten rausgeblasen hat, der Wagen hat jetzt fast 200000 KM auf der Uhr.

Ich habe jetzt viele 100 € investiert und bin mit meinem Latein komplett am Ende, ich hoffe daher inständig, dass einer von Euch einen "zündende" Idee für mich hat. Ich habe selber an den Nockenwellensensor gedacht, ob der kaputt sein könnte aber ich bin Laie und will jetzt natürlich nicht endlos Geld in ein Auto stecken, was vielleicht gar nicht mehr für vernünftiges Geld reparabel ist.

Versteht mich nicht falsch, mir geht es nicht um VMAX, es geht mir vielmehr darum, dass er wieder "gesund" wird und einfach normal fährt und beschleunigt. Mit den Wagen zu überholen ist, so wie er jetzt läuft, auch nicht mehr möglich aufgrund des Risikos, dass die Leistung mittendrin wegfällt. Daher, bitte helft mir! :-)

LG Lars

Ähnliche Themen
2 Antworten

Gibt es einen Kurztest Ausdruck den man sich ansehen kann?

Themenstarteram 22. Juni 2022 um 19:33

Hallo db-fuchs, nein, davon habe ich leider keine Abzüge bekommen. :-(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. M271 S204 C180 1.6L Kompressor Bj. 2009 - Keine Leistung in Verbindung mit Schaltproblemen