ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Linkes Abblendlicht geht immer aus

Linkes Abblendlicht geht immer aus

Mercedes E-Klasse W211
Themenstarteram 11. Oktober 2013 um 10:29

Hallo zusammen,

ich habe seit gestern Abend ein seltsames Problem (w211 280 cdi Bj. 2006). Als ich losfuhr kam nach ca. einer Minute die Meldung. Abblendlicht vorne links defekt. Und tatsächlich, war es links dunkel. Ich dachte zuerst, die Lampe muss gewechselt werden. Doch als ich dann zurückfuhr und den Motor startete, waren beide Abblendlichter wieder an. Den ganzen Rückweg (eine Stunde) war alles in Ordnung.

Heute Morgen wieder nach einer Stunde ging vorne links das Licht aus und sofort kam die Meldung wieder. Ich schaltete nun auf Dauerlicht und die Lampe war wieder ca. eine Minute an. Wenn sie ausgeht muss ich einfach wieder von Dauer auf Automatik, oder umgekehrt hin und herschalten, dann brennt das Licht wieder für ein , zwei Minuten. Was kann das für ein Defekt sein?

Ich bin für jeden Hinweis dankbar

LG

Richard

Beste Antwort im Thema

Es ist das Steuergerät! Es ist unten an das Scheinwerfergehäuse geschraubt.

Ich hatte ein ähnliches Problem, bei mir ging der Brenner aus wenn ich länger als ca. 30 Sec. das Fernlicht an hatte.

Um dem Fehler vorübergehend Einhalt zu gebieten, genügt es, nach dem ersten Ausfall, den Lichtschalter kurz von Automatik auf "Standlicht" und sofort wieder zurück zu drehen. Diese Aktion bringt das Steuergerät zum Nachdenken und der Brenner wird wieder eingeschaltet. Allerdings musst du diese Aktion ca. alle 30 Sec. wiederholen, also noch bevor der Brenner aus geht.

Da dieser Fehler nicht auf der Werkbank reproduzierbar und der Tausch sehr aufwendig (oder teuer) ist, würde ich dir ein Neues oder aus dem MBGTC empfehlen.

Gruß

MiReu

P.S.: Im Fehlerspeicher steht nix :(

12 weitere Antworten
Ähnliche Themen
12 Antworten

Entweder Xenon-SG oder Xenen-Brenner defekt

Werkstatt und Star-Diagnose

ODER

Selbst mal die Brenner tauschen

Ich tippe auch auf das Steuergerät, würde jedoch zu MB fahren und der Fehlerspeicher auslesen lassen.

Es ist das Steuergerät! Es ist unten an das Scheinwerfergehäuse geschraubt.

Ich hatte ein ähnliches Problem, bei mir ging der Brenner aus wenn ich länger als ca. 30 Sec. das Fernlicht an hatte.

Um dem Fehler vorübergehend Einhalt zu gebieten, genügt es, nach dem ersten Ausfall, den Lichtschalter kurz von Automatik auf "Standlicht" und sofort wieder zurück zu drehen. Diese Aktion bringt das Steuergerät zum Nachdenken und der Brenner wird wieder eingeschaltet. Allerdings musst du diese Aktion ca. alle 30 Sec. wiederholen, also noch bevor der Brenner aus geht.

Da dieser Fehler nicht auf der Werkbank reproduzierbar und der Tausch sehr aufwendig (oder teuer) ist, würde ich dir ein Neues oder aus dem MBGTC empfehlen.

Gruß

MiReu

P.S.: Im Fehlerspeicher steht nix :(

Themenstarteram 11. Oktober 2013 um 13:27

Zitat:

Original geschrieben von MiReu

Es ist das Steuergerät! Es ist unten an das Scheinwerfergehäuse geschraubt.

Ich hatte ein ähnliches Problem, bei mir ging der Brenner aus wenn ich länger als ca. 30 Sec. das Fernlicht an hatte.

P.S.: Im Fehlerspeicher steht nix :(

Vielen Dank für die hilfreiche Antwort. Dann werde ich mir wohl mal aus der Bucht so ein Vorschaltgerät für Xenon besorgen.

Warum ist heute bloß immer alles so kompliziert und voller Sensoren und Steuergeräte?

Ist das der Fortschritt?

Bei meinem Zweitwagen (W116 von 1977) kann ich, wenn mal ein Licht ausgeht, mit verbundenen Augen in einer Minute die Lampe wechseln und alles ist wieder in Ordnung.

Heute muss man erst mal zur Diagnose (50€) und dann für ein paar huntert EUR ein neues Steuergerät einbauen lassen.

Toll!

Das nenne ich kundenfreundlich konstruiert! Weiter so.

Wenn der Trend der Elektroniküberfrachtung so weiter geht, wird man in Zukunft ein Auto verschrotten müssen, wenn es nach 5 Jahren ein Problem hat, weil die Fehlersuche und Reparatur unbezahlbar wird.

Mit dem Oldtimer hatte ich noch nie Probleme. Er ist jetzt ca. 460 tkm gelaufen, Bremsscheiben und zwei neue Radlager. Aber er hat mich noch nie im Stich gelassen.

Bei dem 7 Jahre alten 280 CDI musst ich schon drei mal den ADAC rufen, weil plötzlich der Motor auf den Schutzmodus schaltete und ich mit 80km/h auf der Autobahn "Wanderdüne" gespielt habe.

Das ist auch der Grund, warum ich mich in dem alten Mercedes irgendwie wohler fühle, weil ich weiß, dass er einen zum Ziel bringt:-))

LG

Richard

 

Zitat:

Original geschrieben von Richard 68

Zitat:

Original geschrieben von MiReu

Es ist das Steuergerät! Es ist unten an das Scheinwerfergehäuse geschraubt.

Ich hatte ein ähnliches Problem, bei mir ging der Brenner aus wenn ich länger als ca. 30 Sec. das Fernlicht an hatte.

P.S.: Im Fehlerspeicher steht nix :(

Vielen Dank für die hilfrreiche Antwort. Dann werde ich mir wohl mal aus der Bucht so ein Vorschaltgerät für Xenon besorgen.

NICHT das Vorschaltgerät ist def., das Steuergerät UNTER dem Scheinwerfer!!!

Zitat:

Original geschrieben von Richard 68

Wenn der Trend der Elektroniküberfrachtung so weiter geht, wird man in Zukunft ein Auto verschrotten müssen, wenn es nach 5 Jahren ein Problem hat, weil die Fehlersuche und Reparatur unbezahlbar wird.

wieso "in Zukunft" ??

Ist doch heut schon fast soweit... :rolleyes:

Themenstarteram 11. Oktober 2013 um 14:48

Zitat:

Original geschrieben von MiReu

Zitat:

Original geschrieben von Richard 68

 

Vielen Dank für die hilfrreiche Antwort. Dann werde ich mir wohl mal aus der Bucht so ein Vorschaltgerät für Xenon besorgen.

NICHT das Vorschaltgerät ist def., das Steuergerät UNTER dem Scheinwerfer!!!

Ach so?!?, und ich dachte, das sei ein und das Selbe.

Wäre ja auch zu simpel, wenn nur eine Komponente die kaputt gehen kann vor so eine Glühlampe geschaltet wird.;-)

Hätte noch 2 gebrauchte da

Sind im sehr guten Zustand und volle Funktion

Melde dich wenn du was brauchst

Gruss

Themenstarteram 14. Oktober 2013 um 9:02

Zitat:

Original geschrieben von JuJu320CDI

Hätte noch 2 gebrauchte da

Sind im sehr guten Zustand und volle Funktion

Melde dich wenn du was brauchst

Gruss

Ich hätte Interese an einem dieser Geräte. In den Anzeigen werden sie immer als Steuergerät und Vorschaltgerät bezeichnet.

http://www.ebay.de/itm/151124580205?...

Befinden sich wirklich zwei getrennte Geräte unter den Scheinwerfern?

Oder ist das Vorschaltgerät das Steuergerät. Ich bin etwas verwirrt.

LG

Richard

gelöscht

Themenstarteram 18. Oktober 2013 um 14:14

Lustig,

seit ich mich um ein Steuergerät bemühe, funktioniert das Licht wieder ohne Probleme. Seit zwei Tagen bereits. Das Einzige, was ich gemacht habe:

Den Scheinwerfer etwas steiler eingestellt, damit das Licht in der ersten Minute vor dem Abschalten, nicht so den entgegenkommenden Verkehr blendet. Die obere Plastikhalterung des Scheinwerfers war angebrochen, dadurch hatte er sich etwas nach hinten verlagert. Nun ist die Halterung geklebt und wieder in der alten Position und das Licht schaltet nicht mehr ab.

Kann es sein, dass der Scheinwerfer auch abschaltet, wenn er nicht korrekt ausgerichtet ist? Also das Steuergerät in Ordnung ist?

viele Grüße

Richard

Zitat:

@JuJu320CDI schrieb am 13. Oktober 2013 um 12:34:04 Uhr:

Hätte noch 2 gebrauchte da

Sind im sehr guten Zustand und volle Funktion

Melde dich wenn du was brauchst

Gruss

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Linkes Abblendlicht geht immer aus