ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Leistungsverlust

Leistungsverlust

Mercedes
Themenstarteram 13. Juli 2020 um 15:51

Hallo, ich hatte meinen S204 150kw Diesel in der Werkstatt, da ich eine Undichtigkeit am Krümmer hatte und vorher ab und zu die Meldung P 244A, Differenzdruck zu niedrig.

Die Meldung kommt jetzt nicht mehr und die Undichtigkeit ist weg, aber ich merke einen Leistungsverlust.

Getauscht worden sind verschiedene Dichtungen, Stehbolzen, Abgasdifferenzdrucksensor, Abgastemperatursensor, Planfläche am Krümmer wurde überfräst.

Woher könnte jetzt der Leistungsverlust kommen, von der Reperatur oder wieder ein neues Problem?

Ähnliche Themen
6 Antworten

Wurde vielleicht die Turbo Schläuche checken die von und in dem Kühler kommen.

Wie merkst Du den Leistungsverlust?

Hallo kommt eine andere Meldung?

Wie stark ist der Leistungs Verlust gibts ein pfeifen?

Hast du ne Meldung mal wegen dpf gehabt?

Themenstarteram 14. Juli 2020 um 7:31

Seit der Werkstatt keine Meldung, aber Leistungsverlust wie vor dem Werkstatt Termin.

Gestern Abend gleich beim losfahren war der Turbo komplett weg, dann angehalten Auto aus und wieder angemacht und ich hatte wieder volle Leistung.

Vorhin losgefahren und volle Leistung, dann beim langsam zur Ampel ein Ruck wie runter schalten, und Turbo wieder komplett weg. Danach merkt man auch kein Schalten mehr, er dreht nur höher beim Gas geben und wird langsam schneller.

Themenstarteram 15. Juli 2020 um 16:44

Gerade beim fahren die Meldungen P2454 Differenzdrucksensor Stromkreis zu niedrig und P0240 Turbo Lader Hilfskraft Sensor B Stromkreis Störung.

Dann wird vermutlich der Differenzdruckgeber defekt sein oder du hast ein Marder bis in dem Kabel prüfe mal die Leitung auf Beschädigung.

Der Differenzdruckgeber ist einfach gewechselt und ist nicht so teuer.

Zitat:

@A-d-i-l schrieb am 15. Juli 2020 um 21:38:56 Uhr:

Dann wird vermutlich der Differenzdruckgeber defekt sein oder du hast ein Marder bis in dem Kabel prüfe mal die Leitung auf Beschädigung.

Der Differenzdruckgeber ist einfach gewechselt und ist nicht so teuer.

Und der Fehler mit dem Turbo denke ich kommt dadurch das der Differenzdruckgeber defekt ist und falsche Werte oder keine Werte liefert Fehler gibt.

Deine Antwort
Ähnliche Themen