ForumStarlet, Yaris, Aygo
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Starlet, Yaris, Aygo
  6. Leerlaufdrehzahl und Lambda n.i.O., Motorkontrollleuchte an ... TÜV nicht bestanden

Leerlaufdrehzahl und Lambda n.i.O., Motorkontrollleuchte an ... TÜV nicht bestanden

Toyota Yaris XP9 / XP9F
Themenstarteram 23. Mai 2020 um 16:47

Hallo zusammen,

vorab schon mal danke für die Hilfe.

Leider habe ich nicht viel Ahnung von Autos und scheinbar die Werkstatt bei der ich mein Auto gerade von der TÜV-Prüfung wieder abgeholt habe auch nicht - da sie mir nicht wirklich erklären konnten warum mein Yaris keinen TÜV bekommen hat.

Erstmal die Info: die Motorkontrollleuchte leuchtet nun seit 4-5 Jahren (orange). Der Fehler wurde mehrmals ausgelesen und kommt wohl vom Kat. Sowohl Toyota als auch eine andere Werkstatt meinten zu mir dass ich das nicht machen lassen soll und einfach vor dem TÜV den Fehlerspeicher löschen lassen soll (hat ja bislang auch schon 2x funktioniert ;)). Der Fehler kommt irgendwann nach ein paar Wochen Autofahren dann wieder...

Heute war mein Auto wieder beim TÜV und hat leider nicht bestanden aufgrund folgender Mängel:

- Motormanagement - / Abgasreinigungssystem, Leerlaufdrehzahl (Otto) nicht in Ordnung

- Motor / Antrieb / Kühlsystem, Umweltbelastung: Motor ölfeucht - an Ventildeckeldichtung

- Abgasanlage, Abgasrohr hinten undicht

- Motormanagement- / Abgasreinigungssystem, Lamda bei erhöhter Leerlaufdrehzahl nicht in Ordnung

- Abgasanlage, Schalldämpfer hinten Aufhängungsgummi rissig

Den Abgasbericht habe ich angehangen.

Leider konnte mir die Werkstatt absolut nichts dazu sagen und was das jetzt genauer bedeutet bzw. ob das teuer werden könnte oder nicht.... aber er "wäre nicht überrascht wenn das über 1.000 € wird".

Jetzt klang das alles andere als fundiert und bevor ich zur nächsten Werkstatt gehe und mir da irgendwas erzählen lasse wollte ich hier mal nachfragen ob jemand ein ähnliches Problem schon mal hatte oder eine Ahnung hat woher die Fehler kommen können?

Vielen Dank und Grüße!!!

Img-20200523
Ähnliche Themen
9 Antworten

einiges wie das öl und das loch im auspuff/gummi kann ich verstehen, die geringe drehzahl definitiv nicht, die habe ich nämlich auch, und auch schon bald alles was kostengünstig machbar is durch, und trotzdem bis 540 runter. und keiner kann, oder will mir sagen was es ist, noch dazu ist die drehzahl wohl elektronisch gesteuert, also quasi nicht anfassbar...

dreht deiner ruckelig, in 2 stufen von normal aus dem betrieb, zb an einer kreuzung? was passiert wenn du licht an machst?

Wenn die Abgasanlage undicht ist hat es keinen Sinn Abgaswerte zu messen. Erst den Auspuff instandsetzen, dann nochmal Abgasuntersuchung durchführen. Ich würde mir allerdings eine andere Werkstatt suchen?

Zitat:

@MajStealth schrieb am 23. Mai 2020 um 23:14:36 Uhr:

einiges wie das öl und das loch im auspuff/gummi kann ich verstehen, die geringe drehzahl definitiv nicht, die habe ich nämlich auch, und auch schon bald alles was kostengünstig machbar is durch, und trotzdem bis 540 runter. und keiner kann, oder will mir sagen was es ist, noch dazu ist die drehzahl wohl elektronisch gesteuert, also quasi nicht anfassbar...

dreht deiner ruckelig, in 2 stufen von normal aus dem betrieb, zb an einer kreuzung? was passiert wenn du licht an machst?

Das mit der niedrigen Drehzahl hat unserer (101PS Benziner xp9 aus 2010) auch. Die Werkstatt macht dann beim Abgastest immer ein paar Verbraucher an, dann reguliert es sich etwas hoch.

bei mir reicht das licht an machen, klima natürlich auch - nur warum macht er das überhaupt?

Das bei Klima ein die Lehrlaufdrehzahl angehoben wird ist völlig normal schließlich benötigt der Klimakompressor viel Energie.

Um welchen Motor geht es hier überhaupt?

Wenn der 1KRFE gemeint ist, so würde ich zuerst nach Undichtigkeit am Kat suchen.Kommt dort Sauerstoff rein verfälscht das die Lambdawerte.

bei mir gehts um einen 2008er 1,3l 87ps benziner

wo bekommt man den motortyp eindeutig raus? eine plakette iwo am motorgehäuse?

Im Abgasprotokoll sieht man, dass der Lambdawert mit 1,1 im Mageren hängt. Ich würde erst auf Nebenluft untersuchen, wenn das Problem weiterhin besteht, dann die Vorkatsonde tauschen. Der Kat scheint in Ordnung zu sein, der CO-Wert ist im grünen Bereich. Die Abgasanlage sollte bis nach dem Kat dicht sein.

Ich würde erstmal "Abgasrohr hinten undicht" beseitigen und mir dann nochmal den Lambda-Wert ansehen.

Relativ häufig sind Risse in der Krümmer-Kat Einheit.Eindringender Sauerstoff verfälscht die Lambdaregelung.Was nach der 2.Sonde undicht ist hat keinen Einfluß auf die Motorsteuerung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Starlet, Yaris, Aygo
  6. Leerlaufdrehzahl und Lambda n.i.O., Motorkontrollleuchte an ... TÜV nicht bestanden