ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Lautsprecher kreischen, woran kann's liegen?

Lautsprecher kreischen, woran kann's liegen?

Themenstarteram 27. Januar 2004 um 19:06

Hi Leutz, mir brennt wieder mal was unter den Fingernägeln... Und zwar hab ich jetzt meine 10er-LS im Armaturenbrett (Exact A10W) mal n bißchen ausfahren wollen und stelle fest, daß sie bei hohen Pegeln anfangen leicht zu kreischen. Normalerweise sollte die Sache ja klar sein, aber im Bassbereich um 250 Hz spielen sie sauber weiter, hab dann mal n bißchen mit dem EQ rumgespielt und hab festgestellt, daß das kreischen so im Bereich von 600 bis ca 2-3kHz auftritt, d.h. der Hochtöner müsste auch schon leicht betroffen sein (Exact DN26). Woran kann das liegen? Leistungsmangel der Endstfe bzw. nicht genügend Kontrolle??? Das ganze System läuft passiv an einer Audio-System F2-120, wer kann mir sagen, woran's liegen könnte?

Hab sogar zwischendurch den Sub ausgestellt, an mangelnder Stromversorgung dürfte es also wirklich nicht liegen.

Ähnliche Themen
24 Antworten
am 27. Januar 2004 um 23:30

ich wage mich jetzt mal auf dünnes eis, aber könnte es sein dass die ferritkernspulen in den weichen bei grosser leistung nen gesättigten kern bekommen, und daher die weiche ihr verhalten gröber verändert?

(frage an die elektriker/elektroniker hier)

sonst könnte es vielleicht noch sein dass der HT zu komprimieren anfängt, und der TMT unterhalb von 600 Hz auch schönlangsam aufgrund des hubes anfängt zu komprimieren.

oder so.

lala.

keine ahnung.

normalerweise fangen ja auch bei guten systemen die tmts als erste zu komprimieren an.

mfg.

--hustbaer

Themenstarteram 27. Januar 2004 um 23:42

Wie schon gesagt, die Bässe um 250 Hz spielen die 10er schön sauber und normalerweise ist es doch so, daß TMTs meistens zuerst bei den tiefen Frequenzen schwächeln oder? Die Weiche ist jedenfalls nicht die originale, aber auch eine von Exact, halt eine die auf den DN26-Hochtöner und nicht auf den kleineren abgestimmt ist. Soll laut Frank Miketta sehr gut funktionieren, das tut es ja auch, der Klang ist echt super, nur dieser Frequenzbereich nervt mich halt, mit dem EQ vom Alpine geht's n bißchen weg aber halt nicht ganz, was kann man da machen? Jetzt sagt nicht leiser drehen ;)

Ich dachte als erstes an den Amp, daß der evtl. ab 500Hz die Kontrolle über die Chassis verliert oder alles Quatsch? Hab selber keine Ahnung :(

Mfg! DannyNRW

am 27. Januar 2004 um 23:49

hmpf.

wenn du die möglichkeit hättest das system mal vollaktiv zu testen, dann ... solltest du das tun.

dann wüsstest du zumindest ob das system überhaupt besser klingen kann.

bin mir ja fast sicher dass man es so beheben könnte, aber es müsste/sollte eigentlich auch noch ne einfachere möglichkeit geben.

nur frag mich bloss nicht welche :D

mfg.

--hustbaer

Themenstarteram 28. Januar 2004 um 13:11

naja, vollaktiv wird wahrscheinlich schwierig, hab die nötigen Endstufenkanäle nicht frei :(

Ist doch richtig, daß bei Endstufen meistens bei höheren Frequenzen die Kontrolle abnimmt oder?

Kann es denn auch sein weil die Anlage noch nicht richtig eingepegelt ist? Hatte vorher n Sony-Radio und seitdem hab ich an den Gain-Reglern nicht mehr gedreht. Ne einfachere Möglichkeit sollte es eigentlich geben, nur welche? *verzweifel* :(

Mfg! DannyNRW

Nur mal so nebenbei, wie ist der DN26 eigentlich im Vergleich zum ScanSpeak-Hochtöner? Würd mich jetzt mal interessieren

am 28. Januar 2004 um 17:42

den DN26 kenn ich nun leider nicht...

ansonsten - an der einstellung der anlage kann es nicht liegen.

z.b. 50W bleiben 50W und die spannung am ausgang bleicht auf gleich, ganz egal wie der gain eingestellt ist.

es sei denn, der ausgang vom radio würde schon übersteuern.

das kannst du probieren, indem du die endstufe auf maximale verstärkung drehst (radio vorher auf 0!), und dann solange am radio lautermachst, bis du wieder den pegel hast, wo es vorher mies geklungen hat.

wenns dann weg ist, dann waren die ausgänge vom radio schuld.

ansonsten hilft da ziemlich sicher nur ne andere weiche (bzw. in der originalen ein paar teile tauschen), andere lautsprecher, oder vollaktiv.

mit einfach da mal draufhauen und dort mal rumschrauben ist sicher nix zu holen.

mfg.

--hustbaer

Themenstarteram 28. Januar 2004 um 18:38

also wenn bei mir das Sony immer übersteuert hat, dann waren immer erst die Bässe weg, die sind ja sehr sauber. Normalerweise dürfte man auch von einem Radio von 600 Euronen erwarten, daß es hochwertig ist. Was ich mir heute noch überlegt habe, die Weiche hat noch ne Einstellung für die Flankensteilheit, die müsste jetzt bei 6dB liegen wenn ich mich nicht irre, da geht aber noch 12dB, meinst das könnte was bringen? Ist ja wie gesagt alles nur bei sehr hohen Pegeln...

Aber Du kennst doch den ScanSpeak genau, kannst mir dazu mal was sagen? Macht der auch sehr hohe Pegel mit und wird dann nicht vorlaut? Hab bis jetzt nur gutes gehört, hätte gerne n Vergleich zu meinen DN26. Achso, zu den Einstellungen, die ich am EQ vom Alpine gemacht habe: +6dB bei 80Hz, -6dB bei 500Hz, -4dB bei 1,2kHz, -3dB bei 5kHz, +3dB bei 12kHz. Mfg! DannyNRW

Themenstarteram 28. Januar 2004 um 19:50

also, jetzt hab ich mich doch nochmal aufgerafft und ne kurze Fahrt gemacht, dabei ist mir aufgefallen, wenn die Hochtöner auf dem Armaturenbrett liegen oder in Richtung Innenspiegel strahlen, dann ist diese Aufdringlichkeit verschwunden, leider bei der Variante mit dem Innenspiegel auch der schöne richtige Hochton, also der Bereich von ca. 12kHz.

Auf dem Armaturenbrett wiederrum ist die Bühne sehr sehr tief, alles irgendwie n bißchen doof. Kennst ja sicherlich das neue Lied von Schiller oder? Wenn's sehr laut ist, dann kommen auch an einigen Stellen so komische Geräusche aus den HTs, so eine Art knacksen. Ich denke mal, diese Aufdringlichkeit kommt größtenteils von den HTs, leider. Die Weichen sind auf den DN26 abgestimmt, d.h. die Weiche müsste den HT sauber ansteuern. Was nun?

Jemand ne Idee? Bin für jeden guten Tipp dankbar.

Mfg! DannyNRW

am 28. Januar 2004 um 23:48

Hab selbst nen Audi 80 und auch 10er im Armaturenbrett. ist jetzt mein zweites System. Hab mein erstes ausgetauscht, weil ich immer Probleme mit verfärbten Stimmen hatte. Lag aber an den Reflexionen der Frontscheibe bei mir, dadurch wurden manche Frequenzbereiche ausgelöscht, manche überhöht. Mit dem Neuen (MB Quart RSD210) hatte ich Glück, klingt echt gut. Du solltest mal die 10er anwinkeln, wenns irgendwie geht und diese vor allem kapseln (kleine Unterbautöpfe gibts bei Händlern für Heimlautsprecher. Die Hochtöner vielleicht nicht auf dich, sondern so ausrichten, daß sie gegeneinander gerichtet sind, auf jeden Fall nicht Richtung Scheibe. Bei mir hats geklappt. Wenn du wissen willst, ob es am System oder am Einbau liegt, bau dir ein Gehäuse mit ca. 1-2 Litern Volumen und bau dein System darin ein. Wenns da gut klingt, liegts nur am Einbauplatz im Armaturenbrett. Könntest ja in dem Fall die 10er in die A-Säule laminieren oder so, vielleicht bringen ja aber auch meine anderen Tipps besserung.

Bei einer 6dB-Weiche kann es gut sein, dass der Hochtoener schnell an seine mechinsche Granze kommt. Mit 12dB Trennung sollte er weniger Auslenken.

Wenn das Kreischen daher ruehrt koennte die Aenderung der Flankensteilheit Linderung verschaffen.

 

Grusz

Danny

Themenstarteram 29. Januar 2004 um 7:11

Die HTs hab ich schon gegeneinander spielen lassen (in Richtung Innenspiegel), das nervige Zischen der HTs war weg, leider auch sonst fast der ganze Hochton, war nicht so toll.Die restlichen Sachen werd ich mal ausprobieren und sag Euch dann bescheid ob's klappt.

@Hustbaer: Die Scans interessieren mich, kannst die nicht nochmal beschreiben? :D Wie klingen die und wie laut gehen die?

Danke schonmal! Mfg! DannyNRW

Ich antworte mal....

 

....hier im Thread auf Deine PN.

Also: Wenn Du das "kreischen" durch Änderung der HT-Position wegbekommst kann es ja weder am Lausprecher selber noch an Überlastung liegen. Es entsteht durch Interferenzen die durch überlagerung von HT- und TMT-Schallanteilen entstehen - die beiden überlappen zu stark und addieren sich unsauber.

Die Lösung: Die Weiche auf 12dB stellen (das betrifft den 10´er) und "C-High" einstellen.

Die 6dB-Einstellung hilft dem TMT etwas auf die Sprünge wenn er schon freiwillig aufgiebt (der 16´er auf Winkel gehört z.B.). Die "C-High" Einstellung nimmt den TMT im Übernahmebereich etwas zurück.

Beides ist bei Dir logisch denn der 10´er macht a) von Haus aus schon viel Stimme und wird b) im kritischen Bereich von der Scheibenreflektion noch überhöht.

Dann solltest Du auf jeden Fall auch mit der Polung der Hochtöner experimentieren - wahrscheinlich wird´s mit dem Umpolen schon deutlich softer.

Den DN26 zu überlasten wirst Du kaum schaffen - die Parallelspule im HT-Zweig ist so ausgelegt das sie bei hohen Pegeln immer mehr in Sättigung geht und die Trennung damit weiter hochzieht - sehr effektiver Hochtonschutz. Wenn der DN26 kreischt und verzerrt läuft die Stufe am Limit. Um mehr Reserven zu schaffen solltest Du die 250Hz-Trennung steiler machen und ectl. etwas hochziehen (Trenne bei mir z.B. bei 315Hz/18dB). Tonal ist der Bereich für Deine Ohren sehr unkritisch so das Du bedenkenlos nach max. Pegel einstellen kannst.

 

Scan und DN26 zu vergleichen ist unfair. Der Scan ist in meinen Ohren DER CarHifi-Hochtöner überhaupt und vereint Detailauflösung perfekt mit einem runden, niemals nervenden Charakter.

Der DN26 ist ein sehr guter Hochtöner für´s Geld, kostet aber nur 1/4tel vom Scan und darf damit auch Schwächen zeigen.

Der Scan ist unkritisch und läuft auch sehr gut an der jetzigen Weiche bei Dir. Damit er aber zeigen kann was er drauf hat gehört er an deutlich bessere Bauteilqualität und an eine andere Stufe als die Audio-System......da solltest Du mehr Richtung Audison VRX denken.

Eine Alternative die man sich in jedem Fall anhören sollte: Eton CX 280 oder wenn der Platz da ist CX280V.

Gruß FRank

www.CarHifi-Store.de

p.s. Wenn die Tipp´s oben nicht den vollen Erfolg bringen kannst Du den DN26 noch etwas erziehen. 1,5uF und 4,7 Ohm (in Reihe) parallel zum Hochtöner!

Ach, nochwas.....

 

....ohne die 16´er in den Türen macht es keinen Sinn weiter zu testen. Wenn Dir untenrum 2 Oktaven fehlen hören sich die oberen Oktaven immer zu laut und nervend an - erst bei tonal grob ausgewogenen Anlagen kannst Du bei den Problemstellen ansetzen.

Und um böse Reflektionen als Ursache auszuschließen kannst Du provisorisch über den 10´er mal etwas Nadelfilz an der Scheibe fixieren.

Gruß Frank

www.CarHifi-Store.de

p.s. Wir ziehen mit der Firma um: 300m², 4 Einbauplätze und einiges neues - schau mal auf das Pop-Up auf meiner Homepage

am 29. Januar 2004 um 11:43

Zitat:

Es entsteht durch Interferenzen die durch überlagerung von HT- und TMT-Schallanteilen entstehen - die beiden überlappen zu stark und addieren sich unsauber.

nein.

der HT ist dann einfach nur zu laut.

@DannyNRW:

nimm mal ALLE EQ einstellungen weg, und schau wies dann klingt.

wenn du den grundtonbereich absenkst, ist es klar, dass der HT zu laut wird.

z.t. scan speak, die klingen einfach nur geil, spielen das was auf der CD drauf ist, und noch ca. 2dB mehr im bereich von 10-20khz (mir gefällt der sound aber, ist irgendwie klarer dadurch, und auch nicht aufdringlich).

durch die niedrige trennung (2,5khz bei mir) werden auch die TMTs davon befreit einen bereich spielen zu müssen in dem sie schon nichtmehr wirklich genau sind.

der scan macht auch noch trennungen bis 2khz mit, ohne im bereich 2-4khz zu kreischen - dort haben die meisten HTs ein problem, und dort ist es auch am auffälligsten.

pegeln kann man den schon ziemlich laut, wo die grenzen sind kann ich nicht sagen, aber 0,5mm hub sind für einen hochtöner schon ordentlich :-)

ich persönlich würde den scan aber nur aktiv betreiben, oder an einer sehr hochwertigen weiche, mit mundorf kos oder ähnlichem, und luftspulen.

oder nur ein ko, dann muss man halt ne spur höher trennen.

und nochmal, das zischeln ist ein deutlicher hinweis darauf, dass der gesamte HT bereich zu laut ist, das liegt meines erachtens nicht an der überlappung - aber probier ruhig beide möglichkeiten aus (weiche auf 12dB umschalten bzw. HT absenken).

mfg.

--hustbaer

Zitat:

Original geschrieben von hustbaer

nein.

der HT ist dann einfach nur zu laut.

Wenn es so wäre würde er das Problem durch andere Ausrichtung der Hochtöner nicht in den Griff bekommen - der Bereich wo es zischelt und kreischt liegt so tief das er auf Winkel genauso hörbar wäre.

Wenn aber ein 10´er Lautsprecher nach oben hin mit 6dB Trennung läuft fällt er oberhalb der Trennfrequenz tatsächlich nur mit 6dB ab (im Gegensatz zu einem 16´er auf Winkel gehört).....das führt zu einem Peak von +6dB oberhalb der Trennfrequenz der durch die Zeitunterschiede noch recht unsauber dabei ist.

Aber warten wir ab bis Dany beide Möglichkeiten getestet hat.

Gruß Frank

www.CarHifi-Store.de

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Lautsprecher kreischen, woran kann's liegen?