ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. lautes Betriebsgeräusch bei Navi Professional neue Generation

lautes Betriebsgeräusch bei Navi Professional neue Generation

BMW 3er F31, BMW 3er F30
Themenstarteram 25. April 2013 um 19:02

Hallo,

ich bin bereits div. F30 und F31 Probe gefahren.

Leider ist mir aufgefallen, dass beim Navi Professional der neuen Generation deutliche Betriebsgeräusche zu hören sind.

Diese sind mir schon beim Einsteigen in den Wagen, bevor Motor oder Radio gestartet werden aufgefallen. Auch bei Ausstellungsfahrzeugen beim Händler (vorausgesetzt die Batterie ist angeschlossen und das Radio betriebsbereit) sind diese Lauf-/Betriebsgeräusche deutlich zu hören.

Wenn man im Fahrzeug nach Abstellen des Motors/Radios sitzt, um z.B. auf Jemanden zu warten, oder in Unterlagen für den nächsten Termin zu blättern finde ich dieses Laufgeräusch des Navis besonders nervig, zumal es bei Ausschalten der Zündung noch lange nachläuft.

Beim bisherigen Navi Professional waren keinerlei Betriebsgeräusche zu hören.

Kann es sein, dass BMW ein System aus technischen Gründen so verschlechtert, oder nimmt man dies aus Kostengründen und Verwendung billiger Bauteile bewusst in Kauf.

Bei diesem Preisniveau erwarte ich eigentlich bessere Lösungen.

Habt Ihr ähnliche Erfahrungen gemacht, oder gibt es hoffentlich bald ein Update ?

Beste Antwort im Thema

Zitat:

Original geschrieben von Jens Zerl

 

Dann müssen sie aber Flash-Speicher genommen haben, der die akustischen Eigenschaften einer HDD extrem gut imitiert.

Vielleicht ist mittlerweile ein Soundgenerator zum imitieren von Festplattengeräuschen an Bord. Mittlerweile weiss man ja nicht mehr so genau, ob ein Geräusch echt oder nur virtuell ist.

Demnächst kommen ab 100.000 km sicher noch sukzessive Klapper-, Quietsch- und Schleifgeräusche dazu, damit man sich ein endlich wieder ein neues Auto kauft. :D

50 weitere Antworten
Ähnliche Themen
50 Antworten

Zitat:

Original geschrieben von msowen

Die Head Unit High (HU-H) hat Flash *und* Festplatte:

* 8 GB Flash

* 200 GB Festplatte

http://f10.m5post.com/.../attachment.php?...

Marc

Danke, damit sind dann die Spekulationen, auch meinerseits, beendet. Meine CiC-Unterlagen sind wohl schon älter. Ich hätte nicht gedacht, dass man heute im Flashspeicher-Zeitalter überhaupt noch Festplatten in neue Autos einbaut. Vermutlich ist es noch eine Preisfrage.

Die Informationen, die in diesem Dokument zu den einzelnen Funktionen stehen, würde ich mir eigentlich auf der BMW-Website wünschen. Irgendwie kommuniziert man gefühlt gerade mal 10% dieser Infos.

Zitat:

Original geschrieben von JangoF

Blöd nur das wohl laut dem Dokument doch eine Festplatte vorhanden ist!:rolleyes:

Ja, und am blödesten ist es, wenn nachher irgend jemand - der vorher keine klare Stellung dazu bezogen hat - im Nachhinein den Klugschei$$er raushängen lässt...

Aber wenn es deinem Ego hilft: Bitteschön ;)

Selbst mein Verkäufer meinte letztens übrigens, dass da mittlerweile keine Festplatte mehr verbaut würde. So viel zur Informationspolitik von BMW...

 

am 1. April 2014 um 20:00

Also ich habe diese nervigen Geräusche auch bei meinem Navi Business (F31, ca. 8.000 KM "alt").

Sogar während der Fahrt als eine Art "Vibration/ Surren" zu hören und teilweise lauter als die Musik. Nach dem Ausschalten des Wagens ist dann ein "surrendes" Lüftergeräusch noch lange zu hören....es kommt eindeutig aus dem Bereich des Radios/ CD-Schublade...unterhalb des Navi-Bildschirmes.

Ich war heute in der Werkstatt und der "Meister" meinte, es wäre der Lüfter des Radios...und das wäre auch normal, wenn es wärmer draußen ist.

Die "Vibrationen" sind natürlich nicht normal und es wurde jetzt für nächste Woche ein Werkstatttermin vereinbart......

Ich berichte dann mal weiter...!

Ich hole den Fred mal von 2014 raus, da es hier noch keine Lösung gibt.

In meinem F31 ist das neue Navi Business verbaut und das wirklich laute Lüfter Geräusch macht mich verrückt, war bei meinem alten E90 nicht so, sondern lautlos. Habt ihr dieses Lüftergeräusch von der Navi nicht ?

Hallo,ich hab das Geräusch auch.Sowohl bei meinem EntryNav,und nun auch beim NBT.Als ich deswegen bei BMW war,meinte er das meine HU nicht in den Standby Modus gehen würde,und die Geräusche wirklich nicht normal wären.Aber nochmal will ich deswegen meine HU nicht tauschen.Liegt am Lüfter der HU(oder an der Festplatte).

Es gibt ja hier Leute,die die gegen eine SSD getauscht haben,aber ob es dadurch leiser wird, weiss ich nicht.Und ob man wenn man eine größere verbaut hat,den zusätzlichen Speicher nutzen kann,weiss ich auch nicht.Die HU wird ja auch ziemlich warm,darum könnte ich mir schon gut vorstellen das es an dem Lüfter liegt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. lautes Betriebsgeräusch bei Navi Professional neue Generation