ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Langzeitspeicher Reset nach ca. 20 min Pause

Langzeitspeicher Reset nach ca. 20 min Pause

Audi A4 B9/8W
Themenstarteram 28. März 2017 um 21:27

Hallo zusammen,

mein Auto hat das farbige FIS. BC und MMI haben laut Werkstatt die aktuelle Software.

Mir ist aufgefallen, dass sich der Langzeitspeicher unter bestimmten Voraussetzungen automatisch zurücksetzt.

Das Verhalten ist reproduzierbar, beispielsweise bei einer längeren Pause:

  1. Auto wird abgestellt
  2. Kurzzeitspeicher ist die aktuelle Anzeige
  3. Motor und Zündung aus
  4. Lichtschalter von Auto auf Aus
  5. Lichtschalter von Aus zurück auf Auto
  6. Radio aus (Knopf der Mittelkonsole)
  7. ich bleibe drin sitzen

Nach und nach fährt das Bussystem herunter. Bei Pausen >20min ist danach der Langzeitspeicher zurück auf Null gesetzt.

Die Werkstatt hat dafür keine Lösung , da die neueste Software drauf ist. (hat sich allerdings auch nicht die Mühe gemacht 20min drin sitzen zu bleiben :-) )

Hat jemand von euch eine ähnliche Beobachtung gemacht?

Gibt es dafür eine Lösung?

Vielen Dank!

Beste Antwort im Thema

Bei mir resettet er sich auch zwischendurch wenn ich NICHT im Auto sitzen bleibe, 06/16 großes Navi kein VC, und nachdem ich letzte Woche beim freundlichen war, und neue Software bekommen hab, speichert er auch nicht mehr den digital Tacho im FIS sondern startet gleich vom Kurzzeitspeicher aus, was er vorher noch nicht gemacht hat. Finde es eigentlich schon relativ traurig das da nichts von Audi kommt obwohl das Problem schon seit Ewigkeiten bekannt ist

24 weitere Antworten
Ähnliche Themen
24 Antworten

lichtschalter auf auto lassen weil auf aus keinen sinn macht? :-) ausser aber du bist bei einer observation oder sowas...

 

spass bei seite. wieso schaltest du das licht aus?

Themenstarteram 28. März 2017 um 21:43

Weil ich nicht bei voller Festbeleuchtung parken möchte, meinen Sitz zurückstelle und ein Nickerchen mache.

Ich hab auch bereits mehrere Softwareupdates machen lassen weil sich sehr BC immer wieder genullt hat. Das passiert jetzt normalerweise nicht mehr. Wenn ich allerdings das Auto abstelle und sitzen bleibe (Tochter abgeholt, geregnet, gewartet, gewartet, ....) das Radio weiterläuft, dann kommt ca. nach 20-25 Minuten ein Schaltgeräusch aus dem Bereich FIS und der BC ist wieder aud null. Das Geräusche hört sich an als würde ein Relais für 1 Sekunde

schnell hin und her schalten. Im Dunkeln ist mir aufgefallen, dass dabei die Hintergrundbeleuchtung vom FIS aufflackert. Kommentar von meiner Frau "brennt er jetzt ab"

Mein Händler hat das bereits vor mindestens zwei Monaten an Audi weitergeleitet, Lösung gibt es noch keine.

Wahrscheinlich müssen sie das erst einem Programmierer irgendwo in Timbuktu erklären, weil selber programmieren sie ja kaum noch etwas.

Themenstarteram 29. März 2017 um 7:40

Ich habe es eben probiert, einfach sitzen bleiben und Radio hören reicht auch bei meinem Auto aus, den Langzeitspeicher zurück zu setzen. Es gibt auch bei mir dieses Geräusch, als ob ein Relais 'flattert'.

Zitat:

@Arbeitshose schrieb am 29. März 2017 um 07:40:47 Uhr:

Ich habe es eben probiert, einfach sitzen bleiben und Radio hören reicht auch bei meinem Auto aus, den Langzeitspeicher zurück zu setzen. Es gibt auch bei mir dieses Geräusch, als ob ein Relais 'flattert'.

Wie alt ist deiner?

Meiner ist 04/2016 mit kleinem MMI Navi und Farb FIS.

Wie bereits beschrieben, hat meiner bereits diverse Updates bekommen.

Zitat:

@Arbeitshose schrieb am 28. März 2017 um 21:43:20 Uhr:

Weil ich nicht bei voller Festbeleuchtung parken möchte, meinen Sitz zurückstelle und ein Nickerchen mache.

Bei meinem geht das Licht aus, wenn ich die Zündung ausschalte (wie von Dir weiter oben beschrieben)...

Punkt 4 und 5 sind in der Tat überflüssig!

Themenstarteram 29. März 2017 um 12:38

Mein A4 wurde im November 2015 gebaut, hat ein kleines MMI Navi und Farb FIS, alle Updates sind laut Aussage der Werkstatt drauf.

Die Werkstatt selbst hatte keine weitere Idee diesen Fehler zu beheben, weil ja da letzten SW-Versionen drauf sind, und hat mich gebeten, das Auftreten des Fehlers möglichst detailliert zu beschreiben, sie wollen es AUDI mitteilen.

Deshalb habe ich auch die Vorgehensweise mit dem Lichtschalter beschrieben (ich weiß ja nicht, welche Randbedingungen alles in das Bus-System bzw. in den BC hineinspielen). Habe es mir angewöhnt, das Licht beim Parken auszuschalten.

Dass der Fehler schon durch "einfaches Warten im Auto von 20min" reproduzierbar ist, hat mich überrascht und mich wundert, dass es seither kaum jemandem aufgefallen ist oder stört. Somit scheint es kein verbreitetes Phänomen zu sein.

Ich hoffe, dass AUDI die Behebung des Fehlers bald in ein SW-Update einschließt.

Meiner wurde zur gleichen Zeit gebaut. Alle Updates drin (Service Dinger). Bis heute nie irgendwas von zurücksetzen erlebt.

Den Lichtschalter mache ich nie aus.

Außer wenn ich mein Auto wasche.

Themenstarteram 29. März 2017 um 13:58

@ DJ BlackEagle: Hast du auch das farbige FIS und kleine MMI?

Nein. Großes Navi und VC.

Arbeitshose

Ich kann dich beruhigen, es gibt (leider) schon genug Besitzer, die das gleiche Problem festgestellt haben, siehe Thema

"Tageskilometerzähler resettet selber - alles wieder auf Null"

und "Kleine Dinge, die nerven..."

Lösung gibt es immer noch keine.

Gruß Rolf

???

Hier berichtet keiner mehr von einem selbstständigen Löschen des Langzeitspeichers und Tageskilometerzählers nach einem Update!

@Arbeitshose:

Ich habe auch das kleine MMI / Navi und Farb FIS.

Das "20 Minuten Phänomen" ist ein anderes als das in den oben genannten Threads. Dafür gibt es wohl in der Tat noch keine Lösung.

Für den unwillkürlich auftretenden Reset sehr wohl.

Falls Audi den Fall besser dokumentiert haben möchte, frage Deinen Händler mal nach einem Datenlogger, der von Audi gestellt wird. Der wird Dir für eine gewisse Zeit in Dein Fahrzeug eingebaut und speichert alle Betriebszustände. Damit kann man dem Zusammenspiel / der Beeinflussung von Steuergeräten / Bus-Systemen besser auf die Spur kommen und den Fehler besser eingrenzen.

Vor dem Update hat er sich immer wieder unwillkürlich genullt. Nach dem Update dachte ich es ist erledigt, bis ich das erste mal bei laufendem Radio länger im Auto sitzen blieb. Da kam dann nach 20 - 25 Minuten dieses Geräusch und danach war der BC wieder auf null.

Danke für die Information,

das war auch mein bisheriger Kenntnisstand.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Langzeitspeicher Reset nach ca. 20 min Pause