ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Lambdasonden-Fehlercodes trotz Austausch

Lambdasonden-Fehlercodes trotz Austausch

Themenstarteram 19. Dezember 2016 um 10:50

Hallo,

ich habe bei meinem Auto eine leuchtende Motorkontrollleuchte.

Die Fehlerauslese spuckt die Fehler P0056 und P0161 aus.

(Heated Oxygen Sensor Control Circuit B1S2, Oxygen O2 Sensor Circuit Low B2S2)

Ich habe dann beide Lambdasonden nach KAT ausgetauscht und das Problem taucht nach dem Löschen aus dem Fehlerspeicher wieder auf.

Ich habe nun noch alle Sicherungen geprüft, bin jetzt aber ratlos was es noch sein könnte. Hat jemand eine Idee?

Es geht um einen VW Motor: AMX, 2.8 V6 30V, Baujahr 2007.

Viele Grüße!

Ähnliche Themen
12 Antworten

Leitungsunterbrechung?

Ist der "Head Oxygen Sensor" nicht die VORkatsonde?

Zitat:

@Daemonarch schrieb am 19. Dezember 2016 um 11:53:27 Uhr:

Ist der "Head Oxygen Sensor" nicht die VORkatsonde?

da steht: Heated Oxygen Sensor

also beheizter Sauerstoff Sensor

ev. mal die Sicherung für die Sensorheizung kontrollieren, ev. ist die durch..........

Kann es sein, dass er zwei Kat hat?(6_Zyl.)

Ich habe hier die Info, dass es sich um die vor und nach Kat der Bank 2 handelt.

Entweder Strom prüfen oder ausbauen und Erwärmung prüfen.

Themenstarteram 19. Dezember 2016 um 13:17

Zitat:

@Gedoensheimer schrieb am 19. Dezember 2016 um 13:04:53 Uhr:

Kann es sein, dass er zwei Kat hat?(6_Zyl.)

Ich habe hier die Info, dass es sich um die vor und nach Kat der Bank 2 handelt.

Entweder Strom prüfen oder ausbauen und Erwärmung prüfen.

Genau, zwei Kats. Es geht bei beiden Fehlern aber um denselben Sensor: Bank 2 Sensor 2.

Korrekt geht es um:

P0056 - Lambdasondenheizung Kontrollschaltkreis (Bank 2 Sensor 2)

P0161 - Lambdasonde Heizungs-Schaltkreis Fehlfunktion (Bank 2 Sensor 2)

 

Zitat:

@berlin-paul schrieb am 19. Dezember 2016 um 11:47:30 Uhr:

Leitungsunterbrechung?

Wie würde ich das prüfen?

Zitat:

@jupdida schrieb am 19. Dezember 2016 um 12:46:15 Uhr:

Zitat:

@Daemonarch schrieb am 19. Dezember 2016 um 11:53:27 Uhr:

Ist der "Head Oxygen Sensor" nicht die VORkatsonde?

da steht: Heated Oxygen Sensor

also beheizter Sauerstoff Sensor

ev. mal die Sicherung für die Sensorheizung kontrollieren, ev. ist die durch..........

Die Sicherungen auf der Fahrerseite habe ich geprüft. Da sind alle i.O.

Oder gibt es noch weitere Sicherungen irgendwo im Auto?

Also ich habe hier rein nach "Aktenlage" die Info:

-P0056 == HO2H Heater control Circuit Bank2 Sensor 2

-P0161 == O2 Sensor Heater Circut Bank 2 Sensor2

Ich verstehe das so: es geht nur um eine Sonde.

1. Fehler: der Heizstromkreis ist unterbrochen (wo auch immer, Stromaufnahme/Durchgang prüfen, mit Bank eins vergleichen. Kann man den Strom an der jeweiligen Sicherung messen? Bin kein VW-Spezi).

2. Fehler: Folgefehler; die Überwachung der Heizung zeigt Fehler an. Sollte mit Fehler eins behoben sein.

Beim Omega B könnte ich Dir konkreter weiter helfen. Du hast halt das falsche Auto. :D Nur ein Spaß.

Schau mal, ob Du die Anschlusskabel der beiden Nachkat-Sonden untereinander vertauschen kannst. Dann FC's löschen und Motor betriebswarm fahren. Dann wieder auslesen. Wenn der Fehler jetzt auf der anderen Bank auftritt, dann ist es die Sonde.

Eine Unterbrechnung kannst Du prüfen, indem Du am Stecker des Motorsteuergeräts die Pin's gegeneinander auf Widerstand (Durchgang) prüfst, an denen die jeweiligen Sonden ankommen. Oft korrodieren in den ganzen Zwischenverbindern die Kontakte und die kann man durch mehrfaches Ein- und Austecken wieder gangbar machen und mit Silikonfett vor weiterer Korrosion schützen.

Themenstarteram 19. Dezember 2016 um 18:03

Zitat:

@berlin-paul schrieb am 19. Dezember 2016 um 14:09:12 Uhr:

Beim Omega B könnte ich Dir konkreter weiter helfen. Du hast halt das falsche Auto. :D Nur ein Spaß.

Schau mal, ob Du die Anschlusskabel der beiden Nachkat-Sonden untereinander vertauschen kannst. Dann FC's löschen und Motor betriebswarm fahren. Dann wieder auslesen. Wenn der Fehler jetzt auf der anderen Bank auftritt, dann ist es die Sonde.

Eine Unterbrechnung kannst Du prüfen, indem Du am Stecker des Motorsteuergeräts die Pin's gegeneinander auf Widerstand (Durchgang) prüfst, an denen die jeweiligen Sonden ankommen. Oft korrodieren in den ganzen Zwischenverbindern die Kontakte und die kann man durch mehrfaches Ein- und Austecken wieder gangbar machen und mit Silikonfett vor weiterer Korrosion schützen.

Leider lassen sich die Stecker nicht einfach so umstecken. Sie sind leicht unterschiedlich.

Anbei mal Fotos der Stecker / Kontakte und sie sehen eigentlich gut aus.

Durchmessen werde ich dann morgen mal!

Img-20161219-173409458
Img-20161219-173414630

Wo der Fehler liegt kann ich nicht sagen,aber auf Bild 2 ist doch eindeutig ein fehlerbehaftete Steckhülse zu sehen(ganz unten)

B 19

Hmm ... gibt es die für das Modell in 3 und in 4-polig? Evtl. falschen Sondentyp erwischt?

Überbrücken mit isolierten Drähten wäre noch eine Idee, damit man re / li mal drehen kann. Es gibt auf dem Weg zum MStG sicherlich auch noch andere Steckverbinderstellen, die korrodiert sein könnten.

Themenstarteram 19. Dezember 2016 um 20:33

Zitat:

@berlin-paul schrieb am 19. Dezember 2016 um 19:08:12 Uhr:

Hmm ... gibt es die für das Modell in 3 und in 4-polig? Evtl. falschen Sondentyp erwischt?

Überbrücken mit isolierten Drähten wäre noch eine Idee, damit man re / li mal drehen kann. Es gibt auf dem Weg zum MStG sicherlich auch noch andere Steckverbinderstellen, die korrodiert sein könnten.

Also, die Stecker sind bereits im Motorraum. von da aus geht das Kabel in die Motorsteuergeräte-Box die ich nicht so einfach auf bekomme weil der ganze Scheibenwischerkram den Zugriff versperrt.

Zitat:

@Bopp19:

Wo der Fehler liegt kann ich nicht sagen,aber auf Bild 2 ist doch eindeutig ein fehlerbehaftete Steckhülse zu sehen(ganz unten)

Wo siehst du dort einen Fehler? Weil der Pin etwas weiter offen ist?

In dem Bereich hält sich bei vielen Fahrzeugen gerne Feuchtigkeit (Laub usw.). Versuch es einfach mal mit den Drähten, bevor Du ihn filetierst.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Lambdasonden-Fehlercodes trotz Austausch