ForumXC90 2, S90 2, V90 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. Ladekabel blinkt rot

Ladekabel blinkt rot

Volvo XC90 2 (L)

Hallo Forenmitglieder,

 

Mein XC90 Recharge MY21 Early verweigert nun häufiger das Aufladen über das Schukokabel. Symptom: Die LED des Kabels blinkt rot, ca. 5-10 Sekunden nachdem der Wagen nach Anschluss des Kabels verriegelt wurde. Vor Anschluss am Fahrzeug leuchtet sie jedoch durchgehend weiß so wie sie soll. Strom scheint also anzukommen im Kabel. Die LED am Fahrzeuganschluss fängt jedoch nach Anschluss und Verriegelung nicht das grüne Blinken an, es findet kein Laden statt.

 

Anstecken und wieder Anstecken bringt keine Abhilfe.

 

Verschiedene Steckdosen habe ich ebenfalls ausprobiert mit jeweils demselben Ergebnis. Mit anderen Geräten funktionieren die Steckdosen jedoch einwandfrei.

 

Rekuperation funktioniert problemlos, ebenso das Laden per Typ-2-Kabel an einer Ladestation.

 

Somit drängt sich der Verdacht eines Kabeldefekts auf. Komischerweise funktioniert es jedoch an manchen Tagen, und dann an anderen wieder nicht.

 

Die rot blinkende LED bedeutet laut Bedienungsanleitung „Kritischer Fehler, Volvo Support aufsuchen“. In 2 Wochen bin ich sowieso zum Service beim Händler. Vorher wollte ich euch jedoch fragen, ob das jemand schonmal hatte oder sonst etwas weiß.

 

Danke im Voraus!

 

Daniel

Ähnliche Themen
5 Antworten

Ja war bei meinem auch so. Es war Wasser in den "Ziegel" gekommen und der interne FI löste aus.

Wenn du das Kabel mit einstellbarer Ladeleistung hast, versuche mal den Strom auf 8A zu reduzieren. Das Kabel reagiert auch sehr empfindlich auf lange Leitungen bzw. mit Verlängerungskabel geht es gar nicht.

Zitat:

@kuni82 schrieb am 24. September 2021 um 13:30:57 Uhr:

Wenn du das Kabel mit einstellbarer Ladeleistung hast, versuche mal den Strom auf 8A zu reduzieren. Das Kabel reagiert auch sehr empfindlich auf lange Leitungen bzw. mit Verlängerungskabel geht es gar nicht.

Das Originalkabel ist nicht einstellbar.

Ja, es ist das Originalkabel aus 2020, nicht einstellbar. Auch habe ich es bisher nie mit Verlängerung verwendet.

Zitat:

@123lmn schrieb am 24. September 2021 um 14:49:20 Uhr:

Zitat:

@kuni82 schrieb am 24. September 2021 um 13:30:57 Uhr:

Wenn du das Kabel mit einstellbarer Ladeleistung hast, versuche mal den Strom auf 8A zu reduzieren. Das Kabel reagiert auch sehr empfindlich auf lange Leitungen bzw. mit Verlängerungskabel geht es gar nicht.

Das Originalkabel ist nicht einstellbar.

hmm, dann wurde früher ein anderes geliefert - meines kann ich von 6-13A einstellen. Ist das mitgelieferte - aber ist auch schon 3 Jahre her.

LG

Deine Antwort
Ähnliche Themen