ForumTouran
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touran
  6. Touran
  7. Ladedruck zu niedrig beim Rollen. Touran 2.0 TDI 140PS

Ladedruck zu niedrig beim Rollen. Touran 2.0 TDI 140PS

VW Touran 1 (1T)
Themenstarteram 20. April 2022 um 2:08

Hallo, ich habe ein Seltsames Problem.

Mein Touran geht beim ausrollen in das Notprogramm.

Wenn ich quasi einen längeren Berg Runterrolle (kein gas gebe) schaltet das DSG bei etwas bremsen ein paar Gänge runter damit die Motorbremse besser wirkt.

Wenn ich dann allerdings über 2500 Umdrehungen komme (mal mehr mal weniger) schaltet er Sofort ins Notprogramm und der Fehler Ladedruck zu niedrig wird im Fehlerspeicher abgelegt.

Zitat:

1 Fehler gefunden:

5171 - Ladedruckregelung

P0299 00 [167] - Regelgrenze unterschritten

Warnleuchte EIN - unbestätigt - geprüft seit letzter Löschung

Umgebungsbedingungen:

Fehlerstatus: 00000001

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Kilometerstand: 275416 km

Datum: 2120.14.19

Zeit: 16:11:24

Motordrehzahl: 2127.50 /min

Normierter Lastwert: 0.0 %

Fahrzeuggeschwindigkeit: 66 km/h

Kühlmitteltemperatur: 63 °C

Ansauglufttemperatur: 21 °C

Umgebungsluftdruck: 950 mbar

Spannung Klemme 30: 14.700 V

Verlernzähler nach OBD: 40

Ladedrucksteller: Ansteuerung: 80.00 %

Ladedrucksteller: Rückmeldung: 79.77 %

Ladedruck: Sollwert: 2499 hPa

Ladedruck: Istwert: 958 hPa

Gaspedalweg: 0.00 %

Luftmasse: Istwert (mg/Hub): 509.1 mg/stroke

Jetzt hab ich natürlich unterm Fahren selbst den Istwert und den Sollwert verglichen.

wenn ich gas gebe oder Vollgas gebe oder die Geschwindigkeit halte passt der Istwert gut zum Sollwert.

Aber sobald ich das Rollen anfange Geht der Sollwert auf zirka 2488hpa und der Istwert ist etwa der Atmosphärendruck. also 958hpa.

Sobald ich aber wieder gas gebe stimmt alles wieder.

Es dauert paar Sekunden beim rollen, aber sobald der Ladedruck unter 1000hpa fällt geht die Vorglühlampe an.

Ist es den tatsächlich so das der Touran beim Rollen einen Ladedruck von 2488hpa Braucht? ich finde das jetzt allerdings logisch das der druck fällt beim ausrollen. Da muss doch kein Maximal druck anliegen.

meine Technischen daten sind

VW Touran bj 2011 Modell 2012

2.0 TDI 140 PS

DPF macht keine Probleme und ist neu (nicht gereinigt und Original)

Eventuell hat jemand schonmal ein Ähnliches Problem gehabt und kann mir helfen.

Ähnliche Themen
14 Antworten
Themenstarteram 2. Mai 2022 um 21:12

Hallo, ich bin immer noch nicht Schlauer, ich dachte dass eventuell der Ladedruck durch ein defektes agr entweicht. Aber dies habe ich nun ausschließen können.

Themenstarteram 3. Mai 2022 um 10:32

Könnte eventuell Mal jemand schauen was für soll und ist Werte vom Ladedruck beim rollen mit über 2500upm angezeigt werden ? Am besten einen Berg mit niedrigeren Gang rollen und nach paar Sekunden ablesen.

Den mein Fehler kommt nur in dieser Situation. Allerdings habe ich ein DSG und wenn ich bremse schaltet er wegen der Motorbremse runter. Und daher komme ich oft ins Notprogramm was mich mittlerweile wirklich etwas nervt :D

Sowas hatte mich auch schon einmal verwirrt, aber eine Erklärung dafür gefunden.

Rollen ohne Last ( Bergabfahrt=Motorbremse ) heißt, der Motor läuft im Schubbetrieb.

Die Zylinderabschaltung ist aktiv, keine Zündung, keine Einspritzung aktiv.

Nach einem Schubbetrieb erwartet der Motor auch wieder eine Beschleunigung , ob Teillast , oder Vollast ist ihm völlig egal.

Diese Beschleunigung ist mit einem maximalen Ladedruck programmiert und diese wird gefordert als Sollwert, wenn er den Schubbetrieb verlassen hat. Deshalb steht dort der maximale Ladedruck, oder auch der kurz anliegende Overboost Druck.

Wenn der Motor nicht dreht, aber du den Wert Motordrehzahl auslesen würdest, steht auch dort der Sollwert von ~800 1/min, bzw die Leerlaufdrehzahl, weil er diesen nach dem Start zuerst erwartet.

Ich würde erst einmal die Messwerte prüfen, ob er den Lastzustand "Schubbetrieb" und Zylinderabschaltung auch erkennt.

- Ladedruckstrecke unter Druck prüfen , Undichtigkeit ausschliessen.

- Ladedrucksteller am Turbolader mit "VCDS Stellgliedtest" testen, ob er sich sauber anhört, oder gequält.

- Wenn er arbeitet, dann Grundeinstellung machen, testen, wenn nicht besser, dann Steller tauschen und daptieren.

Themenstarteram 4. Mai 2022 um 0:01

Hallo, vielen Dank für deine Antwort.

Also ich werde morgen Mal den Stellgliedtest machen.

Die Ladedruckstrecke überprüfen kann ich erst am Wochenende. Hab jetzt einfach Mal auf Verdacht den Ladedruck Sensor bestellt (Bosch) so teuer war der nicht. Ich kann mir halt nicht erklären daß er sonst keine einzigen Probleme macht. Kein ruckelt kein Leistungsverlust. Die "ist" und "Sollwerte" bei Volllast oder Teillast vom Ladedruck stimmen fast immer exakt überein.

Wenn den nicht nur das mit dem Notprogramm wäre :D

Aber eventuell ist wirklich ein ganz kleines Loch irgendwo, dass er im Schubbetrieb auf Atmosphären Druck fällt .

Und unter 1 bar geht's halt ins Notprogramm.

Muss ich halt unter Meeresspiegel ziehen :D

Daher hätte mich ein Vergleich Interessiert. Was ein anderer Wagen im Schubbetrieb bei einer Drehzahl von etwa 2500 Umdrehungen erzeugt. 1200mbar? Bzw 200mbar über Atmosphärendruck Schätze ich jetzt erstmal.

Ich will auch ausschließen daß es ein Software Problem ist, da ich vermute daß er gechipt wurde.

Ich melde mich wenn ich die Punkte abgearbeitet habe.

Vielen Dank ;)

Jupp, alles richtig, denn in welchem Lastzustand der Motor sich befindet, wird auch zum großen Teil vom Drucksensor erkannt, weil ja keine Drosselklappe vorhanden ist. ( Also nicht nur das Gaspedal )

Alle Lastinformationen gehen auch ans DSG, ESP und zurück, damit alle miteinander Regeln können.

Was, wenn im Schubbetrieb sich der zu hohe Unterdruck vom Luftfilter entwickelt und sich was zusammenzieht ?

Meine, die Kolben ziehen ihren Luftbedarf durch den Ansaugweg, weil keine Drossel davor ist = Atmosphärendruck sollte anliegen, aber nicht, wenn die Luftzufuhr abgeschnürrt wurde , dann steht Unterdruck an.

( z.B. Staubsauger > Schlauch zuhalten > Schlauch zieht sich zusammen, Motor qüält sich.... )

Weil du beim Diesel keine Drosselklappe hast, musst du ja eine Unterdruckpumpe haben, somit auch auslesbar, welcher Unterdruck erzeugt wird/wurde, wenn der Fehler auftritt.

Interessant wäre natürlich auch, in welcher Position sich der Ladedrucksteller befindet (IST/SOLL) wenn der Fehler kommt.

Einen Saugrohrklappenfehler hattest du noch nicht ?? Denn das ist ja auch ein sogen. Drosselklappe....

Themenstarteram 4. Mai 2022 um 16:19

Also ich hab jetzt sämtliche Stelldiagnosen und Adaptierungen durchlaufen lassen.

Da war auch diese saugrohrklappe dabei.

Liefen alle durch und waren ohne Fehler.

Man hörte beim Turbolader auch, wie schon der bei gleicher Motordrehzahl hoch und runter drehte.

Aber Fehler ist immer noch vorhanden. Naja. Am Wochende tausche ich Mal den Ladedruck Sensor.

Übrigens ließ sich auch der Luftmassenmesser prüfen, war auch ohne Fehler.

Ein zisch Geräusch von dem saugrohren konnte ich auch nicht wahrnehmen.

Ich bin langsam etwas frustriert .

Übrigens war bei dem turbo Test der Ladedruck inner etwas zu hoch.

Also Sollwert 1400

Istwert 1700 etwa.

Aber eventuell ist das ja normal.

Ich kenne deinen 2,0 TDI nicht, sondern den Vorgänger von 2005, den BKD Motor.

Mir kommt das mit dem hohen Sollladedruck sehr komisch vor. Wenn bei meinem ausrollen angesagt war, so war die auch beim Ladedruck so. Also ganz unten. Meiner hatte aber auch kein DSG. Ich glaube aber nicht, dass hier unterschieden wird. Meiner hatte an der VTG Verstellung auch nur die Vakuumdose, also keinen elektronischen Ladedrucksteller.

Das der Ladedruck bei deinem Test immer zu hoch liegt, ist meines Erachtens auch nicht normal. Wie steht es denn um die VTG an deinem TDI. Ist die leichtgängig? Wird diese bei Leerlaufdrehzahl vollständig angezogen? Hat die Dose einen elektronischen Anschluss?

Hast du mal ein Logfile aufgezeichnet? Wenn ja, bitte die unveränderten Rohdaten einstellen.

Gechipt?

Themenstarteram 4. Mai 2022 um 17:14

Edit: Ja die ist elektronisch. Bzw da ist ein Kabel dran. Und laut Bild im Netz muss wohl auch ein Unterdruck Schlauch dran sein.

Gechipt ist er.

Das Kabel dient wohl bloß zur Messung der Stellung ?

Ich habe aber dort nichts arbeiten gesehen. Bin davon ausgegangen dass des schon funktioniert wenn der Motor gleiche Drehzahl behält und die Turbine hoch und runter dreht beim Test. Da muss sich ja dann was bewegen ;)

Ist des quasi Elektronische Druck Dose wo sich unten trotzdem das Gestänge bewegt ? Ich hab es auf die schnelle nicht ganz genau gesehen.

Mit der Hand habe ich nichts bewegen können. Ich bin auch nicht gescheit rangenkommen.

Ich habe bei Motor aus den Ladedruck Hochdruck Test gemacht. Da gingen die Prozente von 5 auf 95 und zurück.

Hören konnte ich aber wirklich vorn rein gar nichts. Obwohl Motor aus war.

Welche Daten soll ich den aufzeichnen und in welcher Situation ?

Beim turbo Test oder beim rollen lassen?

Welche Messwerte soll ich auswählen ?

Zitat:

@average schrieb am 4. Mai 2022 um 17:14:53 Uhr:

 

Welche Messwerte soll ich auswählen ?

An sich wäre das Raufbeschleunigen an einer Steigung interessant und dann genauso das ausrollen lassen.

Ein Vergleich zu meiner Erfahrung ist hier wohl schon nicht mehr sinnvoll. Da sind doch viele andere Gegebenheiten. Auch im Chiptuning könnte das Problem begraben sein.

Themenstarteram 4. Mai 2022 um 19:45

Zitat:

@Golfschlosser schrieb am 4. Mai 2022 um 18:53:23 Uhr:

Zitat:

@average schrieb am 4. Mai 2022 um 17:14:53 Uhr:

 

Welche Messwerte soll ich auswählen ?

An sich wäre das Raufbeschleunigen an einer Steigung interessant und dann genauso das ausrollen lassen.

Ein Vergleich zu meiner Erfahrung ist hier wohl schon nicht mehr sinnvoll. Da sind doch viele andere Gegebenheiten. Auch im Chiptuning könnte das Problem begraben sein.

Ja, ich dachte mir eben auch sowas. Ich spiele heute Mal die originale Software auf. Dann können wir das schonmal ausschließen.

Log datei ist dran.

Chiptuning ?? Dann weiß jetzt ja gar keiner, wo er sich im Kennfeld befindet....Hattes du nicht erwähnt.

Wir gehen alle vom Serienzustand aus. Auch das DSG gibt Lastinformationen/Anforderungen an das Motorsteuergerät, somit auch ein Einfluss auf die Ladedruck-Regelstrecke. Wenn da jemand nichts im DSG programmiert hat, dann liegt da bestimmt der Hase begraben.

Auch mal das Regelventil demontieren und das Gestänge der Verstellung auf Leichtgängigkeit überprüfen.

Seit wann hat er diese Probleme denn, schon seit dem Chiptuning ? Oder so gekauft und jetzt aufgefallen ?

( Weil Vorbesitzer nie Bergab gerollt ist..... ?? )

Ist das eine Box, oder richtige Kennfeldprogrammierung bei einer Firma auf Rolle ??

Themenstarteram 4. Mai 2022 um 21:08

Das ist ne Kennfeld Optimierung.

Ich vermute das, da ich die original Dateien dazu gekommen hab.

Davon war aber bei Kauf nie die Rede.

Jedenfalls spiele ich gerade die originalen Daten auf.

Hab zufällig sie Hardware dafür da.

Dann können wir das schonmal ausschließen.

Edit: Fehler ist mit original Datei weg.

Tut mir leid für die Aufregung. Ich hatte das schon vorab versuchen sollen.

Trotzdem danke für die Rückmeldung, die ja selten kommt, wenn das Problem behoben wurde,...oder auch nicht.

Hier ist es aber auch wichtig für Leute, die nach solchen Fehlern suchen, aber auch an solchen Veränderungen nicht denken. DSG und Chiptuning muss nicht immer harmonieren, wenn nicht richtig abgestimmt wurde, oder einfach Dateien gekauft/runtergeladen wurden.

Deswegen haben auch viele nicht unbedingt das Problem gehabt, weil die ein Schaltgetriebe fahren.

Aber sei zufrieden damit und lass den Chiptuning Mist.... Serie hält bei guter Wartung doch länger.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touran
  6. Touran
  7. Ladedruck zu niedrig beim Rollen. Touran 2.0 TDI 140PS