ForumMitsubishi
  1. Startseite
  2. Forum
  3. Auto
  4. Mitsubishi
  5. L300 Batterietausch Steuergerät will sich nicht kalibrieren lassen

L300 Batterietausch Steuergerät will sich nicht kalibrieren lassen

Themenstarteram 10. November 2008 um 11:33

Hallo,

habe seinerzeit eine wohl zu kleine Batterie im L300 verbaut. Nun ist diese entgültig verreckt. Habe mir dann eine neue Batterie mit 70AH zugelegt. Die paßt so gerade hinein (mit viel Trickserei).

Nun bekomme ich meinen L300 zwar wieder wunderbar angelassen aber das Steuergerät läßt die Drehzahl zum Beispiel beim Bremsen und Kupplungstreten in den Keller rauschen. Teilweise flackert dann sogar die Batterieladekontrolleuchte oder der Wagen geht aus. Meistens erholt er sich aber nach ein paar Sekunden und findet die richtige Leerlaufdrehzahl.

Beim nächsten Ampel stop ist es aber wieder dasselbe.

Mehrmals habe ich die Prozedur versucht. 10 Minuten ohne Verbraucher laufen lassen, dann 90 Sek. aus und dann mit sämtlichen Verbrauchern 10 Minuten laufen lassen. Hatte vor einem bzw. drei Jahren auch gut funktioniert. Nur jetzt will er irgendwie nicht. Auch nochmaliges abklemmen der Batterie brachte nix. Der Freundliche meinte nur das er dann aufwendig die Sitze ausbauen müsse um an die Mittelstrebe zu kommen (auch ausbauen). Erst dann hätte er die Möglichkeit das Standgas manuell anzuheben.

Das kostet aber und ist irgendwie unbefriedigend.

Der L300 findet ja seine Drehzahl, nur eben immer ein paar Sekunden zu spät. Also kann es doch nur an dem Steuergerät liegen, oder? Was tun? Einfach weiterfahren - vielleicht klappt es ja irgendwann von alleine? Hat jemand einen Tipp der selbst durchführbar ist?

Blöd das das Steuergerät von Mitsubishi sich beim abklemmen der Batterie immer selbst zurücksetzt.

H E L P - bitte.

Ähnliche Themen
12 Antworten

Hi, war bei meinem auch mal so, einfach weiterfahren gibt sich mit der Zeit glaub mir. Oder Drosselklappengehäuse reinigen . Oder bei einer Mitsubishiwerkstatt den Stellmotor mit dem Mut II Tester einstellen lassen.

Gruß fs50

moin moin Ste-ph-anus

bei meinem l300 hatte ich dasselbe habe mein l300 ne gute 3/4 stunde durch die gegend gekurvt mit allen verbrauchen an.

dann hat das ganze wiedr gefunzt

gruß dougi

Drosselklappe reinigen dann läuft er wieder.

Themenstarteram 10. November 2008 um 20:49

Kann ich die Drosselklappe selber reinigen (wenn ja wie) oder ab in die Werkstatt?

Ich werde auf jeden Fall mal den 45 Minuten Trip mit allen Stromverbrauchern probieren. Wenn das nicht hilft Drosselklappe.

Danke Euch für die Tipps. Ist immer wieder toll hier im Forum.

Stephan

Themenstarteram 13. November 2008 um 17:10

So, ich habe jetzt die Drosselklappe per Spray reinigen lassen. Der L300 läuft in der Tat nun etwas besser. Der Leerlauf geht nicht mehr ganz im Keller, so das die Servolenkung noch gut funktioniert und auch die Batterieladekontrolleuchte ausbleibt. Aus geht er auch nicht mehr. Nur ist es noch nicht perfekt. Vor dem Batteriewechsel war die Leerlaufdrehzahl einfach höher und hielt auch ca. 800-900 Umdrehungen.

Bis jetzt unterschreitet der L300 noch immer diese Drehzahl, wenn auch nicht mehr so wie vor der Drosselklappenreinigung.

Übrigens, da wird schon was an Dreck aus dem Auspuff geblasen (Schreck). Ich hoffe noch auf späte Einsicht des Steuergeräts :-)

Themenstarteram 27. November 2008 um 15:26

Hallo,

ich fahre jetzt schon einige Zeit mit dem L300 nach dem Batteriewechsel. Leider hat sich das Steuergerät immer noch nicht so richtig gefunden. Dank der Drosselklappenreinigung geht die Drehzahl nicht mehr ganz sooooo tief im Keller das der L300 ausgeht.

Aber, auch das scheint mit dem Steuergerät zusammenzuhängen, die Motortemperatur bleibt ziemlich unten. Sie geht gerade mal über den ersten Strich. Das widerrum hat zur Folge, brrrrr, dass die Heizleistung erheblich schlechter ist. Was kann ich noch tun? Ist vielleicht das Steuergerät im Eimer? Oder die Batterie noch einmal abklemmen und mit Gebet auf die richtige Einstellung warten?

Scheinbar stellt das Steuergerät den Lüfter so früh an das der Motor nicht warm genug wird und so nur lauwarme Luft im Wageninnern ankommen kann? Ist das Steuergerät denn auch für den Lüfter zuständig?

Leider kann man die Werkstätten hierzu in die Pfeife rauchen. Mehr als ein Schulter zucken ist nicht drin....

Hallo Leidensgenosse,

was ich da lese, ist genau mein Problem! Hinzu kommt, das ich LPG-Gas fahre- da läuft die Kiste einwandfrei. Mit der Folge, das die Werkstätten es erst einmal auf die Gasanlage schieben. Jetzt, wo es kälter wird, kommt noch hinzu, das die Kiste wunderbar anspringt, so bald ich losfahren will, nimmt sie kein Gas an und geht aus- wie früher beim VW-Bus, wenn der Choke nicht gezogen war. Ist der Motor etwas angewärmt, springt die Gasanlage ein und es rollt wunderbar. Das mit der Drosselklappe will ich auch noch machen, werde aber versuchen die selbst auszubauen (gibts da größere Probleme?)

Themenstarteram 27. November 2008 um 17:41

Also die Drosselklappe habe ich per Spray reinigen lassen. Am Luftansaugrohr (heißt doch so, oder) gibt es eine Öffnung (direkt unter dem Beifahrersitz). Dort reinsprühen und guuut und viel Gas geben. Allerdings kommt aus dem Auspuff eine entsprechend riesige Dreckswolke. Also besser irgendwo im Freien machen.

Das Idiotische ist ja das sich nach dem Batteriewechsel das Steuergerät irgendwie nicht mehr findet. Vor allem aber wird der L300 nicht mollig warm. Irgendwann werde ich wohl nochmals die Batterie abklemmen und hoffen das anschließend die Kalibrierung endlich funktioniert. Ätzend

moin moin ste-ph-anus

du wenn die temperatur nicht höher geht als das was du sagst dann ist wohl das thermostat hinüber das kann auch schon zu einem schlechten leerlauf führen.

die temperaturanzeige sollte schon so im mittelfeld der anzeige liegen.

das steuergerät hat mit der heizung und heizkreislauf nix am hut ( fast nix)

gruß dougi

Themenstarteram 27. November 2008 um 21:01

Schei....

Moin moin dougi,

jetzt machst Du mich aber schwach. Ich habe erst seit dem Batteriewechsel die Probleme. Meinst Du wirklich dass das Thermostat hinüber ist. :-(

Was kostet denn so was? Also ich kann wirklich machen was ich will, der L300 kommt nicht auf Temperatur. Seinerzeit war die Anzeige immer ziemlich mittig. Nun kommt sie gerade mal ganz knapp über den ersten Strich.

LG

Stephan

Themenstarteram 27. November 2008 um 21:05

http://cgi.ebay.de/ws/eBayISAPI.dll?...

dougi, ist das so was? Kann ich das selber wechseln? Wohl nicht, oder?

Maxi Grüße

Stephan

Zitat:

Original geschrieben von Ste-ph-anus

Also die Drosselklappe habe ich per Spray reinigen lassen. Am Luftansaugrohr (heißt doch so, oder) gibt es eine Öffnung (direkt unter dem Beifahrersitz). Dort reinsprühen und guuut und viel Gas geben. Allerdings kommt aus dem Auspuff eine entsprechend riesige Dreckswolke. Also besser irgendwo im Freien machen.

Das Idiotische ist ja das sich nach dem Batteriewechsel das Steuergerät irgendwie nicht mehr findet. Vor allem aber wird der L300 nicht mollig warm. Irgendwann werde ich wohl nochmals die Batterie abklemmen und hoffen das anschließend die Kalibrierung endlich funktioniert. Ätzend

Hi, also erstmal Spray in Rohr sprühen und Gas geben geht erst mal gar nicht.Du mußt schon das Drosselklappengehäuse innen um die Klappe einsprühen und mit einer Zahnbürste oder Lappen richtig reinigen,was meinst du was sich da an Ölkohle abgesetzt hat, dan klappts auch mit dem Steuergerät welches auch den neuen Drosselklappenspalt erkennt. 2. Mach ein neuer Thermostat rein dann geht der Zeiger auch wieder hoch.

Thermostatwechsel schau einfach im Forum Colt 1,3L / Kühlwasserthermostat am 24.11.08

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mitsubishi
  5. L300 Batterietausch Steuergerät will sich nicht kalibrieren lassen