ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. kurze Codierung GRA Skoda

kurze Codierung GRA Skoda

Themenstarteram 9. Oktober 2017 um 20:12

Hallo alle zusammen,

ich hab mir Car Port Pro vor einigen Wochen geholt um die GRA meines Skoda Roomster "frei zu schalten" bzw. zu codieren.

Nach der Einbauanleitung von cum-cartec müsste man sie nur mit 11463 (login) aktivieren.

Laut vagdata.de soll man es wiefolgt machen:

STG 01 - Motorelektronik auswählen

07 - Codierung auswählen

Assistent für Lange Codierung auswählen

Byte 5

Bit 5-6 - Geschwindigkeitsregelanlage (GRA) verbaut setzen

STG 09 - Zentralelektrik auswählen

07 - Codierung auswählen

Assistent für Lange Codierung auswählen

Byte 17

Bit 7 aktivieren

Der Login 11463 wurde akzeptiert und gespeichert. Jedoch funktioniert der Tempomat immer noch nicht während der Fahrt.

Die Messwertblöcke 6 und 22 des STG 01 - Motorelektronik (siehe Anhang) zeigen die Funktion der Schalter am Blinkerhebel und die Betätigung der Bremse.

Jedoch ist der Wert des Messwertblocks 22, Zeile 1 "255". Ich habe mehrfach gelesen, dass der Wert 255 anzeigt, dass die GRA nicht aktiviert ist und dass der Wert "1" lauten muss.

Die Codieranleitung von vagdata kann ich leider nicht testen, da mir keine lange Codierung angezeigt wird. Es ist nur nöglich über die kurze Codierung Änderungen vorzunehmen.

Gibt es die Möglichkeit aus den Angaben der langen Codierung eine kurze Codierung zu "erstellen" bzw. um zu rechnen?

Würde mir ein anderes Tool zur Fahrzeugcodierung die lange Codierung anzeigen? ...das hängt doch eingentlich von dem STG meines Fahrzeugs ab oder?

...die Vorgeschichte:

Ich hab die GRA schon Anfang 2015 eingebaut und war direkt bei Skoda zur Aktivierung. Laut dem Mitarbeiter wäre dies jedoch nicht möglich. Warum konnte er mir nicht sagen, bzw wollte er es auf einen falschen Einbau von mir schieben.

Auf der Heimfahrt hab ich es dennoch ausprobiert und zu meiner Verwunderung funktionierte alles bestens. Somit konnte ich über 2 Jahren mit Tempomat fahren. Bis vor ca. 2 Monaten der Bremslichtschalter defket war. Der Schalter gab permanent das Bremsen an und somit hatte die GRA auch keine Funktion.

Den Bremslichtschalter hab ich getauscht, jedoch funktioniert die GRA nicht wieder.

Da ich dem Mitarbeiter von Skoda, aufgrund seiner damaligen Aussage, nicht mit dem neuen Problem belästigen wollte, kaufte ich mir das Car Port Pro Tool.

Aber leider hab ich zu diesem Problem bis jetzt auch keinen Erfolg.

Könnte während des Defekts des Bremslichtschalters irgendwas von der GRA beschädigt wurden sein z.B. Dauerbelastung von einem Kabel o.Ä.? Könnte im STG etwas automatisch verstellt wurden sein? Ich hatte auch keine Fehlermeldung, die dazu passen könnte?

Anbei der aktuellste Diagnosebericht.

Ich hoffe, dass mir vlt jemand weiter helfen kann. Danke im voraus!

MfG

Kevin

Mwb-6-22
Ähnliche Themen
9 Antworten

Der Freundliche hat nicht zufällig deine Codierung wieder plattgemacht durch einen Onlinevergleich?

Was macht der Schalter des Kupplungspedals? Wenn dieser auch ein Problem hat, wird die GRA auch nicht aktiviert. Kann einfach getestet werden: Kupplung treten und Vollgas geben, dreht der Motor nur bis ca 2500U/min ist der Schalter io, dreht der Motor höher, liegt vermutlich hier das Problem.

https://forum.carport-diagnose.de/.../

Themenstarteram 9. Oktober 2017 um 21:34

Den Bremslichtschalter hab ich selber getauscht, also da hat keiner was platt gemacht. Und vorher hat es ja funktioniert.

Den Beitrag hab ich auch gelesen. Aber ich hab nochmnal nachgeschaut und die GRA ist doch gar nicht mit der Kupplung verbunden!?

Werde aber morgen mal den von dir beschriebenen Test machen. Danke dafür!

Den Status des Kupplungspedalschalter kann man auch im Feld 2 des MWB 6 sehen. Dort ist es die 3. Stelle von rechts. Auf dem Screenshot ist da eine 1.

Teste mal ob sich der Wert verändert wenn du die Kupplung trittst. Wenn nicht, hast du wohl den Übeltäter.

EDIT: Und sehr löblich, dass man gleich mit Screenshots und Diagnose-Bericht um die Ecke kommt. Das macht es viel einfacher für alle. Kommt hier leider zu selten vor (nicht nur in dem Unterforum)

Themenstarteram 10. Oktober 2017 um 21:28

Ich habe heute mal den Test gemacht und der Motor dreht über 2500. Hab dann kurzer Hand einen neuen Schalter bestellt. Kann ihn am Donnerstag verbauen. Aber vlt hab ich morgen Zeit und schau nochmal in die Messwertblöcke.

Danke hadez. Ich hab auch schon sehr viele Einträge gelesen und gelernt dass ein Diagnosebericht angebracht ist. Man benötigt ja auch einfach Infos zur Problemlösung.

 

Kann noch jemand einen Kommentar zu meinen Fragen zur Codierung abgeben? Auch wenn das vlt gar nicht mein Problem ist, würde ich es dennoch gerne wissen. Danke

Themenstarteram 11. Oktober 2017 um 17:50

...beim Treten der Kupplung verändert sich gar nix in den Messwertblöcken. Dann wird das sicherlich der Fehler sein.

So sei es!

So wechsele er den Pedalschalter und fahre er geschwindigkeitsgeregelt hinfort 'gen Sonnenuntergang.

Zitat:

@hadez16 schrieb am 11. Oktober 2017 um 18:36:33 Uhr:

So sei es!

So wechsele er den Pedalschalter und fahre er geschwindigkeitsgeregelt hinfort 'gen Sonneuntergang.

:D

Themenstarteram 21. Oktober 2017 um 17:38

Ich musste leider eine Woche länger auf den neuen Schalter warten. Hab ihn eben eingebaut und siehe da: der Tempomat funktioniert wieder.

Aber der MWB 22 Zeile 1 hat immer noch den Wert 255. Im MWB 6 seh ich aber eine Veränderung beim Treten der Kupplung.

Danke nochmal für die Unterstützung!

Mwb-6-22-neu

Danke für die Rueckinfo und allzeit viel Freude mit der GRA.

Deine Antwort
Ähnliche Themen