ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Kühlmitteltemperatursensor Signal zu klein und Fehler Regelventil Klimakompressor

Kühlmitteltemperatursensor Signal zu klein und Fehler Regelventil Klimakompressor

Audi A3 8P
Themenstarteram 17. Dezember 2020 um 16:57

Hallo zusammen,

bei meinem S3 läuft der große Lüfter im Motorraum an, sobald ich den Motor starte und geht erst wieder aus, wenn ich den Motor abschalte. Kühlwassertemperatur steigt unter Last auf 90°C, die Temperatur wird aber nicht gehalten und fällt wieder auf ca. 75 °C ab.

Im Fehlerspeicher stehen die Meldungen:

- Geber 2 für Kühlmitteltemperatur: Signal zu klein, bei KWP nicht verfügbar, oberer Grenzweet überschritten

- Regelventil für Kompressor, bei KWP nicht verfügbar, Unterbrechung / Kurzschluss nach Plus

Hängen die Fehler zusammen? Für den Kühlmittelsensor konnte ich viele Einträge finden, aber nur für "Signal zu groß"

Weiß jemand, woran das liegen könnte?

Danke!

Ähnliche Themen
12 Antworten

Hallo lvloonwalker,

üblicherweise hängen diese Meldungen nicht zusammen.

Besser helfen kann man dir wenn du dein Profil ausfüllst und jeder nachvollztiehen kann welchen S3 du fährst.

Themenstarteram 17. Dezember 2020 um 18:20

Oh ja, hätte ich dazu sagen sollen :-)

Geht um einen S3 8p Bj. 2007.

Ich vermute, dass die Kühler wegen dem Fehler am Kühlmittelsensor laufen...kann man "Signal zu klein" mit Temperatur zu niedrig gleichsetzen? Oder ist damit die Signalstärke allgemein gemeint?

Hat jemand evtl. ein Bild, wo der Sensor beim S3 sitzt? Wird ja vermutlich kurz vor oder nach dem Motor sein...

Hi,

vielleicht hilft dir das weiter https://www.motor-talk.de/.../...kuehlmittelpumpe-defekt-t6542270.html von User Mplaczek.

Themenstarteram 17. Dezember 2020 um 21:03

Danke, aber ich habe noch den EA113 und nicht den EA888. Und bei mir leuchtet auch die Motorkontrollleuchte nicht.

Der Massefehler bei der Klima könnte ein Kabelbruch oder eine Sicherung sein und der Kühlmittelfehler evtl. nur der Sensor selbst?

Hoffe, dass jemand das Problem schon bei sich gelöst bekommen hat.

Verstehe, bei mir ist genau dieser Kühlmittelregler defekt, sobald ich die Heizung anmache sinkt die Wassertemperatur. Hast du die Sicherungen dann überprüft? Thermostat defekt?

Themenstarteram 17. Dezember 2020 um 22:19

Nein noch nicht, aber der Kühlmittelsensor hat ja auch keinen Massefehler, sondern der andere.

Die Frage ist, ob der Kühlmittelsensor defekt ist oder ob das zu keine Signal auf einen anderen Defekt hindeutet.

Zitat:

@lvloonwalker schrieb am 17. Dezember 2020 um 22:19:53 Uhr:

Nein noch nicht, aber der Kühlmittelsensor hat ja auch keinen Massefehler, sondern der andere.

Die Frage ist, ob der Kühlmittelsensor defekt ist oder ob das zu keine Signal auf einen anderen Defekt hindeutet.

Über diese Frage ob nur das Signal oder die tatsächliche Größe gemeint ist bin ich auch schon gestolpert.

 

Ist zwar ein anderes Thema, aber vielleicht hilft die Analogie, ich hatte den Fehler "Ladedrucksensor Signal zu gering". Und wollte nach einem erneuern des Ladedrucksensors auch schon eine neue Leitung zum Motorsteuergerät ziehen. Es war dann am Ende aber doch ein weich gewordener Ladedruckschlauch, der sich manchmal zusammengezogen hat. Der tatsächliche Ladedruck war also zu gering.

Themenstarteram 18. Dezember 2020 um 23:46

Die Frage ist, woher der Sensor wissen sollte, dass die Temperatur zu klein ist...das kann er ja eigentlich nicht wissen, sonst bräuchte er die Temperatur ja erst gar nicht zu messen. Und ob die Meldung dann auch „Signal zu klein“ wäre oder „Wert zu klein“ oder „Wert unplausibel“ oder Ähnliches.

Kann man das in irgendeiner Weise herausfinden oder muss man erst den Sensor tauschen?

Themenstarteram 20. Dezember 2020 um 20:15

Kann mir evtl. jemand sagen, wo der Sensor beim S3 verbaut ist?

Ist das der auf dem Bild?

20201220-160652-kopie
Themenstarteram 25. Dezember 2020 um 11:12

Gibt es wirklich niemanden, der weiß, wo sich der Sensor beim S3 befindet? Für andere Motorisierungen findet man die Position, aber für meinen Motor kann ich nichts finden...

Themenstarteram 27. Dezember 2020 um 13:19

So, jetzt mal ein kleines Update: Der Sensor war der richtige, habe ihn heute getauscht. Fehler besteht allerdings nach wie vor und lässt sich nicht löschen. Beim Tausch ist mit aufgefallen, dass ein Teil des Kabels, das direkt in den Stecker geht, offen liegt. Kann die Fehlermeldung „Signal zu klein“ vielleicht einfach bedeuten, dass der Widerstand durch das offene Kabel zu groß ist?

Ich bin kein Elektriker und traue mich nicht einfach an den Kabelstrang ran...wie kann man das Kabel reparieren? Stecker tauschen?

Themenstarteram 2. Januar 2021 um 20:36

Letzter Versuch, das Thema nochmal zu pushen :-)

Kennt niemand die Fehlermeldung „Signal zu klein“ und deren Ursache? Es lautet ja nicht „Wert zu klein“, sondern bezieht sich nach meinem Verständnis auf das Signal selbst.

Kann die Ursache sein, dass an dem Stecker ein Kabel offen liegt? Kann man das Kabel durchmessen und welche Spannung und Widerstand müsste ich im i.O. Fall messen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Kühlmitteltemperatursensor Signal zu klein und Fehler Regelventil Klimakompressor