ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kühlmitteltemperaturgeber G62

Kühlmitteltemperaturgeber G62

Audi A6 C5/4B
Themenstarteram 1. August 2007 um 21:10

Habe gerade mal bei meinem Dicken interessehalber den Fehlerspeicher abgefragt, ob sich da im Urlaub was getan hat.

Ein "schockierendes" Bild :D ergab sich da.

16502 - Geber für Kühlmitteltemperatur (G62) Signal zu groß

P0118 - 35-10 - - - Unterbrochen

der doofe G62 sitzt wohl auch beim 2,7er hinten vor der Spritzwand ( da sitzt der beim 2,4er 2.6er 2,8er und 3L auch ) oder weiß da jemand was anderes.

Für ein 18 Euro Teil so eine Fummelei hinten vor der Spritzwand finde ich gar unlustig, aber da führt dann kein Weg vorbei.

 

Nur, der Dicke rennt bislang ganz und gar normal was ich da nicht ganz verstehe.

Ähnliche Themen
36 Antworten

Ist der Fehler auch nach dem löschen vorhanden und nachdem der Motor warm ist? Wenn nein, dann kannst den Fehler vergessen, der war bestimmt nur sporadisch. Viele Programme zeigen diesen Zusatz nicht an!

Themenstarteram 1. August 2007 um 21:45

Nach dem Löschen ist der erst mal weg und kam bei kurzen laufen lassen auch nicht wieder.

Wie gesagt - der Motor läuft Einwandfrei. Als der Fehler bei meinem 2,6er aufgetaucht ist, da ging nichts mehr - alle Zündkerzen nass. Das Ding kostet ja nichts, aber die Fummelei hinten an der Spritzwand ist blöde.

Ich werde morgen mal eine Runde drehen, sollte der Fehler nicht wieder auftauchen, mach ich mir da auch keine großen Gedanken mehr.

Dann war der nur sporadisch und du kannst ihn vergessen, sollte der G62 wirklich defekt sein wirst du es schon mitbekommen.

Ich hatte das Problem mit dem defekten Temperaturgeber vor einigen Monaten, der Geber zeigte - 48 °C bei warmen Motoe an. Da der blöde Geber so schlecht zu erreichen ist habe ich das den Freundlichen machen lassen. Lohnkosten waren ca. 35 Euro.

Zitat:

Original geschrieben von BlueWhite

Dann war der nur sporadisch und du kannst ihn vergessen, sollte der G62 wirklich defekt sein wirst du es schon mitbekommen.

eben nicht, wenn der themperaturfühler defekt ist und die oben geschieben symthome zeigen an das er defekt ist, intern wackelkontakt, desahalb gibt es ja einen neuen sensor, die alten waren schwarz diese sind reihenweise gestorben. die neunen sensoren sind grün und stellen eine verbesserte version dar.

wenn der g62 ausfällt nimmt das motorsteuergaät einen ersatzwert an und dieser ersatzwert kommt von der kraftstofftemperatur, diese liegt zwar teilveise bis 30grad niedriger als die wassertemp, aber sie stellt einen akzeptablen ersatzwert für das msg dar, weshalb kaum fahrverhaltensmängel auftreten. kraftstoffverbrauch und emmisionswerte werden warscheinlich etwas höher sein.

gruß

Themenstarteram 2. August 2007 um 15:57

Die Probleme wenn der Geber ganz aussfällt sind mir zu genüge bekannt - mein alter A4 hat mit damit

mal ganz im Stich gelassen - total abgesoffen.

Ich werde mir den Geber wohl holen und wechseln. Wäre blöd wenn der auf einmal ganz die Segel streicht. Bislang zeigt sich weder im Spritverbrauch noch im Fahrverhalten das der Geber einen Fehler

haben soll.

Zitat:

Original geschrieben von obdiide

Zitat:

Original geschrieben von BlueWhite

Dann war der nur sporadisch und du kannst ihn vergessen, sollte der G62 wirklich defekt sein wirst du es schon mitbekommen.

eben nicht, wenn der themperaturfühler defekt ist und die oben geschieben symthome zeigen an das er defekt ist,

gruß

Es zeigt sich eben doch ! Bei warmen Motor springt dieser, wenn überhaupt, "bescheiden" an und geht oft wieder aus. Da war nicht von wegen Ersatzwert. Oder war etwa mein Sprit -78°C kalt ?

Zitat:

Original geschrieben von dmck

Zitat:

Original geschrieben von obdiide

Zitat:

Original geschrieben von BlueWhite

Dann war der nur sporadisch und du kannst ihn vergessen, sollte der G62 wirklich defekt sein wirst du es schon mitbekommen.

eben nicht, wenn der themperaturfühler defekt ist und die oben geschieben symthome zeigen an das er defekt ist,

gruß

Es zeigt sich eben doch ! Bei warmen Motor springt dieser, wenn überhaupt, "bescheiden" an und geht oft wieder aus. Da war nicht von wegen Ersatzwert. Oder war etwa mein Sprit -78°C kalt ?

der ersatzwert den das msg annimmt bei defektem g62 wird nicht in der diagnose angezeigt, sonnst wär ja die fehlersuche extem schwer. die mwb´s zeigen immer den realen wert der sensoren an. die ersatzwertberechnug erfolgt steuergeräte intern.

naja, kann shcon sein das nicht in jeder msg software die ersatzwertberechnug so explizit umgesetzt ist, audi hat ja mehrere msg hersteller. meine erfahrungen beziehen sich halt leider nur auf edc steuergeräte von bosch.

gruß

Moin moin

Habe meinen auch schon wechseln lassen müssen.

Waren mit Einbau gerade mal knapp 45€ und wenn ich mich nicht irre gabs nicht nur schwarz sondern auch noch einen blauen.

Der bei mir eingebaute ist aber auch grün.

Gruß A6 2,7T

Themenstarteram 2. August 2007 um 20:40

Zitat:

Original geschrieben von A6 2,7T

 

Habe meinen auch schon wechseln lassen müssen.

Waren mit Einbau gerade mal knapp 45€ ....

Das wäre aber extrem günstig, habe damals bei meinem A4 schon viel mehr bezahlt.

Ich frag einfach mal nach was der mit Einbau kostet, dann soll sich der arme Mech beim :)

einen zwischen der Spritzwand und Motor abfummeln :D

Der Austausch hat beim Freundlichen knapp 1h gedauert, ich konnte darauf warten (Express-Service).

Ein defekter Sensor macht sich eben durch ein verändertes Laufbild bemerkbar. Die Ersatzwertnahme durch die K.Temp. ist eben nur der Notlauf. Meine langjährige Erfahrung hat gezeigt, dass der G62 nicht kaputt ist, wie bei so vielen Fehlern sind diese eben nicht reproduzier- und/oder nachvollziehbar.

Die Kosten für den Sensor sind nicht sonderlich hoch. Sollte man also Bedenken haben kann man diesen wechseln lassen.

hidiho,

ich hab bei meinem Papa seinem A6 4B 1,8T (Bj 10/2001) Fehler ausgelesen, folgendes kam bei raus:

1 Fehler gefunden:

17704 - Fehler im Kühlsystem

Jetzt hab ich schon mehrfach im Forum bzw. auch auf anderen Seiten im Internet gelesen, dass dieser Fehler mit dem Kühlmitteltemperatursensor (G62) zusammenhängt.

Mich würde jetzt interessieren wo der Sensor sitzt und ob da vielleicht jemand ne Teilenummer hat.

Danke vorab,

Gruß Timm

 

[Von Motor-Talk aus dem Thema 'Audi A6 4B - Kühlmitteltemperatursensor (G62)' überführt.]

Themenstarteram 3. Mai 2008 um 22:03

Hinten am Motor - Teilenummer : 059 919 501 A und kostet ~ 26 €

 

[Von Motor-Talk aus dem Thema 'Audi A6 4B - Kühlmitteltemperatursensor (G62)' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Kühlmitteltemperaturgeber G62