Forum5er F07 (GT), F10 & F11
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Klimaanlage fällt immer wieder Aus

Klimaanlage fällt immer wieder Aus

BMW 5er F10
Themenstarteram 5. Juni 2018 um 14:22

Hallo BMW Freunde,

bei meinem F10 habe ich immer wieder einen Totalausfall der Klimaanlage, wenn es ausfällt läuft es manchmal Tage lang nicht. Dann läuft es von alleine wieder an. Die letzten 4 Wochen ohne Probleme gelaufen und Heute wieder ausgefallen. Fehlerspeicher wurde mehrfach ausgelesen es sind keine Fehler wegen der Klimalage abgelegt. Hat jemand eine Idee? Werde langsam wahnsinnig.

Danke in Voraus

Hifzi

Ähnliche Themen
14 Antworten

Du musst nicht den Fehlerspeicher auslesen, sondern die Livewerte.

Wenn der Temperaturfühler der Klima -40°C meldet, wird kein Fehler erkannt, weil die Klima ja nicht weiß, ob Du gerade Deine Oma auf Feuerland besuchst.

Da ist in 2 wochen Winteranfang.

Genauso wenn der Druckfühler hohen oder niedrigen Druck meldet.

Das siehst Du nur, wenn Du bie Klimaaiúsfall die Livewerte ausliest.

Themenstarteram 5. Juni 2018 um 17:33

Endlich wird von der Diagnose war erkannt und zwar ist der Fehler jetzt permanent da und ist nach dem Löschen gleich wieder aktiv (siehe Bilder, Da sind auch die Livewerte). Die Magnetkupplung lässt sich auch nicht mehr ansteuern. Was meint ihr muss ich den Kompressor wechseln?

Na, ich würde sagen, dass eine Sicherung kaputt ist.

Aber ich muss sagen, ganz schön kalt bei Deiner Oma.

-10°C, und da brauchst Klima? ;-)))

Und Vakuum hast Du auch im System?

-1 bar?

Ok, wenn der Kompressor einen Kurzen verursacht hat musst Du im Schaltplan prüfen, ob er eine Sicherung zerschossen haben kann.

Themenstarteram 6. Juni 2018 um 18:38

Leider sind alle Sicherungen ok. Dann ist wahrscheinlich doch der Kompressor hin:-((

Habe auch dieses Problem.

Hat sich da was ergeben?

Funktioniert das gebläse? Das heißt strömt Luft aus den Schlitzen?

Das Gebläse funktioniert immer. Nur kommt da mal kalte Luft raus, mal nicht.

Mal geht es nach fünf Minuten wieder, Mal dauert es einen Tag.

Die Klimaanlage ist dicht und befüllt.

Lt. Werkstatt gibt es keine Fehlermeldungen im Speicher.

Auch die Sensoren liefern keine Fehler, wenn Sie abgefragt werden.

Leider habe ich noch nie geschafft, in die Werkstatt zu kommen, wenn die Klimaanlage nicht funktionierte.

Besser ist es doch, einen Codierer einzuladen und solange rumzufahren, bis es nicht funktioniert, oder?

Ok, wenn das Gebläse funktioniert, dann ist meine Vermutung leider falsch.

Ich hatte auch Probleme dachte zuerst dass die Klimaanlage nicht funktioniert allerdings es lag am Gebläse Lüfter.Fehlerspeicher mehrmals ausgelesen erste Ursache Endstufe kaputt ausgetauscht keine Verbesserung dann habe ich den Lüfter getauscht und es hat wieder funktioniert .

Themenstarteram 28. Juni 2018 um 23:54

Ich möchte nur noch ganz laut HILFEEE schreien!! Vor 2 Wochen war ich beim BMW. Aussage Meister Klimakompressor ist kaputt und muss erneuert werden. Am nächsten Tag wurde ein neuer Klimakompressor eingebaut. Auto abgeholt Klima funktionier nach paar Stunden nicht mehr. Auto wieder zurück, 2 Tage Fehlersuche. Aussage Meister alle Bauteile sind i.O es kann nur am Klimakompressor liegen, Woche Später kam ein neuer KK rein. Auto Heute abgeholt läuft super, am Abend wieder erneut ausprobiert, geht wieder nicht. Es sind wieder keine Fehler eingespeichert kommt aber nur heiße Luft! Bitte um Rat, weis nicht mehr weiter.

Gruß

Hifzi

Es ist ein ziemlich genau einzuhaltender Ablauf vorgegeben - das ist keine bloße Schikane des Mechanikers:

 

https://www.newtis.info/.../DNbgRCSD

Ich vermute, dass der drucksensor oder Temperatursensor einen Wackelkontakt hat.

Die Teile kosten je 30€.

Was es ist sieht man wenn man rumfährt und die Livewerte ausliest.

Aber das hatte ich ja schon geschrieben.

Druck Dir den text aus und lies ihn immer wieder durch, vielleicht gibt es ja einen Lerneffekt.

Themenstarteram 29. Juni 2018 um 9:29

Zitat:

@X6fahrer schrieb am 29. Juni 2018 um 08:00:21 Uhr:

Ich vermute, dass der drucksensor oder Temperatursensor einen Wackelkontakt hat.

Die Teile kosten je 30€.

Was es ist sieht man wenn man rumfährt und die Livewerte ausliest.

Aber das hatte ich ja schon geschrieben.

Druck Dir den text aus und lies ihn immer wieder durch, vielleicht gibt es ja einen Lerneffekt.

Bin Heute wieder zum Freundlichen, siehe da es läuft auf ein mal wieder.

Die Livewerte wurden mehrfach ausgelesen, es sind keine Auffälligkeiten zu erkennen. Druck und Temperatur sind plausibel. Es wird einfach kein Druck aufgebaut Obwohl Temperatursensor 24 C ausgibt und der Druck bei 6-7 Bar ist. Laut Meister kann es eventuell an der Steuerung liegen.

@Schattenparker48687, konntest Du denn das Problem lösen?

Bei mir ist es gerade nach ein paar Monaten Ruhe wieder da und keiner weiß (nachdem alle möglichen Sensoren und der Klimakompressor ausgetaschut wurden), wie das behoben werden kann.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Klimaanlage fällt immer wieder Aus