ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. klima anlage funktioniert aber kühlt nicht

klima anlage funktioniert aber kühlt nicht

Themenstarteram 2. Juli 2020 um 18:25

Hallo

 

Ich habe Probleme mit meiner Klimaanlage im Vivaro Bj 2012 2.0 cdti 90PS.

 

Sie kühlt nicht. Aber jetzt kommts.

Der Kompressor funktioniert. Auf der druck Seite sind im Betrieb 1,8 Bar auf der Hochdruck Seite sind +-8Bar. Die Temperatur auf der Druckseite ist bei ca -3 bis +10°

 

Wenn die Klima an ist und der Motor nicht läuft sind auf beiden Seiten 4,6 Bar.

 

Es kommt aber bei den Luftdüsen nur 45° warme Luft raus. Rein technisch funktioniert alles. Gibts beim Vivaro irgend eine luftklappe die da umschalten sollte?

Ähnliche Themen
12 Antworten

Expansionsventil defekt?

Themenstarteram 2. Juli 2020 um 18:49

Würde dann der Kompressor nicht abschalten?

Der wird weiterlaufen.

Themenstarteram 2. Juli 2020 um 19:15

Würde es dann einen Druckabfall beim einschalten der Klima geben nieder Druckseite von 4 auf 1,8bar bzw auf der Hochdruck Seite ein anstieg von 4 auf 8bar?

Ganz banal: Funktioniert das Umstellen des "normalen" Gebläses? (Kalt/ warm usw)

Nicht das die Mischklappen(-Steller) was haben.

Ansonsten sind 2,0bar Niederdruck voll im Soll. 8bar HD wäre für volle Kühlleistung bissl wenig, für leichtes Kühlen aber in Ordnung. Unter "Volllast" darf aber auch gerne 15-20bar zusammenkommen. Spitzenwerte auch noch darüber.

Zitat:

Es kommt aber bei den Luftdüsen nur 45° warme Luft raus.

Wenn diese 45 °C nicht nur grob geraten, sondern wirklich gemessen sind, hat der Kältekreis nichts mit dem Fehler zu tun. Dann klemmen offensichtlich enweder die Mischklappen, die dafür sorgen müssten, dass die Luft gekühlt statt aufgeheizt wird, oder die Sensoren, die das Ergebnis der Mischung kontrollieren sollen, messen Blödsinn.

Themenstarteram 2. Juli 2020 um 22:32

Die Umstellung zwischen warm und kalt funktioniert ganz normal.

 

Die 45° wurden mittels elektro Thermometer an der mittleren und an der Fahrer Lüftung gemessen.

Aber es ist schon genug Kühlmittel vorhanden, oder?

Dieses kann durch ein Leck irgendwo im System (oder am Kondensator) verloren gehen.

Woher kommen die Werte für Druck und Temperatur auf HD und ND Seite? Über nen Tester vom Auto oder extern z.B. über das Klimagerät gemessen?

Worauf ich hinaus will: Wie zuverlässig sind die Werte? Liefert z.b. der Drucksensor den Wert 20bar, aber sind faktisch bloß 8bar erreicht?

zu wenig Kältemittel, lass nachfüllen bevor du dir hier unnötig Gedanken machst ;)

Themenstarteram 3. Juli 2020 um 14:08

@DKKT

 

Die Werte waren von einem richtigem mobilen Klima Messgerät. Zwar nicht aus dem Autobereich aber die Funktion ist die selbe.

 

 

@All

 

So die Anlage funktioniert wieder. Des Rätsels Lösung war wirklich sehr einfach.

Es war schlicht viel zu wenig Gas in der Anlage.

 

Auf der Niederdruck Seite müssen/sollen +-2 Bar und auf der Hochdruck Seite zwischen 15 und 20 Bar kommt natürlich auf die Anlage an.

Während der Kompressor läuft!

 

Es waren nur mehr 225g im System und um die 750g gehören hinein.

 

Eine Horrende Summe Später hab ich endlich wieder kalte Luft im Auto.

 

Herzlichen Dank an alle hier die mit geholfen haben. Danke

 

Geschrieben und gelöscht

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. klima anlage funktioniert aber kühlt nicht