ForumStinger
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Stinger
  6. Kia Stinger - Liste Modellfehler

Kia Stinger - Liste Modellfehler

Kia Stinger CK
Themenstarteram 13. Januar 2018 um 19:08

Will hier mal Versuchen, alle bekannten Modellfehler aufzulisten, die so bekannt sind.

Egal ob einmalig oder in größerer Häufigkeit.

Also gibt es was zu "Kacken", dann schreibt es hier rein und ich werde es hier Zeitnah aufzulisten und aktuallisieren.

Mir sind zur Zeit bekannt:

1. Klappernde Heckklappe (Rückruf ist raus)

2. Hintere Bremsscheibe Rille eingefahren wegen fehlerhafter Bremsscheiben

3. Umgewöhnlich starke Abnutzung von Leder auf Fahrersitz bei Ein.-und Aussteigen (US-Forum)

4. .....

 

Gruß Slowy

Beste Antwort im Thema

Soooo, jetzt ganz genau bezüglich der Heckklappe.

Die Pöbbel sollen laut KIA zwischen 24 und 26mm rausgedreht sein.

Ich habe unten die Bulletin von KIA zum Rep-Kit der Heckklappe angefügt Dank an das US Forum, User KAZZ.

Der "Vorfall" wird auch an KIA mit der VIN gemeldet. Die tracken also "Probleme" mit den Autos. Käufer können da immer rausbekommen was mit dem Auto los war. Immer wenn KIA Teile bestellt, will KIA die VIN haben. So zur Info.

1126 weitere Antworten
Ähnliche Themen
1126 Antworten

Zitat:

@TheSting schrieb am 22. August 2019 um 13:52:09 Uhr:

Zu den PDC:

Kommt auch die Meldung "Check System" oder geht die komplett nicht, ohne Anzeige?

Nein, leider nicht. Keine Fehlermeldung und kein signalton...

Retourgang rein, rückfahrkammera und PDC schaltet sich normal ein. Bei mir bleibt leider manchmal das PDC aus...

Ich kann es leider nicht reproduzieren und der Händler kann auch keinen Fehler auslesen

Da ich immer noch Probleme mit meinem Schiebedach und Türdichtungen habe, die Geräusche ohne Ende machen und der Händler es nicht in den Griff bekommt habe ich mich nun selbst bemüht.

Die Lösung laut mehreren Foren anderer Hersteller schein ein Mittel namens Carbaflo KSP 105 von BMW zu sein. In den Foren (Audi, BMW, VW) berichten darüber nur gutes. Der Stift ist allerdings sehr teuer (30ml/40€).

Der Hersteller des Produktes ist Fuchs Lubricant und vertreibt das Mittel unter den Namen Gleitmo 980 (400ml/25€) deutlich günstiger in der Sprühdose.

Laut allen die dieses Mittel benutzt haben, sind die Geräusche auf Dauer verschwunden. Vor der Anwendung soll man die Dichtungen und Anlageflächen mit Silikonentferner reinigen.

Ich habe mir gerade ebenfalls eine Dose bestellt und werde es noch testen, Feedback gibt es dann hier.

Ich hoffe das Hilft den ein oder anderen weiter.

Dankeschön für die Info. Bin gespannt auf das Ergebnis.

Fahrertür knarzt bei dir auch?

 

 

 

Zitat:

@GolfMillion schrieb am 23. August 2019 um 11:29:27 Uhr:

Da ich immer noch Probleme mit meinem Schiebedach und Türdichtungen habe, die Geräusche ohne Ende machen und der Händler es nicht in den Griff bekommt habe ich mich nun selbst bemüht.

Die Lösung laut mehreren Foren anderer Hersteller schein ein Mittel namens Carbaflo KSP 105 von BMW zu sein. In den Foren (Audi, BMW, VW) berichten darüber nur gutes. Der Stift ist allerdings sehr teuer (30ml/40€).

Der Hersteller des Produktes ist Fuchs Lubricant und vertreibt das Mittel unter den Namen Gleitmo 980 (400ml/25€) deutlich günstiger in der Sprühdose.

Laut allen die dieses Mittel benutzt haben, sind die Geräusche auf Dauer verschwunden. Vor der Anwendung soll man die Dichtungen und Anlageflächen mit Silikonentferner reinigen.

Ich habe mir gerade ebenfalls eine Dose bestellt und werde es noch testen, Feedback gibt es dann hier.

Ich hoffe das Hilft den ein oder anderen weiter.

Nicht nur Fahrertür, eigentlich alle Türen, leider.

Weiß nicht was der Händler oder Kia mit den Dichtungen gemacht haben.

Zitat:

Zitat:

@TheSting schrieb am 22. August 2019 um 13:52:09 Uhr:

Zu den PDC:

Kommt auch die Meldung "Check System" oder geht die komplett nicht, ohne Anzeige?

Nein, leider nicht. Keine Fehlermeldung und kein signalton...

Retourgang rein, rückfahrkammera und PDC schaltet sich normal ein. Bei mir bleibt leider manchmal das PDC aus...

 

Ich kann es leider nicht reproduzieren und der Händler kann auch keinen Fehler auslesen

Im Kaltstart oder wenn die Klappe von der Bastuk auf ist? Laut meinem Händler gibt es Probleme mit dem Systen (kann es geben), wenn Resonanzen auf die Sensoren treffen. Dann geht das System nicht. Das Gleiche gilt auch für den Fall, wenn, aus welchen Gründen auch immer, die Heckschürze mitschwingt (vibriert).

 

Da steht auch was zu im Handbuch. 4-107 glaube ich, zumindest im USA Handbuch.

 

Das "könnte" eine Erklärung sein oder das System ist einfach defekt oder die Minions haben beim Bastuk-Einbau haben eine Steckverbindung nicht richtig festgemacht.

 

Das PDC schaltet sich auch erst ab einer bestimmten Entfernung zum "Objekt" ein. 1m nach vorne und 1,3 nach hinten (wenn ich mich recht erinnere). Das tut es aber auch nur, wenn das System ein Objekt "erkennt". Steine, Schilderstangen, usw. werde gerne mal "übersehen", dann geht es auch gar nicht erst an. Ich habe öfters das "Problem", dass die bei mir auch nicht richtig anzeigen, dass liegt aber zu 100% an verdreckten Sensoren. Das Heck des Stingers ist echt sehr schmutzig nach Regengüssen und die Sensoren natürlich auch.

 

Daher fahre ich wirklich nur mit Kamera an in Parklücken. Auf das PDC verlasse ich mich nicht.

Steht auch im Handbuch. Ist "nur" ein ünterstützendes System, ohne Gewähr.

 

Lol, wie fast alle Systeme.

Zitat:

@GolfMillion schrieb am 23. August 2019 um 11:29:27 Uhr:

 

Die Lösung laut mehreren Foren anderer Hersteller schein ein Mittel namens Carbaflo KSP 105 von BMW zu sein. In den Foren (Audi, BMW, VW) berichten darüber nur gutes. Der Stift ist allerdings sehr teuer (30ml/40€).

Der Hersteller des Produktes ist Fuchs Lubricant und vertreibt das Mittel unter den Namen Gleitmo 980 (400ml/25€) deutlich günstiger in der Sprühdose.

Laut Hersteller sind die beiden Mittel aber schon ziemlich verschieden. *grübel*

Ich hab dieses leichte Knarzen der Gummidichtung zumdinest an der Fahrertür auch. So wie es sich bei mir darstellt, würde ich es aber Jammern auf hohem Niveau nennen.

Ich denk, ich werd' den Stift wohl mal probieren. Bin gespannt, wie lange es hält...

Zu dem Knarzen an der Beifahrertür. Das trat bei mir auf, als ich die LED-Leisten nachgerüstet hatte. Ich dachte auch erst das liege an der Tür, bzw in der Tür. Die Geräusche kamen von höhe des Spiegels, die Ursache kam von den Einstiegegsleisten.

 

Nach 2std Fehlersuche wurden wir fündig. Was haben wir getan um den Fehler zu finden:

 

Besfestigung der Tür am Rahmen kontrolliert. Alle Schrauben fest?

 

Probefahrt... Scheibe runter, kommt das Quietschen evtl von außen? Bremsen? Fahrwerk? Bei mir quietschen die Belege ab und zu. Vor allem wenn ich den Wagen länger nicht gewaschen habe.

 

Probefahrt... Tür öffnen, bleibt das Quietschen?

https://www.motor-talk.de/.../...s-motorhaube-in-schwarz-t6677844.html

Gummidichtung rausgenommen... Probefahrt.

Quietschen blieb... ist das Quietschen weg, liegt es an der Dichtung. Dann den Sitz prüfen und mit Gummihammer, wirklich leicht oder mit dem Handballen wieder einbauen.

 

Dann ZUSÄTZLICH, Türverkleidung runter. Alle Kabel usw prüfen. Bleibt das Quietschen?

 

Da waren wir mit unserem Latein am Ende. Dann der Lichtblick: Die untere Türverkleidung scheuert auf der Einstiegsleite. Das macht dieses nervige Geräusch. Also die Leiste neu justiert und angeklebt. Quietschen war weg.

 

Um also wirklich die Gummileiste als Ursache festzustellen, einfach die ganze Dichtung rausnehmen. Geht ganzt einfach. Dann neu einbauen. Das hilft manchmal schon.

 

Mit ÖL usw beseitigt man nicht die Ursache, sondern vermindert nur die Reibungund somit das Quietschen.

Wie hört sich bei euch das Quietschen an? Blöde Frage ja, aber sicher schwer zu beschreiben, wenn man es nicht hört.

Bei meinem Proceed Gt habe ich evtl ein ähnliches Problem - bei Geschwindigkeiten ab 100 hört man auf der Fahrerseite so ein leichtes rattern i-wo aus dem Fensterbereich, anscheinend von außen. Als ob Wind durch 2 Plastikteile strömt und die leicht an ein andern vibrieren. Ursache mit bloßem Auge nicht erkennbar, ausgebaut habe ich bis jetzt nichts.

Hat anscheinend auch sonst keiner bei uns im Unterforum, meine Frau meint mittlerweile ich wäre deppert xD mit den ganzen Geräuschen (ist wirklich sehr leise, der Fahrer hört nur) Und erst vor kurzem Pano nach 2 Besuchen bei der Werkstatt zur Ruhe gebracht) und jetzt das.

Vlt finde ich hier Verständnis ^^

Zitat:

@hyperbolicus schrieb am 25. August 2019 um 21:30:20 Uhr:

Bei meinem Proceed Gt habe ich evtl ein ähnliches Problem - bei Geschwindigkeiten ab 100 hört man auf der Fahrerseite so ein leichtes rattern i-wo aus dem Fensterbereich, anscheinend von außen. Als ob Wind durch 2 Plastikteile strömt und die leicht an ein andern vibrieren. Ursache mit bloßem Auge nicht erkennbar, ausgebaut habe ich bis jetzt nichts.

Hat anscheinend auch sonst keiner bei uns im Unterforum, meine Frau meint mittlerweile ich wäre deppert xD mit den ganzen Geräuschen (ist wirklich sehr leise, der Fahrer hört nur) Und erst vor kurzem Pano nach 2 Besuchen bei der Werkstatt zur Ruhe gebracht) und jetzt das.

Vlt finde ich hier Verständnis ^^

Ich habe dasselbe Problem bei meinem Stinger auf der Beifahrerseite. Habe es bei dem letzten Wartungstermin im Autohaus ziemlich ähnlich beschrieben: irgendetwas scheint zu vibrieren, hier allerdings bei Geschwindigkeiten ab 130 km/h. Ist nichts passiert, hat sich offenbar nicht einmal jemand angeschaut. Sie sagten mir lediglich, dass es dazu keine anderen Berichte über Mängel gebe.

Beimir war es so ein ganz leises "fieb, fieb,fieb" Geräusch bei Bodenunebenheiten. So ist das eben, wenn man selber am Fahrzeug rumschraubt, bedingt durch den CarHifi Einbau. Aber wir haben den Fehler ja dann gefunden.

Kann das "Rattern" evtl. auch ein "Flattern" sein, durch die Luftverwirbelungen am Fahrzeug?

Ich persönlich hätte es auch eher als Flattern beschrieben. Klar kommt es bei den Geschwindigkeiten zu Luftverwirbelungen. Das interessante ist aber, dass es von der Beifahrerseite stärker zu hören ist als von der Fahrerseite.

Ich habe jetzt ca 1 Jahr gewartet, ob dieses Phänomen jemand anderes bemerkt. Scheinbar bin ich der einzige mit diesem Popometer.

Ähnliches veranstaltet auch der neue Kia Proceed GT mit DSG, berichtete mir meine Vertragswerkstatt.

Ab und zu spürte ich ein eher pulsierenden Schub ohne Geschwindigkeitszuwachs bei gleichbleibender Geschwindigkeit unter Verwendung von SCC und auch mit SC.

Das ganze störte mich so sehr, dass ich mal ausgelesen habe, ob etwas passiert oder ob ich mir das nur einbilde.

Ich kann es an einer bestimmten minimalen Steigung reproduzieren.

Im Konstantfahrbetrieb mit Tempomat hält der Stinger eine Drehzahl von 2050 +/-20 U/Min bei 130 Km/h Tacho / HUD.

Interessanterweise spuckt OBD dabei nur 125 Km/h aus, GPS sind es ca 127 Km/h.

Jedenfalls macht er innerhalb eines Bruchteils einer Sekunde Drehzahlsprünge von ca 70-80 U/Min und die sind deutlich pulsierend spürbar. Die Geschwindigkeit ändert sich dabei überhaupt nicht.

Hier mal ein Clip und ein paar Screenshots, auf welch hohem Kühlmittel-Temperaturniveau der Stinger ohne Last bei 130 Km/h fährt. Trotz geringer 15°C Außentemperatur liegt das Kühlmittel immer bei ca 100 +/-3 °C.

Ob die Öltemperaturanzeige einen echten oder errechneten Wert anzeigt, konnte mir bisher niemand verlässlich sagen.

Einfach mal bei Sek 6 und 14 genau aufpassen.

https://www.youtube.com/watch?v=IMW5Rt7IkDw

Drehzahlsprung
20190826-230136

Zitat:

Ab und zu spürte ich ein eher pulsierenden Schub ohne Geschwindigkeitszuwachs bei gleichbleibender Geschwindigkeit unter Verwendung von SCC und auch mit SC.

Das ganze störte mich so sehr, dass ich mal ausgelesen habe, ob etwas passiert oder ob ich mir das nur einbilde....

Ja, Ähnliches kenne ich, aber nur bei kühlen Temperaturen (< 5°C).

Der Werkstatt hab ich es so beschrieben (man fand leider nichts):

Bei kühleren Temperaturen und morgendlichem Erststart ist auf den ersten Kilometern und konstanter Geschwindigkeit (Tempomat oder manuell) von z.B. 55km/h ein „Schwanken“ (ca. 2-4 Hz) des Antriebs zu spüren. Da die Drehzahl konstant bleibt, sieht es so aus, als wenn der weitere Antriebsstrang (Kupplung, Getriebe etc.) hier ursächlich ist…? Dieser Effekt ist nach (subjektiv) entsprechender Erwärmung des Antriebsstranges (Wasser- und Öltemperatur sind bereits länger auf ca. > 90°) wieder vorbei.

Im Schaltwagen würde dieser Effekt durch rhythmisches, leichtes Antippen des Kupplungspedals entstehen.

Das ESC ist nicht deaktiviert und die ESC Kontrollleuchte ist aus.

Sollte es jetzt irgendwann wieder auftreten kann ich, da ein OBD2-Adapter ständig gesteckt ist, sofort mit dem Handy aufzeichnen... Aber noch ist es ja warm

Bei mir tritt es unabhängig von den Außentemperaturen auf und auch bei unterschiedlichen Geschwindigkeiten. Hatte es auch schon bei 160 km/h.

Ich glaube, Voraussetzung ist leicht erhöhter Schiebebetrieb, sprich eine Steigung.

Zu Anfang hatte ich die Vermutung es läge evtl. an unterschiedlichen Abrollumfängen zwischen VA und HA, und wenn das Getriebe warm ist ist die Liquidität entsprechend hoch, dass es sich nicht mehr bemerkbar macht. Aber das 0,2% Differenz des Umfanges (VA: 2082 mm, HA: 2077 mm) sich so auswirken wäre fatal und beträfe ja jeden mit AWD. Ich kann jetzt nur auf den nächsten Kälteeinbruch warten.

Ich habe leider auf den ersten Kilometern keinen Anstieg auf dem ich Dein (timmi007) Verhalten nachstellen könnte, werde es aber im Hinterkopf behalten....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Stinger
  6. Kia Stinger - Liste Modellfehler