ForumStonic, Sportage & Sorento
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Stonic, Sportage & Sorento
  6. Kia Sorento Klimaanlage funktioniert nicht......

Kia Sorento Klimaanlage funktioniert nicht......

Kia
Themenstarteram 23. November 2015 um 10:34

Hallo

da ich neu hier im Forum bin hoffe ich sehr das mir jemand weiter helfen kann. Bei meinem Kia Sorento Bj 2006 funktioniert seit gestern die Klimaanlage nicht mehr. Bisher war es immer so wenn man den Wagen irgendwo abgestellt hat konnte man sehen das Kondenswasser aus der Klimaanlage kam. Nun seit gestern funktionert leider garnichts mehr keine Lüftung das Klimabedienteil gibt keinen Muks mehr von sich kann es vielleicht sein das die Klimaanlage leer ist oder was könnte es noch sein. Wäre dankbar für Antworten oder Tips was man machen kann.

Ähnliche Themen
14 Antworten
am 2. Februar 2011 um 3:21

Zitat:

Original geschrieben von onkeldogan

Hallo,alle zusammen Ich habe eine Kia Sorento bj.2005.heute die Multifunktionsanzeige ist ausgefallen.also die heizung und das klima funktioniert nicht mehr.kann jemand vielleicht helfen oder hat jemand gleiche probleme gehabt.ich warte ihre Anwort.Danke im vorraus Gürler

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

am 3. Februar 2011 um 17:26

als 1. mal nach den sicherungen schauen!;)

 

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

am 3. Februar 2011 um 19:10

Batterie für 5 min Abklemmen !

mfg CB5GTI

 

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

Habe das gleiche Problem.Hallo mal wieder an alle die gern helfen.

Habe bei meinem Kia Sorento (Bj. 2004 CRDi Executive) das Problem, dass kurz nach dem Start Das Klimabedienteil komplett ausfällt. Keine Heizung, kein Lüfter, keine Heckscheibenheizung - alles tot. Wenn ich das auto ausschalte und den Zündschlüssel drehe ohne erneut zu starten ist das Bedienteil wieder voll da, mit allen Funktionen und sobald man startet ist alles tot. Manchmal kommt das Bedienteil während der Fahrt wieder. es ist dabei keine Routine erkennbar.

Hast du inzwischen eine Lösung gefunden? Batterei abklemmen hat nicht geholfen. Sicherungen sind alle ganz.

 

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

am 17. Februar 2011 um 19:22

Überprüf mal den Sicherungskasten unten Links im Fußraum ! Muss ausgebaut werden.

Die Stecker mal überprüfen besonders die von Hinten auf dem Sicherungskasten (Wasser schaden).

mfg CB5GTI

 

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

Denn sie wußten nicht was sie tun....

Habe den Fehler gefunden. Schuld sind die Fachleute die die Relais der Webastosteuerung verbaut haben. Ein Relaiskontakt war komplett abgerostet. Die Relais sind bei mir am Frontmittelteil vor der Batterie angeschraubt und hängen voll im Regen. Habe jetzt erstmal ne notreperatur mit dem Lötkolben vorgenommen und besorge mir des Relais neu und dann wird das ordentlich an einen trocknen Platz verlegt. Vielleicht hilft mein Beitrag noch jemandem.

Gruß Mick

 

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

Wenn die Klimaanlage ohne Funktion ist, prüfen u. ggfs. auffüllen lassen.

(KIA, ATU etc.) Kostet ca. 80,- Euro.

Übrigens: Lt. Werksvorgabe muß die Anlage alle 2-3 Jahre geprüft/gefüllt werden!

Und nein, das wird bei eine Inspektion ohne gesonderten Auftrag von Dir nicht gemacht.

Wenn Du's machen läßt: Laß die Klimaanlage neubefüllen, den Filter der Anlage wechseln u. am Besten die Anlage auch gleich desinfizieren.

Solange Klima auslassen (sonst geht der Kompressor (hörst Du beim Einschalten / Laufen der Anlage) auch noch kaputt. Und dann wird's teuer!! Ca.2000,- Euro.

Solltest Du auch keine Lüftung mehr haben beim Einschalten der Klimaanlage (klappt die 'normale (d.h. ohne Klima) Lüftung denn) ist wohl das Bedienteil defekt.

Sicherung mal nachgesehen?

Gruß

DB-Driver

Zitat:

@sternchen2002 schrieb am 23. November 2015 um 10:34:37 Uhr:

Hallo

da ich neu hier im Forum bin hoffe ich sehr das mir jemand weiter helfen kann. Bei meinem Kia Sorento Bj 2006 funktioniert seit gestern die Klimaanlage nicht mehr. Bisher war es immer so wenn man den Wagen irgendwo abgestellt hat konnte man sehen das Kondenswasser aus der Klimaanlage kam. Nun seit gestern funktionert leider garnichts mehr keine Lüftung das Klimabedienteil gibt keinen Muks mehr von sich kann es vielleicht sein das die Klimaanlage leer ist oder was könnte es noch sein. Wäre dankbar für Antworten oder Tips was man machen kann.

Bist du dir sicher das es sich um eine Fehlfunktion handelt?

Der Kompressor der Klimaanlage schaltet sich ab einer bestimmten Temperatur ab.

@sternchen2002

Der Klimakompressor schaltet irgendwo zwischen 5° und 0° Aussentemperatur nicht mehr ein, um ein Einfrieren der Anlage zu verhindern.

Sollte so auch in der Bedienungsanleitung stehen und kann also bei den jetzigen Aussentemperaturen durchaus so sein (falls Dein Fahrzeug draußen steht).

 

Dennoch sollte aber das Bedienteil (Lüftung), welches die Lüftung + Heizung regelt, ordnungsgemäß funktionieren.

Wenn nicht, lässt Du den Fehler am Besten in der Werkstatt auslesen.

Gruß

DB-Driver

Zitat:

@Stone82 schrieb am 23. November 2015 um 16:35:40 Uhr:

Bist du dir sicher das es sich um eine Fehlfunktion handelt?

Der Kompressor der Klimaanlage schaltet sich ab einer bestimmten Temperatur ab.

@DB-Driver:

Was du hier zum Besten gibst, ist leider nicht ganz korrekt.

Der Klimakompressor nimmt für gewöhnlich keinen Schaden, wenn die Kältemittelmenge im Klimasystem zu gering ist. Wenn zu wenig Kältemittel vorhanden ist (sei es durch Leckage oder natürliche Diffusion), sinkt der Druck im Klimasystem ab - und wenn dieser einen bestimmten Wert unterschreitet, schaltet der Klimakompressor (sozusagen als Eigenschutzmaßnahme) überhaupt nicht mehr zu (und kann mithin auch nicht beschädigt werden).

Somit wäre es auch möglich, dass am Wagen der Themenstarterin einfach nur zu wenig Kältemittel in der Klimaanlage ist.

Es ist allerdings unabhängig davon auch richtig, dass der Klimakompressor unterhalb einer Temperatur von 3°C generell nicht zugeschalten wird.

Grüße,

Vince

Und was habe ich im 1. Beitrag denn anderes geschrieben??

Zitat:

DB-Driver

'Wenn die Klimaanlage ohne Funktion ist, prüfen u. ggfs. auffüllen lassen.'

Der Klimakompressor kann übrigens sehr wohl beschädigt werden, wenn der Druckschalter defekt ist. (s. nachstehenden Beitrag):

Erkundige Dich mal bei Deiner Werkstatt.

Die Anlage hat einen Druckschalter, und bei zu geringem Füllstand meldet der Schalter das, dann wird der Kompressor inaktiv gestellt, als Schutzmechanismus gegen Trockenlaufen des Kompressors. Denn zusammen mit dem Kältemittel wird auch ein wenig Schmiermittel für den Kompressor mit beigemengt.
Eher geht der Kompressor durch Nichtbenutzung oder Kältemittelverlust kaputt. Dann gammelt der oft an Dichtringen fest und wenn man die Anlage nach langer Zeit wieder neu befüllen lässt und einschaltet, reißt sich der Kompressor den eigenen Dichtring raus und schwupps ist die Anlage leer sowie der Kompressor praktisch für die Tonne. Kann bei älteren Anlagen durchaus mal sein.

Ansonsten würden Klimaanlagen ja nie kaputt gehen, sondern bräuchten ja immer nur wieder gefüllt werden?!;) Leider ist das nicht so!

Db-Driver

Zitat:

@Vincent_Vega_83 schrieb am 23. November 2015 um 23:14:19 Uhr:

@DB-Driver:

Was du hier zum Besten gibst, ist leider nicht ganz korrekt.

Der Klimakompressor nimmt für gewöhnlich keinen Schaden, wenn die Kältemittelmenge im Klimasystem zu gering ist. Wenn zu wenig Kältemittel vorhanden ist (sei es durch Leckage oder natürliche Diffusion), sinkt der Druck im Klimasystem ab - und wenn dieser einen bestimmten Wert unterschreitet, schaltet der Klimakompressor (sozusagen als Eigenschutzmaßnahme) überhaupt nicht mehr zu (und kann mithin auch nicht beschädigt werden).

Somit wäre es auch möglich, dass am Wagen der Themenstarterin einfach nur zu wenig Kältemittel in der Klimaanlage ist.

Es ist allerdings unabhängig davon auch richtig, dass der Klimakompressor unterhalb einer Temperatur von 3°C generell nicht zugeschalten wird.

Grüße,

Vince

Zitat:

@CB5GTI schrieb am 3. Februar 2011 um 19:10:17 Uhr:

Batterie für 5 min Abklemmen !

mfg CB5GTI

[Von Motor-Talk aus dem Thema 'Heizung und klima geht nicht mehr' überführt.]

Hatte bei meinem Sorento JC Bj.2006 nach dem Batteriewechsel einer tiefentladenen Batterie kompletten Ausfall der Lüftung mit Ausfall des Displays der Klimaautomatic.

Batterie 5 Min. abgeklemmt, danach funktionierte wieder alles. Top Danke

am 28. Januar 2018 um 16:22

Hatte genau das gleiche Problem mit meinem Sorento. Bis jetzt zum Schluss das Auto einfach beim Fahren aus ging, spontan und ohne Vorwarnung. Sehr spassig beim Überholen. Schuld ist der Anschlussblock links unten im Fußraum. Er ist durch Feuchtigkeit zerstört und verurschachte einen Kurzschluss in der gesammten Elektrik. Der Kurzschluss ist von außen nicht sichtbar. Erst nach dem Ausbau und Öffnung des Anschlußkastens ist das Problem zu Tage gekommen. Viel Spass beim basteln.

 

@TopDog395 Wegen dem Fehler gab es mal ne Technische INformation/Serviceaktion(oder gar Rückrufaktion?)...da wurde der Sicherungskasten geöffnet kontrolliert bei bedarf erneuert und eine geänderte Plastikabdeckung hinter dem Kasten montiert um künftigen Wassereinbruch zu vermeiden!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Kia
  5. Stonic, Sportage & Sorento
  6. Kia Sorento Klimaanlage funktioniert nicht......