Forum5er F07 (GT), F10 & F11
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Keine Bluetooth Verbindung mit Huawei Handy

Keine Bluetooth Verbindung mit Huawei Handy

BMW
Themenstarteram 31. Dezember 2015 um 8:46

Hab von Samsung Note 2 auf ein Huawei Honor 7 gewechselt.

Mit dem Samsung gab es keine Probleme.

Aber das Huawei auch mit Android erkennt der BMW jetzt überhaupt nicht.

Das Iphone 5s wird zwar erkannt aber bekomme auch keine Verbindung für Telefon und Musik via Bluetooth.

Wie schaffe ich es nun mein Huawei mit dem BMW zu verbinden? Hab normalerweise das neuste Uptdate drauf.

F11 aus BJ 2011

Da Huawei immer mehr im kommen ist, hoffe ich das da doch bald was passiert.

Oder hat es schon jemand geschaft mit einem Huawei?

Vielen Dank im voraus :)

Ähnliche Themen
16 Antworten

Zitat:

@Assassin1975 schrieb am 31. Dezember 2015 um 12:12:49 Uhr:

wenn ich aus dem Alcatel eine Nummer wähle fängt auch der Wählvorgang an, dannn aber wird der Anruf einfach "beendet" und die Bluetooth Verbindung zwischen Fahrzeug & Auto ist getrennt. Der Anruf wird aber weiterhin über das Alcatel ausgeführt und ich könnte über den Lautsprecher vom Alcatel telefonieren.

Den Effekt hatte ich an einem WIKO RIDGE auch. Hatte ich nicht in den Griff gekommen und das Gerät daher wieder zurück gegeben.

Mein Alcatel 6030d läuft / lief einwandfrei.

Wenn du meinst, dass es am Update liegt, dann mach das Update doch rückgängig. Kann man im Menü vom CIC ja auswählen.

Zitat:

Den Effekt hatte ich an einem WIKO RIDGE auch. Hatte ich nicht in den Griff gekommen und das Gerät daher wieder zurück gegeben.

Mein Alcatel 6030d läuft / lief einwandfrei.

Wenn du meinst, dass es am Update liegt, dann mach das Update doch rückgängig. Kann man im Menü vom CIC ja auswählen.

Hab' das Update ja Rückgängig gemacht, sogar die Sofware auf Werkszustand zurückgesetzt. Dann Geräte komplett entfernt aus den Bluetoothgeräten...und...alles beim gleichen. Dann mal das Telefon das ich meinem 10 jährigen zum Geburtstag gekauft habe, ein Doogee X5, ausprobiert...und...klappt "einwandfrei". Scheint doch irgendwie am Alcatel zu liegen. Was mich "irre" macht ist einfach, dass es 1,5 Jahre funktioniert hat. Hab' beim Alcatel auch kein Softwareupdate durchgeführt oder sonst was verändert. "Tücken" der Technik:(.

Mfg

 

Martin

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. Keine Bluetooth Verbindung mit Huawei Handy