ForumTT
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. K04 Umbau im vollen Gange

K04 Umbau im vollen Gange

Themenstarteram 17. Juli 2005 um 18:17

Hi zusammen,

seit Freitag Nachmittag steht mein Wagen zerlegt auf ner Hebebühne. Nachdem der gesamte Turbokreislauf rausgerissen wurde (Lader, Abgaskrümmer, Downpie inkl. KAT, Druckleitungen, LLK, Ansaugbrücke, Wasser- und Ölleitungen, Frontschürze, Batterie etc.), ist dann am Samstag schonmal alles bis auf die Druckleitungen und die Downpipe wieder rein gekommen.

Der Tausch des Laders gestaltete sich aufgrund der sehr beengten Platzverhältnisse und der etwas anders verlegten Öl- und Wasserleitungen ein wenig, naja, nennen wir es mal anstrengend! Ist jetzt aber alles verbaut.

Der neue riesige LLK ist auch bereits dran sowie die Druckleitungen zw. LLK und 225er Ansaugbrücke. Die Brücke wurde zusätzlich zur thermischen Isolierung mit ner Powergasket bestückt. Die Druckleitungen bestehen ausschließlich aus Edelstahlrohren und Silikonschläuchen mit 60er Innendurchmesser

Der Lader hat glücklicherweise eine Aufnahme für ne Abgastemperatursonde. Mittels eines selbst angefertigten Adapters passt das Fitting nun auch auf ins Abgasgehäuse.

Den Umbau mache ich ja nicht nur, um mehr Power zu haben, sondern auch, weil mein Wagen ja nicht mehr schneller als 200 fährt und insgesamt etwas ruckelt, je nach Abstimmung mal mehr, mal weniger.

Nachdem DIGITAL-RACING alles gegeben haben, um den Fehler zu beheben und dann auch noch der BOSCHINGO nach zwei Tagen Suche nur noch sagen konnte, dass er den Fehler nicht findet, blieb laut DIGITAL-RACING nur noch ein gerissener Turbolader über (den Fall hatten die wohl schon desöfteren festgestellt -> nicht nach dem Chippen, sondern beim Chippen, also kein Fehler durch den Chip).

Und siehe da: wir haben uns nach dem Ausbau mal alle Teile angesehen. Diagnose:

-> mehrfacher Riss im Abgasgehäuse des Laders

-> mehrfach gerissener Abgaskrümmer

-> zerfetzte Dichtung zw. Abgaskrümmer und Lader

-> gerissene Dichtung zw. Ansaugbrücke und Zylinderkopf

Alles in allen ein Haufen Schrott, der bei AUDI ne Reparatur von ca. 2000 EUR nach sich gezogen hätte:eek:

Angeblich treten solche Sachen beim 1,8T desöfteren mal auf, aber ich schiebe es auf meine Basteleien mit N75J bzw. GZ plus Autobahnfahrten mit weit über 200 km/h für mehr als 100km. Da wurde es wohl ein wenig zu heiß;) Ich hoffe mal, dass da nicht noch mehr bei hops gegangen ist.... Kopfdichtung, Kolben und Ventile scheinen aber sogar noch überdurchschnittlich dicht zu sein.

Ich werde jetzt gleich mal alle interessanten Bilder posten. Die Risse sind so groß, dass man sie ohne weiteres mit ner Digicam aufnehmen kann;) Habe dafür die Macrofunktion aktiviert.

Weiter geht´s jetzt folgendermaßen: der BOSCHINGO besorgt am Montag noch VA-Material, weil beim Umschweißen der Downpipes (oberer Teil von 225er, unterer von 180er) auffiel, dass ein ca. 100 mm langes Stück fehlt.

Am Dienstag werden wir dann wieder vorraussichtlich weitermachen und das Ganze hoffentlich zu Ende bringen:)

Danach geht´s dann nach Stade, um den Chip anzupassen. Fahre ja dann bis dahin noch mit dem Chip für den 180er mit 1,3 Bar durch die Gegend. Das läuft zwar, is aber nicht vollgasfest

Angepeilt sind 1,5 Bar Ladedruck. Mit dem großen LLK sollen da wohl über 250 PS bei ca. 360-380 Nm bei raus springen:)

Die Abgasanlage bleibt erstmal bei einem Serienkat und der Eisenmann Komplettanlage mit 55 bzw. 57/70er Rohrdurchmesser (55 am VSD und KAT, 57 am ESD Eingang, der dann intern auf zwei Rohre geht, die in Summe ne Fläche wie ein 70er Rohr haben). Falls es ihm damit zu heiß wird, werde ich das ja rechtzeitig auf der Abgastemp.-Anzeige sehen. Dem kann man aber auch durch Anfetten entgegenwirken

Also, alles Weitere folgt.

Nun noch ein paar Bilder, hatte aber noch nicht viele Gelegnheiten, welche zu schießen. Wollte ja nicht die ganze Kamera mit meinen öligen Händen verschmieren. Hab leider auch noch kein Bild mit angebautem LLK, so dass man das im Ganzen sieht. Wie gesagt: folgt

Bis denne.

Markus

Ähnliche Themen
395 Antworten
Themenstarteram 17. Juli 2005 um 18:19

...sieht leer aus hinterm Motor:D

Themenstarteram 17. Juli 2005 um 18:21

225er Ansaugbrücke fertig montiert mit Düsen und Drosselklappe

Themenstarteram 17. Juli 2005 um 18:23

Powergasket (zw. 2 Dichtungen eingebettet)

Themenstarteram 17. Juli 2005 um 18:24

..der riesen LLK aus dem DIGITAL-RACING Monster TT:D

Themenstarteram 17. Juli 2005 um 18:27

Brücke demontiert

Themenstarteram 17. Juli 2005 um 18:28

225er Brücke montiert

na das sieht doch schon recht neTT aus......dann kannste ja das nächste mal auf der nordschleife selber gas geben

Themenstarteram 17. Juli 2005 um 18:29

K04 Lader montiert

Themenstarteram 17. Juli 2005 um 18:30

Riss im Lader

am 17. Juli 2005 um 18:31

Tt

 

@i need nos

 

Wi elnage wird es noch dauern, bzw., wieviel Zeit hast Du eingeplant für den kompletten Umbau?

gruss

jopo

hi,

sieht gut aus! hoffe das alles klappt wie du es dir vorstellst und nicht noch der motor einen mit bekommen hat.

gruß jens

Themenstarteram 17. Juli 2005 um 18:32

Nochmal der Riss (das Dicke scheint die Gussnaht zu sein)

Themenstarteram 17. Juli 2005 um 18:35

Hab ich doch bereits geschrieben: Dienstag wird die Hardware fertig, dann werde ich nach Stade zu DIGITAL-RACING zum Abstimmen fahren

am 17. Juli 2005 um 18:40

Was ich mich frage: Was ist denn jetzt mit diesen neuen Plug & Play Ladern los? Gibts die? Und wenn ja, warum haste so einen nicht drin, sondern den ollen K04?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. K04 Umbau im vollen Gange